Jump to content


Photo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]


  • Please log in to reply
2442 replies to this topic

#461
JHsaucy

JHsaucy

    Regular

  • Members
  • PipPip
  • 111 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei Ascend G300
R2 has frozen twice for me and now refuses to turn on past the CM9 animation, I was clocked at 1228. Maybe that's too much. :wacko:

  • 0

#462
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male
I've had this rom for about a day now, and its great! My phone now runs nice and smooth, and has no problems whatsoever. It actually seems faster than gingerbread, and is definitely faster than any ICS rom out so far. However, i have encountered a few bugs, though they are very small. This includes:

Funny face effects in video camera not working. Camera just force closes when a face effect is selected.

Movie Studio does not seem to work. When a video or photo is imported or recorded in the app, it gives the message "This video clip cannot be added to your project"

Other than these small bugs, the rom is just awesome. OTA works great too! Thank you for making such a great rom, and I especially look forward to CM10.

P.S. Is this rom Deodexed or Odexed? Thanks :)

Edited by kyan31, 18 November 2012 - 01:53 AM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#463
kepke90

kepke90

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Huawei G300
Just to report possible bug in R2. When restarting phone, the options disappear and are not usable, as you can see on a picture.

This is by far the best ROM I have ever used, I've god completely new phone. OTA working great. :) Thanks guys.

Attached Files


  • 0

#464
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
funny face effect? Can you clarify Kyan

  • 0

#465
Owl93

Owl93

    Regular

  • Members
  • PipPip
  • 106 posts
  • Gender:Male
  • Devices:Motorola Moto G
  • Twitter:@O_0wl
I've installed R2 this afternoon and I have a bug that maybe it's an easy fix. When I call or get a call the "call screen" disappears after I put my phone near the ear so I have to open de dialer and resume de call screen to turn off the call.

  • 0

#466
fraska

fraska

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Location:Italy
  • Interests:Informatics, Smartphones, Android, Modding, etc
  • Devices:Huawei Ascend G300
  • Twitter:@favaroooo

P.S. Is this rom Deodexed or Odexed? Thanks :)

Deodexed

  • 0

Posted Image


Google Nexus 4
ROM: Android 4.3 JWR66J | Recovery: Stock | Radio: 2.0.1700.84 | Kernel: franco.Kernel

#467
Cobble

Cobble

    Regular

  • MoDaCo Silver
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Antrim town
  • Devices:Huawei G300

Evening all, i got tiny problem, and not sure how to solve it. So thing is....i flashed latest CWM, than did full wipe in CWM (data/cashe, cashe part., dalvik cashe, formated system) and got first boot and set up my account and all, and first time i turned on wifi, i got freeze and pulled battery, turned on phone and always get freeze at cm bootscreen with no way booting into system. I tryed instaling old recovery, instaling R1 again, and all variants with old and new CWMs and both ROMs and always manage to boot into system only first time after flashing, and always get freeze with first time wifi on, with no way booting it again. I hope some one will understand the problem and offer some solution. And to add, i tryed other roms and no problem with them.


That's the same thing I get with both R1 and R2. Seems easier to replicate with R1 tho.

I've gone back to a stock ROM.

  • 0

#468
Gippox

Gippox

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Ascend G300
WiFi work perfectly now, thx for hard work !

  • 0

#469
klezkk

klezkk

    Regular

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:Perugia - Italy
  • Devices:Ascend G300

That's the same thing I get with both R1 and R2. Seems easier to replicate with R1 tho.

I've gone back to a stock ROM.

Same here.

  • 0

#470
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
funny face effects on stock camera cause force closes when selected. for those who dont know where they are just go to camcorder and look through the extras

  • 0

#471
flixblixclix

flixblixclix

    Regular

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Browsing
  • Devices:Dell xcd35
  • Twitter:@flixblixclix
well..... so far so cool and really smooth.....
but annoyed me when it freezed at fourth time when i switch on the wifi..... still its a bug or anyone had fix for this.....

only way to make my phone work is remove the battery and then start.....

i must thank dev for this awsome work..... cheers.....

  • 0

Be Smart, Not Hard.


#472
e-k-i-m

e-k-i-m

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:Huawei G300
Hello
Is any chance to remount internal storage as /sdcard
and sdhc card as /sdcard-ext??
I´m using internal space for appz config folders... end external sdcard only for music...
Thx

  • 0

#473
MickJack

MickJack

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Devices:Huawei G300 & Moto G 16gig

funny face effects on stock camera cause force closes when selected. for those who dont know where they are just go to camcorder and look through the extras


I am on Cyda's Stock+ from the stock camera, switch to camcorder, in settings the exposure thing becomes funny faces, well force closes on me as well, cannot thinks why I would want to use this 'feature'. (sorry interested because have been playing with stock camera on a CM9 HP Touchpad, camera about to be added to rom).

  • 0

#474
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
Please post a log if having problems.

  • 0

#475
Dmullar

Dmullar

    Newbie

  • Members
  • Pip
  • 7 posts
Small bugs:

Google search and the stock browser seem to close randomly and quite often. They don't force close, I just get brought back to my home screen, and when I reopen the apps I'm back to where I was pre-close.

Also, when you navigate to System Settings>Sound>Quiet Hours, then press The back button, the screen flashes and brings you back to System Settings instead of Sound.

  • 0

#476
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

Small bugs:

Google search and the stock browser seem to close randomly and quite often. They don't force close, I just get brought back to my home screen, and when I reopen the apps I'm back to where I was pre-close.

Also, when you navigate to System Settings>Sound>Quiet Hours, then press The back button, the screen flashes and brings you back to System Settings instead of Sound.

Get neither of these. Use stock browser all the time and it's solid. Sound/ quiet times menus work as expected.

  • 0

Posted Image


#477
Dmullar

Dmullar

    Newbie

  • Members
  • Pip
  • 7 posts
Strange. I did a full wipe before flashing; came from Infusion. Everything else is working perfectly, I haven't had the WiFi crash or anything. I can live with the Sound Settings problem, it's just the Browser closing which is a tad annoying.

  • 0

#478
pepdavies

pepdavies

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei G300
Opera Mini closes regularly for me. Every thing else fine I think.

  • 0

#479
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720
@kepke90
If you are meaning the power toggles and the other stuff in the notification bar. I've had this sometimes but it always populates after about 30 seconds ish

  • 1

#480
fuzzyy

fuzzyy

    Regular

  • Members
  • PipPip
  • 138 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300

Get neither of these. Use stock browser all the time and it's solid. Sound/ quiet times menus work as expected.

I don't get them either - I only ever use the stock browser and it's never crashed on this ROM.

  • 0

Moto G 8GB

Tesco 4.4





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users