Jump to content


Photo

No service after tpt.

- - - - -

  • Please log in to reply
1 reply to this topic

#1
nikkoandrew97

nikkoandrew97

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Zte Blade, Samsung Galaxy Y
So I used KonstaT gen2 tpt for his ics. During tpt, it said error on 99% but still finished. I flashed his konstakang ics and no service appeared. I tried rebooting a lot but no luck. I tried reverting to stock tpt but still no service, tried cm7 still no service. Every tpt I try it says error at 99% but finishes anyway.

Details currently: correct imei, tried 2g no luck, same for all rooms I try.

Tnx in advance.

  • 0

#2
hydo1

hydo1

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:UK
  • Devices:Samsung Galaxy Note II
  • Twitter:@tomhyde1
I would re-download KonstaT's TPT and try again and report back here

  • 0
If someone has helped you give them rep and vote Posted Image their post.

Device History: 2xHTC Prophet - HTC P4350 - HTC Widfire (sold) - ZTE Blade (sold) - 3x Motorola Atrix 4G (touchscreen died all 3) - ZTE Blade (retired) - Sony Xperia T (couldn't hack it) - HTC One X (Died) - Samsung Galaxy Note II

http://thydewebdesign.co.uk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users