Jump to content


Photo

Can't boot into Clockwork Mod *super confused*

- - - - -

  • Please log in to reply
14 replies to this topic

#1
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
Hi guys,

My current predicament is a complete enigma to me, basically I can't boot into CWM recovery. I've tried everthing to get into it, volume+ and home key etc. it just hangs on the android logo (which is distorted) with the red light. I've also tried rebooting into recovery from my homescreen and tried using a few different reboot apps from the market.

I'm not sure what's caused this, the last thing i flashed was the Bravia engine hack for skate.

It boots up normally and the phone works perfectly, i just can't get into CWMR, another thing is when it boots either normally or when i attempt to access recovery, the android logo is off to the right of the screen and there looks to be a thin line of distortion across the top of the screen.

I'm currently running P.A. ICS, i've only just noticed it this evening as an update came out for Paranoid.


Would system resetting work?

Any help in this matter would be greatly appreciated.

  • 0

#2
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Try Volume Down and Menu (middle button)

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#3
HeikoH

HeikoH

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Estonia
  • Devices:ZTE Skate
Try re-flashing recovery using adb, maybe?

  • 0
Posted Image

#4
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
@utternoob Thanks man, but that wasn't succesful unfortunately :(

@HeikoH Sorry to be annoying, is there a guide you can link me to?

  • 0

#5
HeikoH

HeikoH

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Estonia
  • Devices:ZTE Skate
Refer to http://www.modaco.co...dated-26-02-12/ for that.
Download the rooting package at http://min.us/mu0DNjVRR#2o and modify the .cmd file to only flash the recovery partition. However the distorted Android logo is a weird sign to me.

  • 2
Posted Image

#6
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
Thanks man, much obliged. The Android logo thing is bizzare, hopefully there's someone out there who has an idea.

  • 0

#7
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
HeikoH, your a genius, it took me a while but i've sorted it, i flashed through ADB didn't think it worked but it did :D :D :D :D

Edited by SPARL_, 14 November 2012 - 10:32 PM.

  • 0

#8
HeikoH

HeikoH

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Estonia
  • Devices:ZTE Skate
So no more distorted logos and it boots into ClockWorkMod just fine?

  • 0
Posted Image

#9
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
Well the logo is still distorted still not figured out the cause of that, but it boots to CWM perfectly now.

  • 0

#10
mubariz

mubariz

    Newbie

  • Members
  • Pip
  • 2 posts
I have the same case please can any body help me out too..please

E-mail me to [email protected]

  • 0

#11
mubariz

mubariz

    Newbie

  • Members
  • Pip
  • 2 posts
I am waiting for your help please.

  • 0

#12
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko

I have the same case please can any body help me out too..please

E-mail me to [email protected]


Do the same thing he did?

If you're sure you can't boot into CWM via power+home+volume up, just reflash the recovery via fastboot.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#13
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
One thing I should mention, make sure you don't have a tpt image file on your sd card as this can cause problems with accessing cwm.

  • 0

#14
honigfisch

honigfisch

    Enthusiast

  • Members
  • PipPipPip
  • 166 posts
  • Devices:ZTE Skate
  • Twitter:@-
Or just make tpt flash ^^

  • 0

#15
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
I meant if you don't delete it after repartitioning.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users