Jump to content


Photo

[RECOVERY] [CWM] ClockworkMod Recovery v6.0.4.5 [CM] [Last updated: 21/12]


423 replies to this topic

#81
andy/newbie

andy/newbie

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:barnstaple/north devon
  • Devices:huawie g510,rk3066 tablet
sorry if this has already been answered,i can not flash any roms on r1-r2-or r3 cwm can i just flash an older one so i can flash bk to infusion? i like cy9 but as i can not play flash content and 6 guns is allways laggy,its a shame as its loads better in other ways,and if i can flash an older version of cwm will my bk up still work the one i have made in r2 just incase of any desasters.thanks for any help in advance

  • 0

#82
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

sorry if this has already been answered,i can not flash any roms on r1-r2-or r3 cwm can i just flash an older one so i can flash bk to infusion? i like cy9 but as i can not play flash content and 6 guns is allways laggy,its a shame as its loads better in other ways,and if i can flash an older version of cwm will my bk up still work the one i have made in r2 just incase of any desasters.thanks for any help in advance

you can usually only recover backups from the same version of cwm

  • 0

Posted Image


#83
PaulMilbank

PaulMilbank

    Regular

  • Members
  • PipPip
  • 146 posts
Just get the recovery you were on and flash back to that then use as normal. That said, I had a backup from 5.0.2.8 recovery and I was able to restore it using 6.0.1.8.

  • 0

#84
CHINCB

CHINCB

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:hauwai G300
Hello, can someone please point me in a direction to get instructions on how to flash this CWM on a new device?

  • 0

#85
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 980 posts
  • Gender:Male
  • Devices:Coolpad F1, Moto G, G300
  • Twitter:@tcpaulh
http://www.modaco.co...60#entry2055179

You'll have to unlock bootloader first. It's in the stickies :)

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#86
CHINCB

CHINCB

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:hauwai G300
is the page you are referring to this one? http://www.modaco.co...date-root-more/

If I understand correctly I should follow the steps on this page (http://huaweig300.co...rkmod-recovery/) and then at step 18 use the file located at http://www.modaco.co...60#entry2055179

Edited by CHINCB, 20 November 2012 - 01:34 PM.

  • 0

#87
Gippox

Gippox

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Ascend G300
Ciao Daz, with CWM v6.0.1.8 R3 and CM9 R2, when i turn off the phone and i put on charge, it resume the after 10 minutes.
It's a know bug (cwm 4 had a similar issue) or there is some setting i can adjuste :blush: ? thx

  • 0

#88
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
It's a device bug. We're still trying to find a workaround.

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#89
Fagulhas

Fagulhas

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Just to let everyone know, the reboots are finally fixed, while still mantaining the fix to the symlink errors. So thats pretty much all the bugs fixed, unless i forgot something. (sdcard partition menu also fixed with some recent CWM code changes)

Comming soon on a v4 release.

  • 0
If you appreciated my work or help and would like to donate, please follow this link Donate!

#90
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts

Just to let everyone know, the reboots are finally fixed, while still mantaining the fix to the symlink errors. So thats pretty much all the bugs fixed, unless i forgot something. (sdcard partition menu also fixed with some recent CWM code changes)

Comming soon on a v4 release.


Great news

Awesome work

  • 0

#91
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Update out :)

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#92
PaulMilbank

PaulMilbank

    Regular

  • Members
  • PipPip
  • 146 posts
Working great, my issue with rebooting when backing up to the SD Card is fixed now. Great stuff Fagulhas.

  • 0

#93
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
Thanks - works great. My "wish list" for future would be:

1. ability to scroll up/down menus by holding vol key (as opposed to repeatedly pressing it)

2. an alternative method (to power key) for selecting items e.g touching "home" softkey

  • 0

#94
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

Thanks - works great. My "wish list" for future would be:

1. ability to scroll up/down menus by holding vol key (as opposed to repeatedly pressing it)


Is that not already the case? :o

2. an alternative method (to power key) for selecting items e.g touching "home" softkey


This isn't possible in CWM 6. The functionality doesn't exist anymore but Fagulhas is working on a fork.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#95
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
Is that not already the case? :o

Well thanks for pointing that out (I have no idea why it was not apparent to me in the 1st place!) :blink:

  • 0

#96
Fagulhas

Fagulhas

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Like Dazzozo said, i'm working on a fork of CWM, that will enable us to change a few more stuff.Expect a new recovery soon, with some touch love added to it.

  • 2
If you appreciated my work or help and would like to donate, please follow this link Donate!

#97
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts

Like Dazzozo said, i'm working on a fork of CWM, that will enable us to change a few more stuff.Expect a new recovery soon, with some touch love added to it.


Thanks to you and daz for your work on this phone Fagulhas!

  • 0

#98
rob4x4

rob4x4

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:GPS off
  • Devices:Nexus 4,Tesco Hudl
Does anyone know if I can flash CWM back to 5.0.2.8 from 6.0.1.9 without any problems?

  • 0

#99
Fagulhas

Fagulhas

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Does anyone know if I can flash CWM back to 5.0.2.8 from 6.0.1.9 without any problems?


You can with no problems. May i ask why tho? Did you had any issue with it?

  • 0
If you appreciated my work or help and would like to donate, please follow this link Donate!

#100
rob4x4

rob4x4

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts
  • Gender:Male
  • Location:GPS off
  • Devices:Nexus 4,Tesco Hudl

You can with no problems. May i ask why tho? Did you had any issue with it?

I flashed the latest Infusion B06 with it an got the SD card bug issue. My default storage does not stick on SD card, it reverts back to Internal storage, I never had the problem with previous version of Infusion (B01-B05) and the only thing I can think of that I have done differently is update CWM to 6.0.1.9. I read in a post about Link2Int-R1 that "It seems the new CWM 6 doesn't mount system correctly when flashing the zips. To get around this; boot to CWM go to Mounts and Storage > unmount /system and then mount /system again. Then go and flash the zip as normal, this worked for me and Link2Int is working again for me."
Post #22 http://www.modaco.co...11/page__st__20
I'm only guessing as I'm new to all this but is it worth a go?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users