Jump to content


Photo

Xolo Software update Available

- - - - -

  • Please log in to reply
168 replies to this topic

#141
technomole

technomole

    Regular

  • Members
  • PipPip
  • 76 posts
Could this mean that the osd might not get the jb update until the first part of 2013 ? - http://crave.cnet.co...-2013-50009938/ or is it just a case of motorola being slow, hopefully the update for the xolo will come before december is out.

  • 0

#142
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego
I believe that the Motorola is being slow. I seem to remember that we will get ours this year

  • 0
Nexus 10
Orange San Diego

#143
Ribs85

Ribs85

    Regular

  • Members
  • PipPip
  • 108 posts
  • Gender:Male
  • Location:March, North Cambridgeshire
  • Devices:Nexus 4 16GB

I believe that the Motorola is being slow. I seem to remember that we will get ours this year

Just like the ICS update... right on time!

  • 0

#144
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,637 posts
Well bear in mind I was told end of the year by a rep in an orange shop. They did keep the promise of October for ICS so I do hope they release JB this year. If not then probably early next year but it is coming.. it has to be coming.

  • 0

#145
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,637 posts
I think the small Xolo ICS update that broke root & recovery for people has been pulled. I got a brand new San Diego phone and I put the Xolo update onto the phone yesterday and left it unrooted. Tried to get the small OTA update but no updates found. Even set the device date to the future to try and trigger an update and no updates found. Really really weird. Perhaps Xolo did notice that the update was breaking recovery and pulled it.. after all even if you never rooted the phone it would be useless as no recovery = no more updates for you. Idiots lol.

  • 0

#146
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
No still there flibblesan. Just done clean install this morning and the 27mb update popped up as soon as I booted.

  • 0

#147
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,637 posts
ah just seen it myself as well :(

  • 0

#148
xolo user

xolo user

    Newbie

  • Members
  • Pip
  • 3 posts

I can get into recovery, but that's it, can't get android to boot as in getting to the home screen and actually having a working phone.


  • 0

#149
xolo user

xolo user

    Newbie

  • Members
  • Pip
  • 3 posts

use my s2 build.prop and it will stop the updater


  • 0

#150
meskiss

meskiss

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:uk Kingslynn
  • Devices:ztr skate xolo x900
What is this nonsense, why not get into recovery mode, what to do, I can not use the phone

  • 0

#151
daz27

daz27

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:orange san diego
Hi.

I managed to flash to xolo and that worked. however when going to orange, may have done something wrong, as on reboot its a looping intel boot screen.

I have tried to run tool and does not see device

I have been into command prompt and types adb shell looking at some previous posts but it says device not found.

I did earlier try the command with cache and that did something, hovever when try the same command now it does not recognise my device.

I can get phone into fastbood mode by holding down power volume buttons but thats all apart from the looping intel logo.

Any help would be appreciated.

  • 0

#152
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Open Task Manager on PC, and kill adb.exe. There may be two, but killing 1 should be enough

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#153
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
So is there any new news about jb. I'm really hoping they release it. It would be a shame of them not to

  • 0

#154
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego

So is there any new news about jb. I'm really hoping they release it. It would be a shame of them not to

Any new news would be posted on here so no there isn't.

  • 0
Nexus 10
Orange San Diego

#155
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Really hope Intel don't bail on us

  • 0

#156
lalaloh

lalaloh

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Orange San Diego
I have been through several of the threads over the past day or so but I am unable to find an answer for my problem. I have had my phone OSD rooted and running the XOLO ics rom using Ricky's brilliant software but in the last few days I have lost all sound. It is as if the drivers for the sound has been wiped. I suspect a dodgy audio manager app I installed as it happen then. I have been attempting to re flash the rom to the phone but having tried all sorts of way, I just can't get the phone recognised by the AIO tool. I have tried installing the rom in the root and upgrading by USB but it goes into boot then the red triange and it fails. When I put the phone into fastboot it just hangs. (Fastboot CMD Waiting...). Recovery does the red triange routine.

I'm out of ideas and tried everything I can find on the forums without joy. I'm sure I must have missed something so If anyone has any ideas or experienced this I would appriecate their help and input.

Thanks.

  • 0

#157
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,510 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
Have you tried to put it into bootloader mode and then used the fix brick option of the AIO tool?

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#158
lalaloh

lalaloh

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Orange San Diego
I have. Unfortunatly it just won't recognise the phone. The message is: error: device not found whether in bootloader or not. I still have root and adb is running. I reinstalled the intel moble drivers to my computer just in case but nothing. I have not had any problems before with the AIO tool recognising the phone as have changed theme colours since installing rom and root. I'm stumped.

  • 0

#159
shootomanUK

shootomanUK

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Salford, Manchester
  • Devices:AZ210A , WT19i , DynaTAC 8000X
  • Twitter:@not got one
Just put the "xolo update.zip" on the phones internal sdcard, reboot into recovery and run the update.

  • 0

#160
lalaloh

lalaloh

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Orange San Diego

Just put the "xolo update.zip" on the phones internal sdcard, reboot into recovery and run the update.

That was the first thing I did. I just get the red triange and it reboot normally with no upgrade.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users