Jump to content


Photo

Unable to install usb driver

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Atlask

Atlask

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:Orange Intel Inside
Hello Modaco ,

i updated the OSD with the last ICS update OTA ,and download the last Intel driver from their website .
After i connect the phone ,i've always the same problem :
the osd is recognized as a "Android-phone" in Device Manager but there's an error :
The drivers for this device are not installed. (Code 28)
There is no driver selected for the device information set or element.

I tryed a lot of time to reinstall the driver ,reboot ,reconnect the unit but i've the same error .

PS: i test with the old "Medfield" driver ,same problem .
I can't mount the device a simple storage unit .

  • 0

#2
technomole

technomole

    Regular

  • Members
  • PipPip
  • 76 posts

Hello Modaco ,

i updated the OSD with the last ICS update OTA ,and download the last Intel driver from their website .
After i connect the phone ,i've always the same problem :
the osd is recognized as a "Android-phone" in Device Manager but there's an error :
The drivers for this device are not installed. (Code 28)
There is no driver selected for the device information set or element.

I tryed a lot of time to reinstall the driver ,reboot ,reconnect the unit but i've the same error .

PS: i test with the old "Medfield" driver ,same problem .
I can't mount the device a simple storage unit .


I've had a similar issue, I think it was that, that caused my bricking problems, but I have it working now.

I had to remove the android drivers, and the intel medfield one, then I deleted the san diego folder in the c drive and re-downloaded the tool, then went through the steps again, eg selecting 64 bit and then downloading the various files.

The I plugged the phone in and it installed various things and works now, but my phone is now the up to date version of xolo, which means I can't root it, so I can't test out the tool.

  • 0

#3
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,523 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

Hello Modaco ,

i updated the OSD with the last ICS update OTA ,and download the last Intel driver from their website .
After i connect the phone ,i've always the same problem :
the osd is recognized as a "Android-phone" in Device Manager but there's an error :
The drivers for this device are not installed. (Code 28)
There is no driver selected for the device information set or element.

I tryed a lot of time to reinstall the driver ,reboot ,reconnect the unit but i've the same error .

PS: i test with the old "Medfield" driver ,same problem .
I can't mount the device a simple storage unit .

Are you using these Intel drivers? :-

http://software.inte...android-devices

They work on [font=Arial, 宋体, Tahoma, Helvetica, sans-serif]Windows 7 (32/64-bit), Windows Vista (32/64-bit), Windows XP (32-bit only), [/font]I'm on 32-bit Vista and they certainly work fine. On my system the install file is 9,013KB in size.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#4
technomole

technomole

    Regular

  • Members
  • PipPip
  • 76 posts

Are you using these Intel drivers? :-

http://software.inte...android-devices

They work on [font=Arial, 宋体, Tahoma, Helvetica, sans-serif]Windows 7 (32/64-bit), Windows Vista (32/64-bit), Windows XP (32-bit only), [/font]I'm on 32-bit Vista and they certainly work fine. On my system the install file is 9,013KB in size.


That's the driver I had installed, which then for some reason kept wanting to install everytime I plugged the phone in (and failed to install everytime) once I had removed all drivers and the san diego folder from the c drive I plugged the phone in and it installed what appears to be the same driver, but for some reason it stopped working at some point, now it's fine, no idea what went wrong though.

  • 0

#5
Atlask

Atlask

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:Orange Intel Inside
+1 technomole
i think those drivers are for Moto Razr i

  • 0

#6
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD

+1 technomole
i think those drivers are for Moto Razr i


Nop, those are ones for osd/xolo

  • 0

#7
technomole

technomole

    Regular

  • Members
  • PipPip
  • 76 posts
I'm pretty sure it was the right driver, no idea why it kept wanting to install every time I connected the phone though, and like I said once I removed all intel/android drivers from the system it installed them back when I reconnected the phone.

Even though I can't get root what ever issue it was that was causing the driver issues and the issue I had with adb.exe *32 running more than one instance all the time has now gone, but as I updated I can't root the phone and I'm now playing (badly) the patience game and not flashing xolo ics back to the phone.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users