Jump to content


Photo

Un-bricking ZTE Crescent / SF2

* * * * * 1 votes

  • Please log in to reply
16 replies to this topic

#1
steveoutbush

steveoutbush

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
Hi,

I seem to have a bricked my phone after trying to re-install stock orange roms using the guide at http://sanfranciscoa...-francisco-ii/. I reached the stage of rebooting the phone into the just installed Orange stock rom .zip but was left with a green Android man for 30 minutes and more and now the phone will not start. It also will no longer start into Clockwork Recovery (I just get the 'FTM' screen).

I had yesterday followed a guide to unlock and debrand the phone. Successfully flashed and running Fish N Chips but unsuccessful with the unlock - hence the need to go back to stock rom before trying to unlock.

Any way I can get back into ClockworkMod ?

  • 1

#2
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

Hi,

I seem to have a bricked my phone after trying to re-install stock orange roms using the guide at http://sanfranciscoa...-francisco-ii/. I reached the stage of rebooting the phone into the just installed Orange stock rom .zip but was left with a green Android man for 30 minutes and more and now the phone will not start. It also will no longer start into Clockwork Recovery (I just get the 'FTM' screen).

I had yesterday followed a guide to unlock and debrand the phone. Successfully flashed and running Fish N Chips but unsuccessful with the unlock - hence the need to go back to stock rom before trying to unlock.

Any way I can get back into ClockworkMod ?

If you have FTM, try the unlock again. The unlock doesn't permenantly install CWM

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#3
steveoutbush

steveoutbush

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
Thanks for the help - I'm glad to know CWM is only a temp install.

I've just been able to reload the latest Orange AndroidOS via FTM and the update app from ZTE website.

So now am ready to try to unlock (only) again - is there one particular guide you can recommend (there are so many out there) ?

  • 0

#4
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
Hello there,

I used the following guides and I had no problems. I also went back from a ROM to stock in order to unlock a good few month back.

http://sanfranciscoa...co-ii-for-free/ - Unlocking guide

and then use this guide to flash Clockworkmod permanently along with a custom ROM; http://sanfranciscoa...i-zte-crescent/

Hope this helps.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#5
steveoutbush

steveoutbush

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
Thanks Curtis - I was very reluctant to go back there again but you gave me the confidence and I did and it worked (just the unlock for the moment) this time.

  • 0

#6
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
You're welcome, glad I could help!

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#7
steveoutbush

steveoutbush

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
While I've 'got' you....

Do you know whether if I run ZTE's update utility I will loose the unlock state and have to unlock again ?

It's just that I'm already having issues with not being able to download apps (eg. Facebook) which I guess could easily be due to out-of-date system software ?

  • 0

#8
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
I don't think you'll lose unlock, I'm not sure though. Have you tried wiping the app data & cache for Google Play and Google Services Framework in the Applications menu on your settings- That normally fixes it.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#9
steveoutbush

steveoutbush

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
Seems to be working ok now, after a reboot only. Good advice though - thanks.

  • 0

#10
ryan2801

ryan2801

    Newbie

  • Members
  • Pip
  • 14 posts
My phone is bricked too. Like an idiot I partioned the SD card using CWM. I cant get FTM, I can get into CWM but there's nothing on the SD card to flash. I have Fish N Chips installed but the phone just boots in the opening screen and is stuck. HELP PLEASE!

  • 0

#11
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Try doing a wipe/factory reset, that should make it boot again, so.If that doesn't work Put a rom on your sd card and flash it, if your pc doesn't recognize your sd card in the filemanager .Format it. Of course you need a device for your pc you can put the sd card in. But those are really cheap, you should be able to grab one on ebay for like 2 Bucks

  • 0

#12
ryan2801

ryan2801

    Newbie

  • Members
  • Pip
  • 14 posts
Managed to flash a rom via external SD card but rom still does not recognise internal SD card. Any ideas? Wish I'd never partioned via CWM

  • 0

#13
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
You need CronMod Int2ext+ A2SD script+app or link2sd.
But if you are using fishnchips you can't use Cronmod so get eitherLink2sd or A2Sd (only the app, because the script already is in FnC)
)

  • 0

#14
ryan2801

ryan2801

    Newbie

  • Members
  • Pip
  • 14 posts
Cheers mate. Shall give that a crack tomorrow.

  • 0

#15
john91919

john91919

    Newbie

  • Members
  • Pip
  • 41 posts
  • Devices:Orange san diego
I have screwed up my wifes SFII Crescent.

I uninstalled a downloaded launcher and now it wont reboot.

It gets the fish and chips logo then the dots keep going around the fish the it flashes white then the fish dots again etc etc.

My pc is not detecting it. Power and vol- gives me a FTM screen but that doesn't seem to do anything.

Anyone got any ideas on rescuing it? i am getting serious grief off my MRS.

Cheers
john

  • 0

#16
OuahOuah

OuahOuah

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
  • Interests:Custom ROM on Android devices :)
  • Devices:ZTE Crescent
  • Twitter:@parigotmanchot
Might be stupid but with my ZTE Crescent (Blade S from France), I just put an image/image.bin or something like this (doing TPT change the same way also) and I switch on the phone with a 3 button manipulation, it flashes the CMW and after this, I go to recovery and flash ROM...

  • 0

#17
pharaoh21

pharaoh21

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Crescent

Hi,

I seem to have a bricked my phone after trying to re-install stock orange roms using the guide at

 

Though, for me to continue the unlocking following that instruction isn't an option, because QPST doesn't behave like it's shown in the screenshots.

 

Could you please help me with some tips on how to restore the phone from there? I know it's somehow about the ZTE Update Tool or something, but have no idea how to use it.

 

Don't bother, I've finished unlocking. Didn't do the right thing with the QPST and got really scared for my phone. Now it works, I have the stock rom, will put some other rom)


Edited by pharaoh21, 29 December 2013 - 03:11 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users