Jump to content


Photo

Phone will not start up - how to unbrick?

- - - - -

  • Please log in to reply
42 replies to this topic

#41
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,473 posts
  • Gender:Male

Quite a few G300s have bricked spontaneously even without running CM10.2/3.4 kernel etc.

But in many cases people don't know what eMMC they had.

There's a suspicion that they may have been mostly or all Hynix eMMC based.

The suspicion is that Hynix eMMC based G300s are inherently at risk of bricking.

Specific versions (now removed) of CM10.2/3.4 kernel may have accelerated this but nobody really knows.

The current CM 10.2/3.4 kernel is no more risky on Hynix based G300s than anything else as far as I know.

But the hypothesis remains that the Hynix G300s may be living on borrowed time.


Edited by dalyer, 22 November 2013 - 11:08 PM.

  • 0

#42
amkiller

amkiller

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:G300

Cool, cheers for clarifying it :). Now I have to decide which rom to switch to then, may very well be Cyanogen.

 

Hopefully the Y300's don't have this problem. I've already ordered (and set-up) 26 of them to run a business app I wrote for our companies drivers :unsure:.


  • 0

#43
dr.deser

dr.deser

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Ascend g300

My phone died too. Who found the solution? Can anybody repair it?


  • 0

#44
roshii

roshii

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei G300

Sent it back to Huawei (Anovo Repair Centre) and they've replaced the motherboard. They didn't even re-root it for me! :(. So I've lost all my internal memory it seems too, yay.

 

The battery they sent back with it looks like it's covered in tipex as well.

 

Oh well, least they fixed it - pretty quick turnaround too.

 

Hi all,

 

I had sort of the same issue: using CM 9.1 for quite some times with no issues at all. Lost the phone for some days which ran totally out of battery. Tried to load it from computer and adapter with no luck... After some readings I understood that Li-Ion could die if below a certain voltage for some time and so decided to buy a new battery. Unfortunately that did not help since the phone does not recharge either. It is no even trying to boot, just remains totally black... Tried to boot to recovery with no sucess either...

 

Just wanted to check if anybody had a solution/workaround before it sent it to repair.

 

Thanks for any feedback


  • 0

#45
thirdian

thirdian

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Huawei Ascend G300

Hello, I just joined this club!
My phone died today. First it came with a freeze of everything( making me pull off the battery and re switching ON just for 2-3 minutes) and then it went OFF absolutely with no chance of something to work(buttons, touch,screen,LED everything...).I had CWM an CM9.1(latest CM9) and no problem at all (I was very happy using this phone by the way).It died.It pissed me OFF.I 've let it charging.If something is going to change I will inform you but this moment I will go for a walk, I think is better than waiting for a brick to say something...:P


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users