Jump to content


Photo

[GUIDE] How to change your boot splash image


  • Please log in to reply
17 replies to this topic

#1
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl
1) Open/create an image in GIMP with a resolution of 240x320

2) Flip the image horizontally (make sure you FLIP don't ROTATE by 180 or text etc will be reversed)

3) Save The image as ".bmp" and expand the advanced settings menu

4) Choose The format as "16bit format R5 G6 B5"

5) Save the file as "logo.bmp"

6) Make sure the file size is 153670 bytes

7) Download the attached sample zip and replace "logo.bmp" in cache folder with your own

8) Flash the zip through CWM Recovery and enjoy the new boot logo


The attached zip includes a custom splash image made by me for RacerMod rom, try it and tell me if you like it :)

Posted Image

Attached Files


Edited by mikeioannina, 05 December 2012 - 01:26 AM.

  • 2

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#2
d2sarwono

d2sarwono

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:zte freddo
err.. will this work on other phone??.. :D

  • 0

#3
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

err.. will this work on other phone??.. :D


Which phone?

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#4
idrisov

idrisov

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Russia
  • Interests:Android/Linux/
  • Devices:ZTE Racer
This is only for gen 2?

  • 0
Sorry for my bad English.
I'm from Russia

#5
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

This is only for gen 2?


I haven't tested on gen1 but it should work without modification

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#6
satp0lpp

satp0lpp

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:zte U-v852
cannot install via cwm
(status 0)
installation aborted.
:wacko:

  • 0

#7
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

cannot install via cwm
(status 0)
installation aborted.
:wacko:


Which CWM version?

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#8
satp0lpp

satp0lpp

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:zte U-v852
CWM version 4.0.1.5 :D

  • 0

#9
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

CWM version 4.0.1.5 :D


I haven't tested with this version, maybe you need the latest gingerbread 5.0.2.8 cwm. Check my RarerMod thread.

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#10
jogjadroid

jogjadroid

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Klaten Indonesia
  • Devices:ZTE FREDDO
nice tutorial
will try later on my free time :P

  • 0

#11
satp0lpp

satp0lpp

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:zte U-v852

I haven't tested with this version, maybe you need the latest gingerbread 5.0.2.8 cwm. Check my RarerMod thread.


same,, also not work :(

  • 0

#12
Raphael Machado

Raphael Machado

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Nokia Lumia 520 + ZTE Racer
  • Twitter:@_mraphael
Hello mike,
I tested with 5.0.2.8 cwm and same problem:

cannot install via cwm
(status 0)
installation aborted.


  • 0
ZTE Racer x850 - RacerMod 1.5 alpha 2 (CyanogenMod7.2 w/ 2.6.35.7 kernel)
Nokia Lumia 520 - Windows Phone 8
Genesis GT-8230 - ParanoidAndroid 2.53 (AOSP 4.1.2 w/ 3.0.42 kernel)

#13
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

Hello mike,
I tested with 5.0.2.8 cwm and same problem:


I don't have time to test this now, I'm working on RacerMod :/
Maybe at a later date

  • 1

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#14
Raphael Machado

Raphael Machado

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Nokia Lumia 520 + ZTE Racer
  • Twitter:@_mraphael
No problem bro.
We can wait! :)

  • 0
ZTE Racer x850 - RacerMod 1.5 alpha 2 (CyanogenMod7.2 w/ 2.6.35.7 kernel)
Nokia Lumia 520 - Windows Phone 8
Genesis GT-8230 - ParanoidAndroid 2.53 (AOSP 4.1.2 w/ 3.0.42 kernel)

#15
noobzone

noobzone

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:zte racer
I had the same problem with the installation. error 0. after a little bit of search I found it was the binary. just replace the "update-binary" in \META-INF\com\google\android with a update binary from a rom or something that you know it can be installed on your racer. just a temp-fix until the perm-fix ;)

EDIT: are you sure it is the same path? I installed with no error but still got the same android green robot... I didn't change the script only the binary

Edited by noobzone, 28 January 2013 - 11:47 PM.

  • 0

#16
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

I had the same problem with the installation. error 0. after a little bit of search I found it was the binary. just replace the "update-binary" in \META-INF\com\google\android with a update binary from a rom or something that you know it can be installed on your racer. just a temp-fix until the perm-fix ;)

EDIT: are you sure it is the same path? I installed with no error but still got the same android green robot... I didn't change the script only the binary


This guide changes the initial zte logo. The partition path is the same for all zte phones

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#17
noobzone

noobzone

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:zte racer
never heard of that logo o.O gen1 usually give the green android robot and then comes the bootanimation

  • 0

#18
dreluo

dreluo

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:China,LeShan
  • Interests:Linux, android, tech, music
  • Devices:ZTE RACER X850

Hello mike,
I tested with 5.0.2.8 cwm and same problem:

Same problem as you say.

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users