Jump to content


Photo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]


  • Please log in to reply
2221 replies to this topic

#1661
wappooo

wappooo

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:huawei ascend g300
  • Twitter:@waps118
Hi, how can i optimize the use of ram? Cm10r4...


Ps thanks for the rom :D Awesome

  • 0

#1662
Hoggonator

Hoggonator

    Regular

  • Members
  • PipPip
  • 125 posts
  • Devices:G300

Same here - lives in phone and never comes out. No errors reported and PC says fine.... how long does yours take to check?

R3 not frozen yet :)

ETA - Now getting this nice picture when USB linked - phone works fine though ???



And I can use windows explorer and see the files (CWM backups) on there.

CWM will currently not let me back up to internal storage though.


R3 been working fine all day no freeze - went back to R4 and freezes within 30 mins.

Very odd

  • 0

#1663
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Apparently CM9 R6 pops the watchdog for U8815Ns. Whatever I changed to cause this is not going to be obvious. :P

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#1664
PixelPixie

PixelPixie

    Regular

  • Members
  • PipPip
  • 58 posts
Hi all, I'm getting loud boomy in call volume regardless of volume.
Also had to pull the battery yesterday for the first time since being on cm 10. It was frozen except the notification bar could be pulled down occasionally. Was in settings when it happened, trying to launch 'apps'.
Lastly had a weird graphic glitch, where parts / all the screen flashed pink and yellow, had to reboot to fix it, hasn't done it today though.
OTA'ed from r3.
Just a heads up, love my jelly beaned g300.Top work Daz :-).

  • 0

#1665
artful bodger

artful bodger

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:g300, nexus 7
Regarding the R4 lockup on boot, as requested I've captured some boot messages (via adb logcat).

My phone will cycle with R4

Power on > Vibrator pulse > Huawei logo > Cyanogen animation

The point at which the crash occurs varies wildly - some times the phone powers on, vibes, brings up the Huawei logo for a second, then resets,
Other times it gets to the cyanogen animation, and freezes, waits for a couple of minutes, then resets.

I have captured a few logcat messages, not sure if these are of any use, as each crash is at a random point. Many of the boots stop at the Huawei logo, and produce no logcat output.

http://pastebin.com/kFgk9n4i
http://pastebin.com/UmiRRExq
http://pastebin.com/rdNFSUy9
http://pastebin.com/Sxkzrz9Q
http://pastebin.com/EKAGduBC
http://pastebin.com/0p9HUBqk

I'd imagine this is a nasty thing to debug, wish I could help! Could there be a subtle hardware variation here? My phone has always been really bad at overclocking, maybe it has sensitive hardware...?

Thanks again for the hard work, by the devs. I'll go back to R3 and stop playing now :)

  • 0

#1666
inchains

inchains

    Newbie

  • Members
  • Pip
  • 3 posts
Tested the R4... screen sometime freezes and stops scrolling, need to close and open the application several times to work "properly".

  • 0

#1667
pepdavies

pepdavies

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei G300
Has anyone successfully changed the theme on this rom? I tried one from the Play Store but it didn't quite fit the screen properly. We need hdpi themes don't we? Thanks
Pete

  • 0

#1668
Rostilj xD

Rostilj xD

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@Milos_Zx
Theme changing works fine. I use this rom few days and I dont know how you have bugs. For me works like charm!

  • 0

#1669
dibsh

dibsh

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:g300
used for last 3 days,moved from infusion great rom, but wi fi hotspot without securiy is a problem for me,.have tried apps from play they dont seem to work
is this in the to fix list,or should i move back to infusion [not complaining just like to know] thanks for all your great work!!

  • 0

#1670
cjcandrei

cjcandrei

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Devices:Ascend G300
Hi
This rom is stuttery on my phone. Cm9 works great though, except a volume issue when in a call. Thank you Dazz for your work.

  • 0

#1671
fmgc13

fmgc13

    Regular

  • Members
  • PipPip
  • 68 posts
Does anyone else notice lag when pressing the center button that shows all the apps/widgets? It also happened to me in CM9...

  • 0

#1672
Buffalo Soldier

Buffalo Soldier

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Gender:Male
  • Devices:Huawei G300
This is the bug I've noticed, when entering the password for wifi, a whole field is compressed into notification bar:

Posted Image

Edited by Buffalo Soldier, 20 January 2013 - 12:54 AM.

  • 0

#1673
zoo0m

zoo0m

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Ascend G300
sorry guys but i need some advice. i have done all right all the tutorial that have been suggested to update the phone to JB R4 the bootloader it's ok and every thing else but when i finish all the .zip instalation and put the phone to reboot normally without the CWM the loading of the phone always crash's on the cyanogenmod loading logo and reboot...i have install again .. wipe data .. wipe dalvik partition and still's the same so i tried to load the JB R3 and works fine no crash's. Any of you had experience this problem? I had the 2.3.X from "factory" and on the same day i buy the phone i have done the OTA update do 4.0.4 and recently to 4.0.4(B952) Vodafone OTA. I don't understand if i am doing some mistake .. can anyone help? Regards

  • 0

#1674
carrthee89

carrthee89

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:India
  • Devices:Lg optimus one Ascend G300
Anyone falshed r4 with complete wipe also facing stuck at boot ?

  • 0

#1675
lucrece1973

lucrece1973

    Newbie

  • Members
  • Pip
  • 9 posts
R4, clean install: some apps (CoolReader, Super Sudoku) make the phone freeze completely at random, after that it reboots itself in about a minute. Had to restore R3 backup.

  • 0

#1676
soulhand

soulhand

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:Huawei G300, San Francisco 2
  • Twitter:@soulhand
Some oddities. These may well be my phone, not the ROM but I thought I'd mention them anyway

Battery life is a very subjective thing, but I think it's worse with R4 than R3. Barely lasts a day of my normal use now, easily did before.

Pressing the Home button briefly - the phone takes ages to react some times, then treats it as a long-press (shows the recent apps). I am definitely only doing a short press (I changed the delay to medium, didn't affect this). This one drives me nuts.

A couple of times - weird behaviour on touch - select an icon, another one launches instead (one of the other icons on the screen,so it seems it's just getting the location of the touch wrong). I think this has always been when its charging, but hasn't happened enough yet to be sure.

Google mail frequently has restarted when I launch it again (it says waiting for sync sometimes, instead of - as normal - immedialtely showing some messages).

Googe mail takes ages to show a message some times, other times it's as fast as I expect

  • 0

#1677
PixelPixie

PixelPixie

    Regular

  • Members
  • PipPip
  • 58 posts
+1 for increased battery usage on r4 compared to r3. R3 needed charging everyday, this phone does get a lot of use and I always thought this to be good. R4 needs charging 3 times a day so far. One hours surfing on 3g uses 30% and will use 10% per hour on mobile standby.

  • 0

#1678
y4ss1n

y4ss1n

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@y4s1nne
After using CM10 R4 for about a day:

-No freezes or reboots at all
-Some graphical glitches appeared when using some apps, nothing major
-Only two app crashes (installed about 20 apps & tested all of them, incl. games)
-Games run smooth
-Tested a 480p .flv video (with VLC) but it was laggy... how do i fix this?
-Calling quality is good (people hear me well, i hear them pretty good too)
-Vibration is too soft... (when i recieved a call, i coudnt feel my phone vibrating in my pocket), how do i increase this?
-Wifi works good & fast (havent tested 2g/3g yet)
-Chrome, firefox & dolphin browser work fine & fast
-Battery could be better... my little brother played a game for like half an hour, and it went down 30%; dont know if this is normal
-Lock screen works very good & smooth

Edited by y4ss1n, 20 January 2013 - 03:18 PM.

  • 0

#1679
jamie_w

jamie_w

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Devices:Huawei G300
So far on R4 the only issue ive come across is the in call volume. During a call no matter how low the volume is it is always very loud for both me and the caller.

  • 0

#1680
peterck

peterck

    Enthusiast

  • Members
  • PipPipPip
  • 231 posts
  • Gender:Female
  • Devices:Huawei Ascend G510-100
Just wanted to know whether cm10 r4 is more faster and smoother than cm9 r6

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users