Jump to content


Photo

Why do I get this error when trying to install a rom

- - - - -

  • Please log in to reply
4 replies to this topic

#1
cramhead

cramhead

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Devices:crescent
HEY....Hi
I want to install a 4.0 rom. Im using a 2nd Gen blade
THE ONLY ROM THAT I CAN INSTALL IS STOCK AND FISH&CHIPS
this is the error I get


Posted Image

Is there something I need to do to get a 4.0 rom to install? I've tried lots of different ones
Thanks

  • 0

#2
gmarkos

gmarkos

    Newbie

  • Members
  • Pip
  • 5 posts
CyanogenMod10 by KonstaT (Jelly Bean 4.1.2) is superb rom, it has great smoothness and new features. I think that if you try it, you will not use ICS again!

  • 0

#3
gmarkos

gmarkos

    Newbie

  • Members
  • Pip
  • 5 posts
Or you can try AOKP or Paranoid Android which are also Jelly Bean roms

  • 0

#4
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Update recovery? Try touchrecovery too

  • 0

#5
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Update recovery? Try touchrecovery too

He was trying to flash a Blade ROM on a Crescent :P

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users