Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3448 replies to this topic

#2381
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i

New build. Mostly just keeping up with upstream. ROM + gapps from the first post still barely fit 160mb /system (159,2mb).

cm-10.1-20130418-KonstaKANG-blade.zip
http://www.mediafire...hnh0x7ytwb0esdr
md5:734fae74a29734cbf3a7b0a0e4f2fbea

-rewrite device settings
-add option to disable button backlight
-included total of two wallpapers :P (AOSP and CyanogenMod default wallpapers)

browser doesn't work.closes immediately. some apps have same problem.tried with fresh install.but...in vain

  • 2

#2382
robreid

robreid

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Scotland
  • Devices:ZTE Blade
If I was to move an app to /system, would I then still be able to update it through google play?

  • 1

#2383
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,621 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?
For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)


http://review.cyanog....org/#/c/35045/

You think that I reverted that merged commit and broke it intentionally just to mess with you?

No,

Did your previous nick get banned?

Thank you!
KonskaT, I hope you could include this fix in the next release! It has been fixed since 4th of April... Thank you!

Why do you believe the known troll when you can just easily test it for yourself if it's so important for you?

after the update my browser closes everytime i launch it. what is the problem?

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(

  • 4

#2384
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i

Same here! Browser, android assistant, root browser, almost every user app seems to close about 3 secs after launching...
Tried reflash the update, same problem stays :(
Seems that I need to stay to 29/3 version

Anyone else experiencing this???

me too

  • 1

#2385
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?
For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)


http://review.cyanog....org/#/c/35045/

yahoo weather works fine in new version 18.04

  • 1

#2386
antaunov

antaunov

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:ZTE Blade
it would be great if someone posted a link for 29/3 release for the ones who experience problems.
ok, after a walk in the topic i found it.
cm-10.1-20130329-KonstaKANG-blade.zip
https://hotfile.com/...-blade.zip.html
md5:fe14bbd451e952abf881857d59d27b3f

Edited by antaunov, 18 April 2013 - 04:45 PM.

  • 1

#2387
custompal

custompal

    Newbie

  • Members
  • Pip
  • 10 posts

Could anyone please confirm if the Yahoo Weather lock cLock as been upgraded?
For those who doesn't know what I'm talking about, I'm asking if the problem with the weather widget of cLock is working correctly in this new release (18.4)


http://review.cyanog....org/#/c/35045/


  • 0

#2388
andr0idbeliev3r

andr0idbeliev3r

    Enthusiast

  • Members
  • PipPipPip
  • 253 posts
  • Gender:Male
  • Devices:Sapo a5 (Portugal's ZTE Blade)

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(


Mmm maybe cyanogenmod or google changed the browser's and the gmail engine to Blink instead of Webkit?

  • 1
Thanks to all developers for developing such beautifull and stable ROMS and thanks to Google for developing android aaaaand thanks to the original creators of android.

My devices:

ZTE Blade- MegaDrive 4.0.4

#2389
ivenae

ivenae

    Newbie

  • Members
  • Pip
  • 9 posts
Also Callmeter 3G has the "3 sec close" bug. Can confirm this! I hope i can update to the next release without reinstall all the stuff.

  • 1

#2390
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
Web browser is working only when no WiFi or data. Otherwise is crashing all the time. :angry:

  • 1

#2391
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Web browser is working only when no WiFi or data. Otherwise is crashing all the time. :angry:

Its very handy without them :D
Yeah, browser fcs for everyone, as half of user apps.

  • 2

#2392
ykä yskäväärä

ykä yskäväärä

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Finland

Its very handy without them :D
Yeah, browser fcs for everyone, as half of user apps.


Yes. No use to install the latest. :(

  • 1

#2393
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Yes. No use to install the latest. :(

Yeah, u should use 29/3 version, not latest.

  • 1

#2394
slbmartins

slbmartins

    Newbie

  • Members
  • Pip
  • 2 posts

S2E isn't worth the hassle on cm10.1 IMO, use CronMod-INT2EXT+ script instead; it's better anyway.
http://forum.xda-dev...d.php?t=1716124


Thanks, I'll give a try ;)


IMO noone. s2e works flawlessly with me.


Really? You're lucky.

  • 1

#2395
sergiuv

sergiuv

    Newbie

  • Members
  • Pip
  • 16 posts

New build. Mostly just keeping up with upstream. ROM + gapps from the first post still barely fit 160mb /system (159,2mb).


Maybe removing/replacing boot animation and some of the ringtones/notifications will make some free space ?!
Sounds can be placed also in SD card (except ui sounds).

  • 1

#2396
tmmp

tmmp

    Regular

  • Members
  • PipPip
  • 135 posts
  • Gender:Male
  • Devices:ZTE Blade
For some reason i get 2 lockscreen clocks, I turn it on it shoes me normal clock, i turn off and turn on again it shoes me a clock with the weathor.
I'm also using Lockscreen Policy App. if i don't use it only shows me the plain clock with no weather

  • 1

#2397
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
Downgraded to 2013.03.29 - working like a charm ;)

  • 1

#2398
zamiere

zamiere

    Newbie

  • Members
  • Pip
  • 33 posts
The 2013.03.29 is works well. Thank you for reporting problems everyone!

  • 1

#2399
szpilasty

szpilasty

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:Cracow
  • Devices:ZTE Blade KK 4.4.3 by Zeelog
About 18.04 update :

It seems to happen with Gmail as well (and probably other apps that use webkit).

Works fine on my other device so it's most likely some ARMv6 unfriendly change that broke this. I haven't used this device for anything anymore so there's now almost a months worth of commits go to through. :(


I hope that doesn't mean there will be no more updates for Blade.... :(

  • 1

#2400
greg121

greg121

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Germany
  • Devices:Y300, ZTE Blade, MK808B, UG007
thanks for pointing out the problem. I almost updated.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users