Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#341
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,761 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

yes to me too,kind of stalls,not very responsive sometimes,clicking home softbutton after making changes in settings seems to take ages (prob 4/5 seconds) but i really dont mind its a lovely rom :)

That sounds a lot like what ondemand cpu governor tends to cause sometimes. Try switching to smartass2.

I agree about battery being pretty bad,mine is in airplane mode,woke this morning to 59% of battery remaning :)

phone would not wake on any key except power ;)

Battery performance is the same as usual for me. Shouldn't be much of a difference (if any) to CM9/10.

  • 2

#342
Ogami Itto

Ogami Itto

    Enthusiast

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Devices:ZTE Blade/CM10.1 by KonstaT

To sum up:

  • Is the blade EAP-SIM-capable?
  • Is EAP-SIM theoretically possible on this rom? (kernel or whatever)
  • Does anyone have a working config for EAP-SIM on this rom?
Thanks in advance to anyone who will help!


OK, EAP-SIM seems to be a very "French" topic, actually :P
Further research on a different perspective seems to indicate that CM10 is not fully EAP-SIM compatible, which would answer point 2.
If point 1 could be confirmed, maybe the this post (comment 14) could help? If I get it correctly, looks like some kernel functionality is not enabled in CM10, thus preventing EAP-SIM from working.
Can anyone here confirm or infirm this could be (part of) the issue?
If it is a possible cause: KonstaT, is there any chance you'd enable this option in your rom? Don't know if you meant to diverge from CM10.1 in terms of functionalities... (sorry, I had to try :D)
I'll try to build by myself if I can finally find time to do it.

Edited by Ogami Itto, 08 January 2013 - 04:22 PM.

  • 0

#343
Walwon

Walwon

    Newbie

  • Members
  • Pip
  • 46 posts
  • Gender:Male
  • Location:Poland
  • Devices:ZTE Blade (OSF)

That sounds a lot like what ondemand cpu governor tends to cause sometimes. Try switching to smartass2.


I'm using smartass2 but still I experience the problems with the unlock screen that sometimes just freezes. I have to swype it several times before finally the phone unlocks. Fortunatelly, this does not happen too often. :-)

  • 0

#344
robreid

robreid

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Scotland
  • Devices:ZTE Blade

Try switching to smartass2.


What are the best CPU settings for our blades?
Is it safe to overclock? And I know it varies between processors but I am reluctant to do it as I'm sure I fried the processor on my last blade by overclocking too much, went really hot then hard bricked.

  • 0

#345
HDuser

HDuser

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Devices:Zte blade

What are the best CPU settings for our blades?
Is it safe to overclock? And I know it varies between processors but I am reluctant to do it as I'm sure I fried the processor on my last blade by overclocking too much, went really hot then hard bricked.

personally for me overclocking doesnt make any difference in speed, Overclock is always a danger mine can only overclock to 670 mhz more then that can cause me to soft reboots. So there's no benefit in my point of view.

  • 0

#346
Wrakor

Wrakor

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade
How do you overclock in this ROM? No Programmer Options in definitions :S

  • 0

#347
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

How do you overclock in this ROM? No Programmer Options in definitions :S

Not this again! *facepalm*

  • 3

#348
пенис

пенис

    Regular

  • Members
  • PipPip
  • 70 posts

How do you overclock in this ROM? No Programmer Options in definitions :S


You can change in Settings/Performance/Processor ... Governor, frequency min/max.

  • 0
Dedicated to be a Blade user :)
Running on CM10.1

#349
lamppis

lamppis

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte blade
  • Twitter:@-
Hmm what might be the problem as "Unfortunately, the process com.google.process.gapps has stopped."? Play market doesn't work either just says "Server error".
It's clean install using gen2. stock tpt.

  • 0

#350
Prendy

Prendy

    Newbie

  • Members
  • Pip
  • 31 posts

How do you overclock in this ROM? No Programmer Options in definitions :S


http://lmgtfy.com/?q... in android 4.2

  • 1

#351
пенис

пенис

    Regular

  • Members
  • PipPip
  • 70 posts

  • 0
Dedicated to be a Blade user :)
Running on CM10.1

#352
archish

archish

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
All those who are having poor battery life select use only 2g network after each reboot, there seems to be a bug in cm which resets that setting. Overall the battery life seems to be same as cm10

  • 2

#353
mostertruck

mostertruck

    Newbie

  • Members
  • Pip
  • 21 posts

All those who are having poor battery life select use only 2g network after each reboot, t
here seems to be a bug in cm which resets that setting. Overall the battery life seems to be same as cm10


would like to use 3g use for internet not a option really to use 2g ok for calls and text. maybe calibrate battery stats again may work or disabling Google now maybe sucking battery.

  • 1

#354
NorwegianLabel

NorwegianLabel

    Newbie

  • Members
  • Pip
  • 26 posts

Still not officially supported on 4.2, that is why I didn't recommend it. Use it for a while and post again if you run into problems or if it works OK. It's good to know.

* Sorry for double post.


The mx player has audio lag on most videos, and this rom doesn't support hardware acceleration. So vlc has no audio lag or video glitches.

  • 0

#355
dom1312

dom1312

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Zte Blade
Again awesome work by Konstat. thank u.
Did a clean install of 6.1 ROM and its working too good.
Overclocked to 729 MHz [gov=Smartass V2] as before and phone working as good as as in CM10. No faster battery drain experienced.
Link2SD is also working good. No problems as yet.

Only bugs faced.
1. Trebuchet launcher started force closing after flashing gapps. [had to install other launcher].
2. The quick settings icon seems to be offset. [Only half of icon visible in Potrait mode. Fine in Landscape mode]

  • 0
Current Device: Dell XCD35
Current ROM: CM10.1 - Konstakang

#356
72150325

72150325

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Male
OTG

  • 0

#357
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco

That sounds a lot like what ondemand cpu governor tends to cause sometimes. Try switching to smartass2.


Battery performance is the same as usual for me. Shouldn't be much of a difference (if any) to CM9/10.


Thanks :) i`ll go through all settings again the cpu settings apear to be missing ...

i downloaded 2 other roms at the same time i got this (earlier version then wiped and installed latest) i like it so much i not even thought about trying the others yet :)

i think the battery may have been leaving background data on with no sim in,everything is off now and woke to a better charge ...


will start using this as my main phone tomorrow :)

  • 0
Flash Freak !

#358
Implantman

Implantman

    Newbie

  • Members
  • Pip
  • 27 posts
Thanks Konsta !

6.1 Rom with excellent performance. :)
Antutu gives avg. abt 2500 - 2600 points.

  • 0
Blessed to be a Blade user :)
Running on CM10.1

#359
Jenik 38

Jenik 38

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade

Hmmm. "Users want to watch online tv without connectivity"

I would like that too! :D


You do not understand me. Connectivity is necessary. But the application stop working, drop connection.
Its simmilar problem like as Youtube.
Jan

Edited by Jenik 38, 09 January 2013 - 11:13 AM.

  • 0

#360
mostertruck

mostertruck

    Newbie

  • Members
  • Pip
  • 21 posts
konstant any way of putting 2 way call recording with this rom?

  • 1




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users