Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3448 replies to this topic

#701
RomWiz

RomWiz

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Lg Optimus Black
Is it good enough for everyday usage?

  • 0

#702
reluctant_traveller

reluctant_traveller

    Enthusiast

  • Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Exeter, UK
  • Devices:ZTE Blade (TFT)

Is it good enough for everyday usage?


no. Wait until the title no longer says [DEV] - or you could read back just a few pages and form your own oppinion.

  • 0

#703
陰莖:)

陰莖:)

    Regular

  • Members
  • PipPip
  • 108 posts
  • Gender:Male
  • Devices:Lenovo A820, Cool pad F1

Is it good enough for everyday usage?


Hi Gay,

This is good for day use. :)

  • 0

Click + if i´ve helped u :P


#704
Polys Polykarpou

Polys Polykarpou

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Devices:Orange San Fransisco

Bluetooth needs restart after switch ON

I tried this. Turned on bluetooth, restarted the phone and my bt headset was found. After i turned my headset off and on back again, my Blade couldn't find it. restarted it but still the same. Had to go back to 4.1.2 since I use the headset on a daily basis.

Edited by Polys Polykarpou, 20 January 2013 - 10:16 AM.

  • 0

#705
chapmans35

chapmans35

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade

cm-10.1-20130119-KonstaKANG-blade.zip
http://www.mediafire...huv341mxpapq4fi
md5:5ed3037b64820b4bb2ee47dfc27ed94b

-Fix restoring network mode preference on reboot (1)
-Mms auto-retrieval (1,2,3)
-Wifi tethering: disable wow and add wakelock (thanks to daemond)

MMS now fully functional. :-) BT slightly buggy, but a great daily ROM. Many Thanks for all your effort KonstaT

  • 0

#706
Janil

Janil

    Regular

  • Members
  • PipPip
  • 83 posts
  • Devices:ZTE Blade
Just installed this yesterday and things are working nicely, thanks! A few notices:
- Installing Whatsapp was a bit weird. For some reason when it was initializing itself, it draw all the graphics in the statusbar and you could expand it making it flickering full screen
- There's no option to turn off the screen-off animation. This is a known bug in CM tho :(

  • 0

#707
Martenz-89

Martenz-89

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Czech Republic
  • Devices:[ZTE]-OSF (TFT)
What I must to do, if I want to install a new version of this ROM? Currently I have version 15.1. CM10.1 and I want refllash it to version 19.1. CM10.1.
I have to wipe cache and Dalvik cache, or wipe Dalvik cache only without cache, or do not wipe anything, and wipe before or after flash the ROM?

Thank you for your answers.

Edited by Martenz-89, 20 January 2013 - 12:36 PM.

  • 0

#708
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

What I must to do, if I want to install a new version of this ROM? Currently I have version 15.1. CM10.1 and I want refllash it to version 19.1. CM10.1.
I have to wipe cache and Dalvik cache, or wipe Dalvik cache only without cache, or do not wipe anything, and wipe before or after flash the ROM?

Thank you for your answers.

Just flash, no need to wipe anything.

  • 0

#709
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1

- There's no option to turn off the screen-off animation. This is a known bug in CM tho :(


True, I require that option. The options are comparatively lesser than that of CM9. :mellow:
I want a faster keyboard too like they did in ICS. The lag while typing is unbearable for me. :wacko:
All we need are more customization options now & a Faster keyboard maybe. Rest is amazing!

  • 0

#710
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

I want a faster keyboard too like they did in ICS. The lag while typing is unbearable for me. :wacko:
All we need are more customization options now & a Faster keyboard maybe. Rest is amazing!

Hacker's Keyboard is lag free :)

  • 2

#711
YuDi19

YuDi19

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Devices:ZTE Blade - CM10.1

Hacker's Keyboard is lag free :)

Alright. Giving it a try right now. Thanks for Helping.
Though i never used external keyboards before.

  • 0

#712
mforce

mforce

    Newbie

  • Members
  • Pip
  • 12 posts
too much lag for me. when typing, when playing games,and so on... :\ What's the problem with this? which settings i need?

/sry for bad english, I'm Hungarian.../

  • 2

#713
sharix

sharix

    Regular

  • Members
  • PipPip
  • 132 posts
is 15% battery drain overnight normal? Phone was idle, screen turned off, wifi, data and BT all off.

  • 0

#714
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

is 15% battery drain overnight normal? Phone was idle, screen turned off, wifi, data and BT all off.

Mine loses about 2% in airplane mode overnight.

  • 0

#715
Anttix

Anttix

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:The Shades
  • Devices:ZTE Blade
  • Twitter:@anttix
Right then, as per Stu's suggestion here's how I set up my phone. You may not agree with this, or perhaps you have better suggestions, but here goes...


1) Full wipe and flash ROM
2) Install s2E
3) In s2e: menu> settings tick "mount as ext 4"
3) Reboot to recovery
4) Create ext partition (mine is 2gb), sawp 64mb
5) Not sure if this step is necessary, but CWM formats the ext partition as ext3, so I used minitool to format it as ext4.
6) Reboot
7) Open S2E make sure applications, paid apps, private apps and dalvik cache are checked. (everything but application data)
8) Reboot
9) Settings> performance:

Processor:
CPU frequency: Max 691, min unchanged.
Governor: Smartass 2
Set on boot is ticked.

I/O scheduler:
sio
Set on boot is checked

10) Settings> Developer options: tick "Disable hardware overlays"
11) Install SD Booster> set cache to 2048KB. Tick "Set on boot"

Done. Now play with your phone and install stuff as per normal.

Some notes:
1) Google now shouldn't work at all on our blades, but it's been hacked so it works a little. Open google search to get it going.
2) As of today (20/01/2013) the bluetooth problems are a known issue with google and they'll be rolling our a fix ASAP
3) Disable google autobackup to save battery and (stupidly huge amounts of) data: settings> backup and restore> untick "Backup my data"
4) S2E basically makes your phone think it has more space than it actually does. Once it's installed you can ignore and forget about it. Don't manually move any apps to SD as S2E will do it automatically when you install stuff.

  • 1

#716
Ricey155

Ricey155

    Enthusiast

  • Members
  • PipPipPip
  • 168 posts
  • Gender:Male
  • Location:Coventry UK
  • Devices:Many
  • Twitter:@Ricey155
awesome cm10.1

  • 0
Galaxy S3, Ace & Ainol Novo 7 Elf, ZTE blade android heaven

#717
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)
Guys does this work for this rom

http://forum.xda-dev...d.php?t=1574401


has anybody tried it??

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#718
ag0n

ag0n

    Newbie

  • Members
  • Pip
  • 37 posts

Right then, as per Stu's suggestion here's how I set up my phone. You may not agree with this, or perhaps you have better suggestions, but here goes...


1) Full wipe and flash ROM
2) Install s2E
3) In s2e: menu> settings tick "mount as ext 4"
3) Reboot to recovery
4) Create ext partition (mine is 2gb), sawp 64mb
5) Not sure if this step is necessary, but CWM formats the ext partition as ext3, so I used minitool to format it as ext4.
6) Reboot
7) Open S2E make sure applications, paid apps, private apps and dalvik cache are checked. (everything but application data)
8) Reboot
9) Settings> performance:

Processor:
CPU frequency: Max 691, min unchanged.
Governor: Smartass 2
Set on boot is ticked.

I/O scheduler:
sio
Set on boot is checked

10) Settings> Developer options: tick "Disable hardware overlays"
11) Install SD Booster> set cache to 2048KB. Tick "Set on boot"

Done. Now play with your phone and install stuff as per normal.

Some notes:
1) Google now shouldn't work at all on our blades, but it's been hacked so it works a little. Open google search to get it going.
2) As of today (20/01/2013) the bluetooth problems are a known issue with google and they'll be rolling our a fix ASAP
3) Disable google autobackup to save battery and (stupidly huge amounts of) data: settings> backup and restore> untick "Backup my data"
4) S2E basically makes your phone think it has more space than it actually does. Once it's installed you can ignore and forget about it. Don't manually move any apps to SD as S2E will do it automatically when you install stuff.


Finally a crystal clear tutorial! Trying it, but it's take soo long to boot my Blade... it's a bit slow on boot :x

Edited by ag0n, 20 January 2013 - 08:46 PM.

  • 0

#719
JuhoO

JuhoO

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Zte Blade

True, I require that option. The options are comparatively lesser than that of CM9. :mellow:
I want a faster keyboard too like they did in ICS. The lag while typing is unbearable for me. :wacko:
All we need are more customization options now & a Faster keyboard maybe. Rest is amazing!

You can toggle off the animations if you have unlocked developer mode (by going to settings -> info -> tap some 10 times on build number (above visit MoDaCo thread button)). Then go to Settings -> Developer options and under drawing you can disable animations. I hope this helps :)

  • 0

#720
masterlud

masterlud

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:Globul Z3 (ZTE Blade)
how can I change lockscreen wallpaper :wacko:

  • 0




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users