Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#901
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Try to play song first and then plug the headphones

already answered...i didnt check the previous page :P

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#902
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)
Awesome new feature.... coming soon...

Call Statistics CM 10.1

One of the best parts of being a Community ROM and the Android community in general is seeing all of the interesting ideas folks from the other camps come up with, then adding improvements on top.

Today's feature idea originates from sethyx of the Android Open Kang Project. His idea was to make the call log screen more useful, providing statistics and filtering criteria. You can see his version here (Posted Image).

With their blessing, our own Danny Baumann took the idea, streamlined the code a bit, fixed some bugs, tweaked the layout, improved support for lower-res devices (hdpi), and 19 patches later we have just merged the functionality in CM this morning.

The option is available from the local menu in the Phone application (except from the Dialer Fragment).

# Call-type filter can be selected in the actionbar.
# If all call types are selected the incoming/outgoing rates show up in blue/green respectively.
# Tapping on an item starts a new activity that shows all call types with
details for the given contact or number.

Patches 1-18: http://review.cyanog....org/#/c/30887/
Patch 19: http://review.cyanog....org/#/c/31204/


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#903
Pranav Jindal

Pranav Jindal

    Newbie

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Computers, Coding, Internet, Android, Smart Business.
  • Devices:Dell XCD35 (ZTE Blade Gen2)
can someone explain me this thing??
this happened to me last night, I charged up my phone to about 60% and slept and when i woke up at 8 morning. my phone was purely dead. i mean the battery wasn't able to even lit up the low battery led. i plugged in the phone and opened the battery stats and there was no data for the discharge of last night. here is the screenshot i just took-


Posted Image

  • 0

Proud user of ZTE Blade :)
A big Thanks to all the Developers and communities for such an immense support for our Device.
Especially to KonstaT, Daemond, Ganster, Zeelog and all others at Cynogenmod...
Current ROM- CyanogenMod 10.2 (Android 4.3.1)- KonstaT
Current Recovery- ClockWorkMod 6.0.2.7- KonstaT
Coupled with a 16 GB SanDisk Ultra®MicroSDHC™ partitioned into 1 GB ext, 256 MB Swap & Rest for FAT32.
For Music, best budget companion Philiphs- In-Ear SHE3570BK


#904
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

can someone explain me this thing??
this happened to me last night, I charged up my phone to about 60% and slept and when i woke up at 8 morning. my phone was purely dead. i mean the battery wasn't able to even lit up the low battery led. i plugged in the phone and opened the battery stats and there was no data for the discharge of last night. here is the screenshot i just took-


Posted Image


paranormal activity :P

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#905
mrz_hun

mrz_hun

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:ZTE Blade, POV Mobii Tegra
  • Twitter:@-
Does anyone know what happened to the advanced automatic backlight settings that was available in the CM10 version built by Konstat?

This is what I'm talking about :

Posted Image


Thanks

  • 0
ZTE Blade
POV Mobii Tegra

#906
Aetos

Aetos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Dell XCD35
  • Twitter:@Aetos
Can anyone tell me why i got a disabled camera after flashing the ROM. Need Help. And i can't find the option for turning on USB debugging.


Please help

  • 0

#907
mrz_hun

mrz_hun

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:ZTE Blade, POV Mobii Tegra
  • Twitter:@-

Can anyone tell me why i got a disabled camera after flashing the ROM. Need Help. And i can't find the option for turning on USB debugging.


http://lmgtfy.com/?q...n usb debugging

  • 1
ZTE Blade
POV Mobii Tegra

#908
Aetos

Aetos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Dell XCD35
  • Twitter:@Aetos

http://lmgtfy.com/?q...n usb debugging

Thanks..
I don't have Camera app in installed with the ROM. Should i download External or should i try flashing the ROM again. Is it possible that my camera is disabled?

  • 0

#909
Potres

Potres

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Bulgaria
  • Devices:ZTE Blade, Samsung Galaxy S

I don't have Camera app in installed with the ROM. Should i download External or should i try flashing the ROM again. Is it possible that my camera is disabled?

Did you flash the Google Apps package?

  • 0

#910
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Does anyone know what happened to the advanced automatic backlight settings that was available in the CM10 version built by Konstat?

This is what I'm talking about :

Thanks

It hasn't been added to CM10.1 yet.

  • 0

#911
Aetos

Aetos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Dell XCD35
  • Twitter:@Aetos

Did you flash the Google Apps package?


Yes, i did..
My google search and everything else is working fine. Is the camera app included in gapp?

  • 0

#912
Potres

Potres

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Bulgaria
  • Devices:ZTE Blade, Samsung Galaxy S

Yes, i did..
My google search and everything else is working fine. Is the camera app included in gapp?

Maybe it's best to do a full wipe and flash again...Did you do it the first time?

  • 0

#913
Coyote74

Coyote74

    Newbie

  • Members
  • Pip
  • 38 posts
Just one question, is the photo sphere function avaiable in this rom?

Edited by Coyote74, 01 February 2013 - 01:13 PM.

  • 0

#914
Potres

Potres

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Bulgaria
  • Devices:ZTE Blade, Samsung Galaxy S

Just one question, is the photo sphere function avaiable in this rom?

It's more of a hardware feature than a software one. It's only available to phones with a built-in gyroscope...Our blades are not amongst them.

  • 1

#915
Aetos

Aetos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Dell XCD35
  • Twitter:@Aetos

Maybe it's best to do a full wipe and flash again...Did you do it the first time?

Thanks again Potres for reply
Yes, it was my first for jelly bean. My ICS ROM was working fine with camera

  • 0

#916
Mrondo K

Mrondo K

    Newbie

  • Members
  • Pip
  • 12 posts
Just noticed that CWM 6.0.2.7 doesn't have battery stats option in the recovery menu?

  • 0

#917
Garanews

Garanews

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade
Hello guys, just installed 4.2.1 last night.
I'm having some problem with space, when try to install some app I got "no space left on device".
I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.
My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.
Now in s2e info I see:
data: 274MB, free 266MB
sd-ext 3799MB, free 3362MB
cache 2MB, free 1MB

If I go in settings -> partition info I see:
/system: 156/180MB
/data: 7.1/274 MB
/cache 1.1/2 MB
/sdcard(FAT): 6.2/10GB
sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".
Do you have any idea?
Many thanks in advance.

  • 0

#918
Implantman

Implantman

    Newbie

  • Members
  • Pip
  • 27 posts

Hello guys, just installed 4.2.1 last night.
I'm having some problem with space, when try to install some app I got "no space left on device".
I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.
My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.
Now in s2e info I see:
data: 274MB, free 266MB
sd-ext 3799MB, free 3362MB
cache 2MB, free 1MB

If I go in settings -> partition info I see:
/system: 156/180MB
/data: 7.1/274 MB
/cache 1.1/2 MB
/sdcard(FAT): 6.2/10GB
sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".
Do you have any idea?
Many thanks in advance.


There isn't space enough on your /data partition for appdata. Check your s2e configuration. :)

  • 0
Blessed to be a Blade user :)
Running on CM10.1

#919
Pranav Jindal

Pranav Jindal

    Newbie

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Computers, Coding, Internet, Android, Smart Business.
  • Devices:Dell XCD35 (ZTE Blade Gen2)

Hello guys, just installed 4.2.1 last night.
I'm having some problem with space, when try to install some app I got "no space left on device".
I istalled s2e taken from page2 of this thread and seems to work: i enabled all flag (sd-ext/app, sd-ext/data,sd-dalvik-cache, etc) to put data into sd.
My sd is already partitioned in ext4/fat32 because I was previous using ICS with s2e and was working.
Now in s2e info I see:
data: 274MB, free 266MB
sd-ext 3799MB, free 3362MB
cache 2MB, free 1MB

If I go in settings -> partition info I see:
/system: 156/180MB
/data: 7.1/274 MB
/cache 1.1/2 MB
/sdcard(FAT): 6.2/10GB
sd-ext(EXT): 417MB/3.69GB

So I'm wondering why when installing app I get "no space left on device".
Do you have any idea?
Many thanks in advance.



exactly same issue experienced by me today. my partition info shows-
system- 157/220mb
data- 80.99/162mb
cache-1.2/37.5mb
sdcard- 5.37/13.63
ext partition- 583mb/0.89GB

mounted as ext4 without journaling and checked all the options while installing. it worked perfect until now but today it showed up no space left while updating apps from google play.
someone please help me out of this.

edit: if i move some app to sd card and then try to move it back to phone, it still says not enough storage space. looks like s2e has stopped what it does... ..

Edited by Pranav Jindal, 01 February 2013 - 04:24 PM.

  • 0

Proud user of ZTE Blade :)
A big Thanks to all the Developers and communities for such an immense support for our Device.
Especially to KonstaT, Daemond, Ganster, Zeelog and all others at Cynogenmod...
Current ROM- CyanogenMod 10.2 (Android 4.3.1)- KonstaT
Current Recovery- ClockWorkMod 6.0.2.7- KonstaT
Coupled with a 16 GB SanDisk Ultra®MicroSDHC™ partitioned into 1 GB ext, 256 MB Swap & Rest for FAT32.
For Music, best budget companion Philiphs- In-Ear SHE3570BK


#920
CsomaZoli

CsomaZoli

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade, HTC Touch Diamond
you should not move appdata, dalvik-cache to sd afaik

  • 1




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users