Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3449 replies to this topic

#1001
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

KonstaT, Help! I'm getting soft reboots while connecting the phone to pc in mass storage mode :(.

or use s2e, ext-partition will nor be mounted(i think)
so you dont get softreboot when u mount mass storage

  • 0

#1002
gaarared23

gaarared23

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:zte blade

Does anyone have problems with sd card? Sometimes says that sd card is damaged when it's working on other phones. Now I can't do nothing, even install other rom, because on mode recovery says that "sd card can't be mounted"...
I've tried to format on pc and on phone but doesn't fix the problem. Any sugestions? Thanks.


anyone?

  • 0

#1003
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:ZTE Blade
Yes, ext is not mounted with the rest of the SD card (only FAT and FAT32 are recognized as partition).

@ Kazekage Gaara: some old games doesn't work on 4.x (and our processor type (ARM6) is not even supported on 4.x). If you want games - use CM7 or Swedish Snow.

@ gaarared23: Obviously your SD card is either damaged or is not willing to work on our device (especially if it's a cheap unknown brand SD card). And if it is 32GB - officially Blade supports only 16 GB (some 32GB cards work, others don't).

Edited by elrond_bs, 06 February 2013 - 05:40 PM.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1004
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4

Google never released the source code for the 'gesture decoder'. There's only code stubs.

You can't use anything from other keyboards but you can of course write one from scratch. When will you do it? ;)


so easier will be just to change the keyboard in rom to some that hae gesture typing, as is similiar to aosp keyboard

or just people who need it, they can download some keyboard :D

  • 0

#1005
droidPete

droidPete

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade

So, can anyone suggest a very good 16GB card? It should be fast. Thats all. Budget, no issue.


Why not a 32gb? I have a Sandisk one for MP3s - only Class 4 but good enough. Get a reputable brand (e.g. Samsung, Sandisk, PNY, Kingston etc) from a proper shop rather than eBay to avoid the fakes...

  • 0

#1006
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 395 posts
  • Gender:Male
  • Devices:ZTE Blade
Check this thread. This is not the place to discuss SD cards.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1007
Hack3rr

Hack3rr

    Regular

  • Members
  • PipPip
  • 74 posts
  • Devices:Dell XCD35
When will google now start working? People said before that, Video will never play, this that, but devs have made it possible now. So will we see, google now working EVER?

  • 0

#1008
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco
4days 15 hours 43% battery left ... seems if you leave it alone it keeps on going ...

  • 0
Flash Freak !

#1009
thewild

thewild

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
I've made the switch from CM10 to CM10.1 finally.
No problem with battery, it seems to be the same as in CM10. Battery drain often comes from Google Now I believe.
I don't like the new lockscreen though, it's very laggy and I have no use for the widgets/camera stuff. Is there a way to revert back to the "classic" lock screen ?

  • 0

#1010
mrz_hun

mrz_hun

    Regular

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Devices:ZTE Blade, POV Mobii Tegra
  • Twitter:@-
Anyone noticing problems with automatic backlight?

I was using the phone in a totally dark room and the backlight never went to its lowest value.
The manual adjustment of the backlight works, but when turning on AUTO (which uses the light sensor) it seems that it won't go darker than around 30-40%.

I also miss having the advanced automatic backlight settings which were available in CM10 where you could tweek lots of stuff like sampling rate and time.

  • 0
ZTE Blade
POV Mobii Tegra

#1011
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Anyone noticing problems with automatic backlight?

I was using the phone in a totally dark room and the backlight never went to its lowest value.
The manual adjustment of the backlight works, but when turning on AUTO (which uses the light sensor) it seems that it won't go darker than around 30-40%.

I also miss having the advanced automatic backlight settings which were available in CM10 where you could tweek lots of stuff like sampling rate and time.

Auto brightness has been borked since CM9.

  • 0

#1012
HDuser

HDuser

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Devices:Zte blade

Errm, the ROM doesn't drain battery. There are no known issues that cause battery drain (like wakelocks etc). It's up to you to find out what's causing the battery issues for you. I'm currently running 7d, 15h, 16m with 35% battery left. ;)

Gesture typing will never work on ARMv6 devices. It needs a proprietary lib.


Well, it's an AOSP issue because there shouldn't be any devices with mass storage mode and Jelly Bean. This happens because sdcard is unmounted on mass storage mode but Android still wants to access ./android_secure folder on sdcard. Soft reboots happen after you've used apps that you have moved to sdcard with Android's native apps2sd method. Keeps your apps in phone's memory and this doesn't happen.


Might be quite difficult as such thing doesn't exist (yet). ;)

ah got it, Thanks KonstaT for great rom, i think multi mount widget will overcome this problem,

Edited by HDuser, 07 February 2013 - 10:06 AM.

  • 0

#1013
nokiafan02

nokiafan02

    Newbie

  • Members
  • Pip
  • 40 posts

I tried to set up a Raspberry VPN last night and all worked well (http://wellsb.com/po...y-pi-vpn-server).

I can connect to it from Windows 7 and Windows XP, from the LAN and the WAN. However, I have no such luck with CM10.1 (on either the blade or my Nexus 7). It's just using PPTP, but I get an IllegalStateException error stating that "mtpd is dead".

Does anyone know what this means?

Has anyone got a VPN connection working on CM10.1?

Many thanks,

Jim


openvpn and droidvpn works fine

  • 0

#1014
Xenon0816

Xenon0816

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:Berlin
  • Devices:HTC Blackstone, OSF
It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.
It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...
Any chance to see that option again? Or any other alternatives?

  • 0

#1015
shezar

shezar

    Enthusiast

  • Members
  • PipPipPip
  • 225 posts
  • Gender:Male
  • Location:Győr, Hungary
  • Devices:LG Optimus 2x
  • Twitter:@bugadani

It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.
It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...
Any chance to see that option again? Or any other alternatives?


It's present in Phone -> Settings -> Special

  • 0

#1016
sal.fresco

sal.fresco

    Newbie

  • Members
  • Pip
  • 22 posts

...Most of the time that I have for hacking Android goes now with my new dev toy.


Out of curiosity, what's your new toy?
If you don mind I ask... :)

Regards and thanks again for the work you've done for our Blades.

  • 0

#1017
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Out of curiosity, what's your new toy?
If you don mind I ask... :)

Hes got a Blade 3 :)

  • 2

#1018
Xenon0816

Xenon0816

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:Berlin
  • Devices:HTC Blackstone, OSF

It's present in Phone -> Settings -> Special


In settings there is no menu called special... Maybe you can help me with a screenshot?

  • 0

#1019
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Settings and then acvanded

  • 0

#1020
Kazekage Gaara

Kazekage Gaara

    Newbie

  • Members
  • Pip
  • 38 posts
  • Gender:Male
  • Location:Mumbai, India.
  • Interests:Console Video Games, Coin Collection, and Chess :)
  • Devices:Dell XCD35

It seems as if one option was lost from CM9 to CM10.1. I can't seem to find something like the "40 second vibration on call" option from the older CMs.
It was very useful though, as it allowed me to know when a minute of my airtime was about to finish. My contract features a 60/60 charging, so it's very annoying to end a call say after 2.02 minutes...
Any chance to see that option again? Or any other alternatives?


Hi,

Even I was looking for this setting "Vibrate at 45 seconds every minute". It's not there in settings. Open your dialer and press the "Menu" hard key on your phone, you'll see the hidden "settings" option, click on it and it'll list various options and one of them would be "Vibrate every 45 seconds" :)

Enjoy :)

  • 0
Posted Image




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users