Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#1061
matcho13579

matcho13579

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Slovakia
  • Devices:Samsung i9000, ZTE Blade
  • Twitter:@matcho13579
Hey guys!
I'm trying to update a 20130112 ROM to the newest one, but I'm getting FCs of systemUI.

My /system partition is 138 MB, but I've trimmed the .zip file down before installation to fit into 138 MB (size of the system folder inside the zip is ~130 MB)

Edited by matcho13579, 09 February 2013 - 11:40 PM.

  • 0

#1062
NorwegianLabel

NorwegianLabel

    Newbie

  • Members
  • Pip
  • 26 posts
Hey guys, is it possible to disable the annoying sound that pops up every time you change the volume?
It is really annoying!

  • 0

#1063
mk89

mk89

    Regular

  • Members
  • PipPip
  • 73 posts
more smooth then cm10 ? :)

  • 0

#1064
sharix

sharix

    Regular

  • Members
  • PipPip
  • 136 posts

more smooth then cm10 ? :)

yes imo.

  • 0

#1065
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco

Hey guys, is it possible to disable the annoying sound that pops up every time you change the volume?
It is really annoying!


it is at 3am when set on loudest !!! i put thumb over speaker juuuuuuuuuuust incase :)

but i still wouldnt disable,way to handy to have :D

Edited by emotty, 10 February 2013 - 06:19 AM.

  • 0
Flash Freak !

#1066
hdic

hello friends

My zte blade is blocking sometimes (every days one or two times) when i push hard keys it is rebooting.i use 20130129 .

what can i do?

  • 0

#1067
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,764 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
New build. Mostly just keeping up with upstream changes.

cm-10.1-20130210-KonstaKANG-blade.zip
http://www.mediafire...gj24etj1t0patg2
md5:781eca86a06ccbff22c731dc2a408ef7

-included czech and portuguese (pt_PT) dictionaries
-surface texture enhancements (thanks to daemond)
-call statistics (merged)

  • 7

#1068
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

New build. Mostly just keeping up with upstream changes.

Thanks :)

Edited by De@n, 10 February 2013 - 11:25 AM.

  • 0

#1069
ZTR

ZTR

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:India
  • Devices:Galaxy S i9000,Dell XCD 35
  • Twitter:@Zakitheracer

-surface texture enhancements (thanks to daemond)


Are those this?

[*]prefer RGB565 pixel format for opaque surfaces and bitmaps
[*]reenable 16bpp drawing cache
[*]use RGB565 pixel format for wallpaper


  • 0
ROM:CM10.1 KonstaKANG 24/07/13
Recovery:CWM 6.0.2.7

#1070
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

Are those this?

I think so ;)

  • 0

#1071
sharix

sharix

    Regular

  • Members
  • PipPip
  • 136 posts
With 10.2. build I get error:
Process system isn't responding. Wait/Close
On every start-up after rebooting
I choose Wait and everything works ok (at least it seems so).

  • 0

#1072
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco

New build. Mostly just keeping up with upstream changes.

cm-10.1-20130210-KonstaKANG-blade.zip
http://www.mediafire...gj24etj1t0patg2
md5:781eca86a06ccbff22c731dc2a408ef7

-included czech and portuguese (pt_PT) dictionaries
-surface texture enhancements (thanks to daemond)
-call statistics (merged)


Thanks !!!


Timing eh ? not even installed the other new one yet :P

  • 0
Flash Freak !

#1073
alfred_i_kwak

alfred_i_kwak

    Newbie

  • Members
  • Pip
  • 14 posts
Thanks Konsta,

Full fart framåt ! :)

  • 0
Proved to be a Blade user :)
Running on CM10.1

#1074
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Are those this?

[*]prefer RGB565 pixel format for opaque surfaces and bitmaps
[*]reenable 16bpp drawing cache
[*]use RGB565 pixel format for wallpaper


yeah but what does that actually do...
please somebody explain :(
googled it ...couldnt find anything concrete

Edited by vNa5h, 10 February 2013 - 01:45 PM.

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#1075
Cata_Simi

Cata_Simi

    Regular

  • Members
  • PipPip
  • 120 posts
  • Devices:Zte Blade
I switched from CM9 to CM10.1 for several days now and ... 4.2 is slow as f**k , 4.04 has it's problems too, for example task switcher's (long press home button) scrolling was choppier and phone app's responsivity very bad, but 4.2 is worse at everything, f**ing google now takes ages to load, if you're looking for a smooth experience 10.1 not for you


btw cpu is OK-ed at 710 mhz

Edited by Cata_Simi, 10 February 2013 - 02:20 PM.

  • 1

#1076
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)

With 10.2. build I get error:
Process system isn't responding. Wait/Close
On every start-up after rebooting
I choose Wait and everything works ok (at least it seems so).



same here

Edited by lunario, 10 February 2013 - 03:20 PM.

  • 0

#1077
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 399 posts
  • Gender:Male
  • Devices:ZTE Blade

yeah but what does that actually do...
please somebody explain :(
googled it ...couldnt find anything concrete

Check the CM10 (continuation of KonstaT's) ROM thread by daemond, he explained it.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1078
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,764 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

With 10.2. build I get error:
Process system isn't responding. Wait/Close
On every start-up after rebooting
I choose Wait and everything works ok (at least it seems so).

Yeah, me too. Maybe I should start testing these builds properly before I upload them. :P

I did a build yesterday and it was fine. Only FM stuff and some other small changes were merged after that. Don't see anything obvious that might be causing it but doesn't seem to be anything too serious anyway...

  • 1

#1079
SagartT

SagartT

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade
Thanks a milion for the latest update (cm-10.1-20130210). Especially for the Czech dictionary !

  • 0

#1080
mickeystar

mickeystar

    Regular

  • Members
  • PipPip
  • 91 posts
  • Devices:zte blade
installed sweeish snow so i could get tpt helper etc
cannot get cm10.1 to work
doesnt work :( i get 'unfortunately the process com.google.process.gapps has stopped' and 'unfortunately setup wizard has stopped' which keeps repeating i cant turn screen off and power off normally. blade checker said i had orignally gen 1 eur phone, used gen 1 to gen 2 tpt
So i used 'Gen 1 to Gen 2 v10f. i did all standard wipe data , dalvik cache etc
Gives a 180MB system, 2MB cache and 274MB data. Will convert from Gen 1 to Gen 2 and installs ClockworkMod recovery v5.0.2.0. No rom is included. Great for ICS.' this tpt now what do i do
i restarted but got stuck on green android logo

i can get into cwm recovery, i have cm10.1konstakang and jbgapps latest one

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users