Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3450 replies to this topic

#1681
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

Just awesome


stuffing!

  • 0

#1682
encore.neil

encore.neil

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:India
  • Devices:Dell xcd35 (Zte Blade)
New to s2e so i basically dont know how to optimize it.hence I have shifted all stuffs to my sd-ext.
phone is responding quite slowly now.

Under s2e

Application
paid apps
private apps
Application data
delvik cache.

which one to uncheck and which to check for smooth performance.

  • 0

#1683
bastylians

bastylians

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade

New to s2e so i basically dont know how to optimize it.hence I have shifted all stuffs to my sd-ext.
phone is responding quite slowly now.

Under s2e

Application
paid apps
private apps
Application data
delvik cache.

which one to uncheck and which to check for smooth performance.

Application, paid apps, private apps - check
Application data, dalvik cache - uncheck

  • 1

#1684
encore.neil

encore.neil

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:India
  • Devices:Dell xcd35 (Zte Blade)

Application, paid apps, private apps - check
Application data, dalvik cache - uncheck


Thanks a lot @ bastylians

  • 0

#1685
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)
Is this reverse bluetooth working for this rom

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#1686
leetron1

leetron1

    Diehard

  • Members
  • PipPipPipPip
  • 352 posts
  • Gender:Male
  • Location:Cumbria
  • Devices:Ascend Y300 (Orange Blade)
great rom thanks konstat...can't seem to get the swipe function to work in the default keyboard...is it a known fault or am i being a bit thick!

  • 0

#1687
Mihai Enea

Mihai Enea

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:ZTE Blade
With the last release I don't have the option to restart the phone in recovery mode.

  • 1

#1688
lunario

lunario

    Regular

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Portugal
  • Devices:zte blade (sapo a5)

With the last release I don't have the option to restart the phone in recovery mode.


the option to activate is under developer options (advanced reboot)

  • 1

#1689
Mihai Enea

Mihai Enea

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:ZTE Blade

the option to activate is under developer options (advanced reboot)

10x

  • 1

#1690
leetron1

leetron1

    Diehard

  • Members
  • PipPipPipPip
  • 352 posts
  • Gender:Male
  • Location:Cumbria
  • Devices:Ascend Y300 (Orange Blade)

great rom thanks konstat...can't seem to get the swipe function to work in the default keyboard...is it a known fault or am i being a bit thick!


Anyone?

  • 0

#1691
Cata_Simi

Cata_Simi

    Regular

  • Members
  • PipPip
  • 120 posts
  • Devices:Zte Blade

Anyone?


I assume you mean gesture typing - Is only for armv7 processors - you can disable it

Edited by Cata_Simi, 09 March 2013 - 07:26 PM.

  • 1

#1692
ivenae

ivenae

    Newbie

  • Members
  • Pip
  • 9 posts
Tip: Scrolling and feeling is more fluent if you disable the dithering in performance options. Dithering is activated by default.
The negative effect is a colorfringe on nearly homogeneous colored areas. It's often found in some menus which seems to have a single-coloured background, but actually have a slight color transition.

Also here in the topic: The keyboard is much faster if you enable neighter sound nor vibration nor popup (disable all!). You'll see the currently pressed key in an emphrasized color anyway.

BTW: The most anoying bug in the latest releases was in my opionion the missing hardware acceleration in the lockscreen. I'm happy to use this in the latest release and cannot find any of the described shift-image / shift-text bug.

Great firmware! Thx a lot!

Edited by ivenae, 09 March 2013 - 08:26 PM.

  • 0

#1693
Joosie200

Joosie200

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade
No one has got the error 'status 7 set_perm'? I'm still using CM 10 with 4.1.2. which runs stable, thought today I might as well jump to 4.2.2. with the most recent update. Is it a problem to try flash it whilst using CWM recovery 5.0.0.2? Luckily I could restore CM10, but it's a pity it won't work (got 180Mb system partition) I've read all last pages yet I couldn't find another one posting so I seem to be the only one I guess? What I've read through Google is that it's either a bad download giving me this error or old CWM recovery version. Yet I've used the links from the first post, maybe retry after installing the newest CWM then? :(

  • 0

#1694
daemond

daemond

    Regular

  • Members
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Germany

Tip: Scrolling and feeling is more fluent if you disable the dithering in performance options. Dithering is activated by default.


But is the slight performance improvement really worth it? Smoothness doesn't mean much if it looks like crap. It's not just the banding, colors are also off quite a bit (because RGB565 has more bits for the green channel).

  • 1

#1695
ivenae

ivenae

    Newbie

  • Members
  • Pip
  • 9 posts
Hi deamond, well, you solved a lot of problems with this image, so i don't want to deny your competence in any way. I just want to mention a thing that i have found out which helped me to be even more satisfied with this image.

One of the most annoying issues about this image is the speed - which is not the fault of the developer, but a lack of the existing hardware. Maybe some users are willing to make a compromise while disabling this featured. I did.

  • 0

#1696
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Is this reverse bluetooth working for this rom

Anyone..

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#1697
julien72

julien72

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Wayteq Libra 2.3.5
I have a Wayteq Libra with this cyanogen mod, but not work:
- RIL (mobile network & data)

Somebody help me?

  • 0

#1698
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

Anyone..

Yes.

  • 0

#1699
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,724 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

I have a Wayteq Libra with this cyanogen mod, but not work:
- RIL (mobile network & data)

Somebody help me?

You have a gen3 device (sold with gingerbread or you have used an official gingerbread update). Install gen3 patch from my CM9 thread.
http://www.modaco.co...4/#entry1971861

  • 1

#1700
ehleh

KonstaT you're the best :3 even on 4.2.2 version, the group messaging in unlimited send :3 Thanks!


PS : can you make a touchwiz ui or xperia ui TIA

Edited by ehleh, 10 March 2013 - 10:01 AM.

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users