Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

3450 replies to this topic

#1721
Mike69pt

Mike69pt

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:ZTE Blade
GPS does not work for me either!

  • 2

#1722
Cata_Simi

Cata_Simi

    Regular

  • Members
  • PipPip
  • 120 posts
  • Devices:Zte Blade

Just change your op. :unsure:


I hope you're having fun, I reported you tree times' hope someone who can will ban your account/ip
(moron copied my photo and my name and is polutting the thread)

  • 0

#1723
Camacha

Camacha

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Orange San Francisco
What a great ROM again! The performance seems even better than with 4.1.2 and with the camera/camcorder and Youtube working it's just a dream. Thanks a bunch!


I can't get GPS connection. Anyone?

Did you clear and/or update A-GPS? That usually helps a lot.

  • 0

#1724
ehleh

sir konstaT?.. can you make a samsung touchwiz ui?.. or xperia ui?

  • 0

#1725
greg121

greg121

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Germany
  • Devices:Y300, ZTE Blade, MK808B, UG007

Did you clear and/or update A-GPS? That usually helps a lot.


I tested it with GPS Status & Toolbox and also cleared A-GPS data.

  • 0

#1726
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Even more interesting, if I use different browser to download the rom, I get different md5 ... I do not have the same problems with the gapps or any other download .. really weird.

Strange, :o

  • 0

#1727
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

sir konstaT?.. can you make a samsung touchwiz ui?.. or xperia ui?

There is touchwiz port already, use it iff you wsnt tw

  • 0

#1728
luisfeser

luisfeser

    Newbie

  • Members
  • Pip
  • 35 posts
Good morning,

Last night i installed the rom. The battery was 100% and this mornign my alarm didn't woke up me!!!!

My blade was died.

How can i know wich app or process prevent deep sleep?

I use:
- a digital clock widget
- nav bar
- calendar widget in lock screen
- calculator widget in lock screen

May be gps? but, how to know it?

Thanks in advance.

Posted Image

  • 0

#1729
emotty

emotty

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Interests:knitting .. :P
  • Devices:san francisco

KonstaT,
Because the torch tile will never work I was hoping there is a possibility to link just a bright white screen with it? (like some apps on the playstore)
Would be great!


i like this idea,"torch" is one of the few apps i actually do use (i use an apk pinched from an earlier rom ;) )

  • 0
Flash Freak !

#1730
leripe

leripe

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male

Good morning,

Last night i installed the rom. The battery was 100% and this mornign my alarm didn't woke up me!!!!

My blade was died.

How can i know wich app or process prevent deep sleep?

I use:
- a digital clock widget
- nav bar
- calendar widget in lock screen
- calculator widget in lock screen

May be gps? but, how to know it?

Thanks in advance.

Posted Image

battery section in settings.

  • 0

Current phone:

 

S4 mini lte

 

Blade III

Blade I


#1731
luisfeser

luisfeser

    Newbie

  • Members
  • Pip
  • 35 posts

battery section in settings.


inactive device --> 55%
inactive phone --> 28%
wifi --> 9%

I have removed all kind of widget, but still don't go deep sleep

Posted Image
https://www.dropbox....11 11.57.52.png

  • 0

#1732
shezar

shezar

    Enthusiast

  • Members
  • PipPipPip
  • 225 posts
  • Gender:Male
  • Location:Győr, Hungary
  • Devices:LG Optimus 2x
  • Twitter:@bugadani

inactive device --> 55%
inactive phone --> 28%
wifi --> 9%

I have removed all kind of widget, but still don't go deep sleep

Posted Image
https://www.dropbox....11 11.57.52.png


I guess your mobile data does this.

  • 0

#1733
Simono

Simono

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Devices:Samsung Galaxy S3
Guys is this ROM is stable for daily use without gaming?

  • 0
Phone: Samsung Galaxy S3, ROM: CM10.2, 32GB Micro SD Card
ZTE Blade, ROM: CM10.1

#1734
Maarten Lambrecht

Maarten Lambrecht

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade

I guess your mobile data does this.

I have the same problem. Last night I installed this rom without installing any other application. If my data connection (2G/3G) is on, the battery drains even though it does go into deep sleep.
In five hours the battery went from 100% to 70% without even using the phone. When I do use the phone, it goes down more rapidly.
I don't think this is normal behaviour. It didn't happen on android 2.x
Is there anyone who knows what the problem could be? I really like this rom, but I can't use it because the battery drains to fast with mobile data on.

Edited by Maarten Lambrecht, 11 March 2013 - 12:04 PM.

  • 0

#1735
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male
I'll manage well with normal use 3-4 days with one charge. You should check what apps are running.
(settings/apps/loaded).

  • 0

#1736
Droopy_be

Droopy_be

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Location:Brussels
  • Devices:ZTE Blade
I have a sim card with data (3G) only, When I use it, I don"t have any communication??, (DATA is checked in parameters and 2G only not checked)

With my sim 2G, all works fine.

Any idea

  • 0

#1737
Droopy_be

Droopy_be

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Location:Brussels
  • Devices:ZTE Blade

I have a sim card with data (3G) only, When I use it, I don"t have any communication??, (DATA is checked in parameters and 2G only not checked)

With my sim 2G, all works fine.

Any idea


After link2SD and a reboot, 3G is working !

  • 0

#1738
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

Guys is this ROM is stable for daily use without gaming?

It depends on your demands...
I use it daily! No bigger problems.

  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#1739
escacha

escacha

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:ZTE Blade

I'll manage well with normal use 3-4 days with one charge. You should check what apps are running.
(settings/apps/loaded).


WTF!!!
that's because you turn the screen in those three or four days, right?. It is totally impossible with Blade battery!!!!!

  • 1

#1740
nestlew

nestlew

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ZTE Blade (Sapo a5)
Anybody can help me ? i am in some deep trouble here :x
I am using Cyanscape v2 but as it looks it's full of gaps, so i am trying to install a new rom, but as far as i see, i have lost my root access, z4root blade will not root it again, recovery mode (clockword mod recovery) won't start and FTM mode either, can anybody help me and tell me how can i root my phone again in order to access recovery mode again? :s pleaseeeeeeeeeee

  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users