Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#1741
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

WTF!!!


???

  • 0

#1742
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

WTF!!!
that's because you turn the screen in those three or four days, right?. It is totally impossible with Blade battery!!!!!

No smartphone lasts 3 days :)

  • 0

#1743
De@n

De@n

    Addict

  • Members
  • PipPipPipPipPip
  • 556 posts
  • Gender:Male
  • Location:UK
  • Devices:Xperia S & Blade

???

Stop playing dumb!

  • 1

#1744
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

Anybody can help me ? i am in some deep trouble here :x
I am using Cyanscape v2 but as it looks it's full of gaps, so i am trying to install a new rom, but as far as i see, i have lost my root access, z4root blade will not root it again, recovery mode (clockword mod recovery) won't start and FTM mode either, can anybody help me and tell me how can i root my phone again in order to access recovery mode again? :s pleaseeeeeeeeeee

Can't you reboot into recovery mode?
(With phone turned OFF, turn it ON with Vol- pressed and never release it until you see the Recovery menu)
If you can... You only need to have the ROM and GApps on your SDcard to install them..

  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#1745
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

No smartphone lasts 3 days :)


That is what you think. :)

Edited by Sata_Cimi, 11 March 2013 - 03:20 PM.

  • 0

#1746
greg121

greg121

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Germany
  • Devices:Y300, ZTE Blade, MK808B, UG007
Well my 2250mAh battery is still stuck in clearance and then I also hope to have at least more than 18h of battery. My old battery just sucks... 2yrs old

  • 0

#1747
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 399 posts
  • Gender:Male
  • Devices:ZTE Blade

No smartphone lasts 3 days :)

Of course it could last 3 days, no problem. Even a week is possible - without using it. :P

If you don't have synchronizations and wifi is off, have 2-3 minutes of call time a day and only check weather or do something quick and less demanding few times a day - you will get 3 days or even more.

  • 1

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#1748
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

Well my 2250mAh battery is still stuck in clearance and then I also hope to have at least more than 18h of battery. My old battery just sucks... 2yrs old

2250mAh???
And will you be able to close the back cover?... I'm imagining it will be a fat battery. :P

  • 1
Being part of a community, is not about how much we can take, but how much we can give!

#1749
Pierreism

Pierreism

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male

2250mAh???
And will you be able to close the back cover?... I'm imagining it will be a fat battery. :P


Has anyone had any good feedback on that battery? It's super cheap on eBay so I might give it a go, but I haven't seen anyone's experiences with it.

  • 1

#1750
Maarten Lambrecht

Maarten Lambrecht

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade

I'll manage well with normal use 3-4 days with one charge. You should check what apps are running.
(settings/apps/loaded).

Apps that are running:
- Settings (1 proces, 0 services)
- Google Services (1 proces, 2 services)
- DSP Manager (1 proces, 1 service)
- Android-Keyboard (1 proces, 1 service)

With mobile data on, my phone is not usable because of battery drain. But I don't see any abnormal apps running, the phone goes into deep sleep,... I really don't see the cause of my problem.
It's a dutch blade (Mobistar San Francisco). My sister has the same problem with here ZTE Blade when I install this rom.

Does anyone has a clue what could be the problem here? Or how I can find it? Thanks!

  • 0

#1751
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

Apps that are running:
- Settings (1 proces, 0 services)
- Google Services (1 proces, 2 services)
- DSP Manager (1 proces, 1 service)
- Android-Keyboard (1 proces, 1 service)

With mobile data on, my phone is not usable because of battery drain. But I don't see any abnormal apps running, the phone goes into deep sleep,... I really don't see the cause of my problem.
It's a dutch blade (Mobistar San Francisco). My sister has the same problem with here ZTE Blade when I install this rom.

Does anyone has a clue what could be the problem here? Or how I can find it? Thanks!


Try to solve with the help of http://forum.xda-dev...d.php?t=1179809 :)

  • 0

#1752
escacha

escacha

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:ZTE Blade

That is what you think. :)


Show us a screenshot of your graph of consumption for 4 days. I'm anxious to see it ;)

  • 2

#1753
greg121

greg121

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Germany
  • Devices:Y300, ZTE Blade, MK808B, UG007

2250mAh???
And will you be able to close the back cover?... I'm imagining it will be a fat battery. :P


It's not a fat battery and I don't expect much and I bought it just for testing purposes because it didn't cost me much.
But I see german customs don't like importing batteries so much :P It's stuck for 14 days already.

  • 0

#1754
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)

It's not a fat battery and I don't expect much and I bought it just for testing purposes because it didn't cost me much.
But I see german customs don't like importing batteries so much :P It's stuck for 14 days already.

Nowadays I think no customs like the import of batteries, unless you're paying big taxes over it!!! :angry2:
But, I hope everything runs well with your investment. ;)
And if it does... let us know. OK?

  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#1755
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i
Why don't you create a thread to discuss about battery.

  • 0

#1756
mforce

mforce

    Newbie

  • Members
  • Pip
  • 12 posts

Has anyone had any good feedback on that battery? It's super cheap on eBay so I might give it a go, but I haven't seen anyone's experiences with it.


I have 2250mAh battery and 1950mAh battery. These are better than the original 1250mAh battery,but don't really 2250mAh and 1950mAh. These about 1500mAh

Posted Image

  • 2

#1757
heroutm

heroutm

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Mlad√° Boleslav, Czech Republic
  • Devices:ZTE Blade
Hi. Can somebody post me S2E link, please? This ROM is great. ThanK you!

  • 0

#1758
alfred_i_kwak

alfred_i_kwak

    Newbie

  • Members
  • Pip
  • 14 posts

Hi. Can somebody post me S2E link, please? This ROM is great. ThanK you!


http://www.modaco.co...22/page__st__20

  • 0
Proved to be a Blade user :)
Running on CM10.1

#1759
Loki86

Loki86

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Terni
  • Devices:Orange San Francisco
i have the same battery issue, but i found a workaround
with betterbatterystas i see that audioout_1/2 drain my battery so fast during the night, so in xda forum i found the solution
go to Setings Sounds -> uncheck "Touch Sounds", uncheck "Screen lock Sounds"
trust me, i have tried tonight and works very good ;)

  • 3
ZTE blade: OLED black gen1-->gen2 v10f
clockwork: v6.0.1.1 touch
current rom: CM10.1 KonstaT

#1760
myah

myah

    Newbie

  • Members
  • Pip
  • 1 posts
Maybe a security hole: Search history items in Browser's Incognito mode appears in Google Search (long menu touch).

  • 0




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users