Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#1761
dreis911

dreis911

    Enthusiast

  • Members
  • PipPipPip
  • 285 posts
  • Gender:Male
  • Location:Portugal
  • Devices:SAPO a5 (ZTE Blade)
Sometimes, when someone calls me, the screen won't wake.
Does anyone had this issue? Does it have a solution?

  • 0
Being part of a community, is not about how much we can take, but how much we can give!

#1762
camille1462

camille1462

    Newbie

  • Members
  • Pip
  • 47 posts
  • Gender:Male
  • Location:Paris
  • Devices:ZTE Blade

http://www.modaco.co...22/page__st__20


I tried again this apk but I had the same problem than last time: lost all my apps, had to wipe and clean install again... :(
Is there any other solution with S2E or will I have to go back to CM10?

Thanks

  • 0

#1763
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male

I tried again this apk but I had the same problem than last time: lost all my apps, had to wipe and clean install again... :(
Is there any other solution with S2E or will I have to go back to CM10?

Thanks


I'musing this and works.
https://docs.google....WFptZ1VsT2dBYU0
Install in CWM. :)

  • 0

#1764
kptr

kptr

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Hungary , Budapest
  • Devices:zte blade 3
Unfortunately, I survived the random resets. Especially during the games.
It will not even think has been fixed. ?

  • 0

#1765
ds-driver

ds-driver

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade

I'musing this and works.
https://docs.google....WFptZ1VsT2dBYU0
Install in CWM. :)

I'musing this and works.
https://docs.google....WFptZ1VsT2dBYU0
Install in CWM. :)



High,

I also used this zip and installed it under CWM - but it also was instable... At first all works fine, but suddenly no writing of data is possible...

Perhaps my sd-partition is to big with 1,5GB ?

Has anyone really no problems with this s2e ?

I also tried the mount2sd solution - which is officially for CM10.1. But this tool doesn´t move the files to sd-ext...

So the only way for me, was back to CM10. But because of general dissatification with BT-switchings i tried an old CM7.2-build...

All the people which said, that CM10 or CM10.1 is fast and smooth should again install the old ugly CM7 - then you feel what speed on blade could be...

This is no critic on CM10.1, i also love the nice GUI, but it uses ressources which our Blade doesn´t have...

I do not know what to do... CM7 or CM10. Since I anyway use the ADW-launcher ex, the differrences or only viewable in the settings menus...



Nevertheless, if an memory solution like s2e works i will try it against, because it´s more nice, but it is not faster or smoother...

Greetings
P.

  • 0

#1766
khadu

khadu

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Devices:ZTE BLADE
it's strange that s2e (posted in this forum by konsta t) worked for me absolutely fine till the last 2 or 3 builds.
Now the phone says low internal memory and dosen't install apps if using s2e :-(

  • 0
ROM: Root Box [Android 4.2.2]
RECOVERY: CWM 6.0.2.7

#1767
Joosie200

Joosie200

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade
After formatting my micro-sd I tried to flash the rom again and gone was the error (set_perm status 7). It's a nice upgrade from CM10, thanks for your effort Konsta!

  • 0

#1768
heroutm

heroutm

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Mladá Boleslav, Czech Republic
  • Devices:ZTE Blade
I've got problems with S2E too. It is not working. I still get errors saying not enough space. I'm using ext-sd 4GB partition. It is mounted. I tried to reinstall system and wipe everything. Nothing changed, I still cannot install anything.

EDIT:
I had no problems with S2E under Android 4.1.2 JB.

Edited by heroutm, 12 March 2013 - 07:35 PM.

  • 0

#1769
Mrondo K

Mrondo K

    Newbie

  • Members
  • Pip
  • 12 posts

I've got problems with S2E too. It is not working. I still get errors saying not enough space. I'm using ext-sd 4GB partition. It is mounted. I tried to reinstall system and wipe everything. Nothing changed, I still cannot install anything.

EDIT:
I had no problems with S2E under Android 4.1.2 JB.


That ext partition is too big, the maximum size should be 1 GB

  • 0

#1770
heroutm

heroutm

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Mladá Boleslav, Czech Republic
  • Devices:ZTE Blade

That ext partition is too big, the maximum size should be 1 GB


Okay, I have to try that. I will report back ASAP.

  • 0

#1771
MrRatio

MrRatio

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Blade + V970
s2e-jb42.zip will works with "[DEV][ROM][26.2.] CyanogenMod 10 (Continuation of KonstaT's work)"? :)

  • 0

#1772
Loki86

Loki86

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Terni
  • Devices:Orange San Francisco
yes works quite well with cm10

  • 0
ZTE blade: OLED black gen1-->gen2 v10f
clockwork: v6.0.1.1 touch
current rom: CM10.1 KonstaT

#1773
MrRatio

MrRatio

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Blade + V970
Nope. "Installation aborted." :(

  • 0

#1774
Loki86

Loki86

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Terni
  • Devices:Orange San Francisco
sorry man i didn't read
install vanilla version from market

  • 0
ZTE blade: OLED black gen1-->gen2 v10f
clockwork: v6.0.1.1 touch
current rom: CM10.1 KonstaT

#1775
heroutm

heroutm

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Mladá Boleslav, Czech Republic
  • Devices:ZTE Blade
It looks like S2E works in JB 4.2.2 just with 1024MB or less ext-sd partition. At least for me. Thank you.

  • 0

#1776
bhush

bhush

    Regular

  • Members
  • PipPip
  • 116 posts
  • Gender:Male
  • Location:Pune,India
  • Devices:DELL XCD35,HTC P3400i
s2e as well link2sd works fine with konsta's 4.2.2.I am using link2sd with no RR

  • 0

#1777
MistahBaxtah

MistahBaxtah

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Blade Saunalahti

It looks like S2E works in JB 4.2.2 just with 1024MB or less ext-sd partition. At least for me. Thank you.


I got 1,8GB. It's still working fine..

  • 0

#1778
Sata_Cimi

Sata_Cimi

    Newbie

  • Banned
  • Pip
  • 23 posts
  • Gender:Male
S2E works totally fine with CM10.1.

  • 0

#1779
wit.cz

wit.cz

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:ZTE Blade
Why does it take so long to reconnect to WiFi??

  • 0

#1780
Hrosik97

Hrosik97

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Devices:ZTE Blade, Sony Tablet S
  • Twitter:@Hrositko
I tried to flash S2E, but I got: Installation aborted. I'm now using Link2SD. Is there any chance to make S2E work without wipe? I'm too lazy for configurating system and apps again. Thanks

  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users