Jump to content


Photo

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 69 votes

  • Please log in to reply
3450 replies to this topic

#161
sej7278

sej7278

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,647 posts
  • Gender:Male
  • Devices:ZTE Blade

I flashed the file (the gapp package as well)


you'd have to mount and wipe /system to delete the old gapps etc; also i expect some stuff on your sdcard got updated to cm10.1 settings. probably best to wipe /data and install from blank.

  • 0

#162
StVak

StVak

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:ZTE Blade
  • Twitter:@StVak

I flashed the file (the gapp package as well)


Well upgrading is almost sure that you dont get any problems but when you downgrading its not the same because some files may not be downgraded and they are not compatible any more. Try to 1)clean dalvik from advanced 2)clean cache 3) reflash the rom+gapps, if its not booting then you should do 1)clean dalvik 2)clean cache 3) factory reset 4)flash the rom+gapps), with this way you should lose all your data and setting (contacts sync to google).

I recommend you to take backup from recovery mode, it takes like 600-700mb in sd card but it worth it, since you can rollback to your older rom/state the way you left it.
(sorry for my english, not native language :) )

  • 0

#163
sej7278

sej7278

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,647 posts
  • Gender:Male
  • Devices:ZTE Blade
cleaning dalvik and cache won't do anything, only wiping data and system

  • 0

#164
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 399 posts
  • Gender:Male
  • Devices:ZTE Blade
No wipe, no whine! You can't expect even 2 different ROMs to work without full wipe, let alone 2 different Android versions - 4.1 & 4.2! :blink:

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#165
Carlos Manuel Leemet

Carlos Manuel Leemet

    Regular

  • Members
  • PipPip
  • 119 posts
  • Gender:Male
  • Interests:Android, IT, Cars, Phones, OS, Music, etc.
  • Devices:Samsung Galaxy Nexus
  • Twitter:@Carlos_Manuel1
Thank You KonstaT!

Works nicely but Trebuchet launcher force closes sometimes and not responding really much.

process com.android.phone has stopped message pops up every time, I have wiped and cleaned everything still same issue but that doesn't mind because I don't use my blade.

USB Mass Storage works really well on Windows 7 and on Linux Ubuntu..

touch responsive is a little bit slow.

WiFi works well

Edited by Carlos Manuel Leemet, 30 December 2012 - 12:46 AM.

  • 0
I port and edit ROMs for Samsung Jét (JetDroid)
My Youtube Channel: http://www.youtube.c...HD?feature=mhee
My Google Code Page: http://code.google.c...ss='bbc_img' />

#166
nokiafan02

nokiafan02

    Newbie

  • Members
  • Pip
  • 40 posts
Downloading the packages. Will make feedbacks soon.

  • 0

#167
BubToe

BubToe

    Newbie

  • Members
  • Pip
  • 4 posts
Hi Konsta and all,
I have a problem: the home button does not work, it only wakes the device but doesn't take it to the home screen.

The device is a San Francisco and I've tried this ROM and also the CM10 version. The CM9 works fine. On a "real" Blade the home button works fine with all three ROMs.

I've tried editing the Generic.kl file but it didn't help. Please help me out!

Thanks!

  • 0

#168
96frozen

96frozen

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts

Hi Konsta and all,
I have a problem: the home button does not work, it only wakes the device but doesn't take it to the home screen.

The device is a San Francisco and I've tried this ROM and also the CM10 version. The CM9 works fine. On a "real" Blade the home button works fine with all three ROMs.

I've tried editing the Generic.kl file but it didn't help. Please help me out!

Thanks!


no wipe? no whine!

  • 0
ROM: CM10 by KonstaT

CWM: GEN2 CWM 6.0.1.1 by Snap.IT

Thank all of the developers topics, rate them 5 stars, they are the people who are keeping your cellphone alive.

Thanks to KonstaT, Snap.IT, tilal6991, daemond, Ganster (this guy is specially awesome for fixing OMX on 4.x ROMS), burstlam and many others that I can't think of right now :D

#169
BubToe

BubToe

    Newbie

  • Members
  • Pip
  • 4 posts

no wipe? no whine!


I always wipe after installing a new ROM. And also in the bathroom. Any other ideas?

  • 0

#170
sej7278

sej7278

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,647 posts
  • Gender:Male
  • Devices:ZTE Blade

I always wipe after installing a new ROM. And also in the bathroom. Any other ideas?


do you drink enough wine?

  • 1

#171
janesq

janesq

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:ZTE Blade
Video camera not work!

  • 0

#172
reluctant_traveller

reluctant_traveller

    Enthusiast

  • Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Exeter, UK
  • Devices:ZTE Blade (TFT)

Video camera not work!


What steps did you carry out to perform that amazing feat? I usually have to remove the camera apk to get awesome functionality like that.

Also, please read the 1st post.

  • 0

#173
nokiafan02

nokiafan02

    Newbie

  • Members
  • Pip
  • 40 posts

no wipe? no whine!



I always wipe after installing a new ROM. And also in the bathroom. Any other ideas?


do you drink enough wine?


:D :D :D :D

Edited by nokiafan02, 01 January 2013 - 05:38 AM.

  • 0

#174
hydram

hydram

    Newbie

  • Members
  • Pip
  • 4 posts
Tried 4.0.x on my blade. it works better than CM official 2.3.7!!! Hope we could get the 4.2.1 ROM which supporting all features ASAP.

Many thanks to CM, KonstaT and all other develop team members!

  • 0

#175
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,779 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
New build. Mostly just upstream CM stuff. Instructions/sources how to build CM10.1 yourself now in the third post.

cm-10.1-20130101-KonstaKANG-blade.zip
http://www.mediafire...kqwptn6q9atq64r
md5:2980c60848869a66072c869fba8a7def

-backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)
  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)
-switched to wpa_supplicant_8
-added power hal and boostpulse support to ondemand governor
-Quick Settings: Swipe to switch (1)
-Add persistent notification when headphones are plugged in (1)
-CyanogenMod clock widget - Chronus (merged)

Happy New Year to everyone! :)

  • 8

#176
peta809

peta809

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Devices:Google Nexus S
Thank you KonstaT for your work ;-)

  • 0

#177
sej7278

sej7278

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,647 posts
  • Gender:Male
  • Devices:ZTE Blade


so you gave in and started forking a bunch of repo's then? i was wondering how we were going to get around the determination of the cyanogenmod guys to not support devices with under a gig of ram, nice job! i'll have a look around the sources later, i gotta try to backport the option to disable the bootanimation as its so slow and the usual echo command doesn't seem to do it.

had to uninstall and reinstall s2e as it lost its settings.

Edited by sej7278, 01 January 2013 - 12:44 PM.

  • 0

#178
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,779 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
New ClockWorkMod 6.0.2.7 build. Everything seems to work ok. Edit. adb sideload doesn't work (kernel needs to be updated with new usb gadget stuff for that).

recovery-clockwork-6.0.2.7-blade.zip
http://www.mediafire...yrd5yo28dnl73ga
md5:a55cdaa43241d7d84daa6583d4e4f4d3

recovery.img
md5:e0f4c71adb4fb267bb16808695a1b09d

  • 2

#179
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,779 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

so you gave in and started forking a bunch of repo's then? i was wondering how we were going to get around the determination of the cyanogenmod guys to not support devices with under a gig of ram, nice job! i'll have a look around the sources later, i gotta try to backport the option to disable the bootanimation as its so slow and the usual echo command doesn't seem to do it.

Yeah, there was no other choice. I'll still try to get stuff usefull for everyone to get merged upstream CyanogenMod and hopefully get rid some of those forks. I'm not going to fork projects that get updated every day (e.g. frameworks/base and settings), I'll probably just later publish patches for features that I've added. AndroidARMv6 project is a bit too chaotic for my OCD but there's definately some nice work being done there. ;)

  • 0

#180
LionGreen881

LionGreen881

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade - Nokia Lumia 800
Happy New Year KonstaT :)

Congratulations for your hard work doing awesome ROM's for ZTE Blade. It still lives on and I still using daily side by side to my Nokia Lumia 800.
Wanna see my friends faces to show them that I have Jelly Bean 4.2.1 :P
I'll try CM10.1 to see how performs on my Blade. But unfortunately I need bluetooth working, for using my wireless headset when I driving, so I'll try a bit and roll back to CM10
Thank you very much.
Kindly Regards from Portugal :)

  • 0


Siemens SX1 @ Symbian OS v6.1 - Sony Ericsson W950 @ Symbian OS v9.1, UIQ 3.0 - Qtek 8500 @ Windows Mobile 6.1 Smartphone - HTC Tattoo @ CM7 - ZTE Blade @ ParanoidAndroid 2.6.0 CM10 4.1.2 - Nokia Lumia 800 @ Windows Phone 7.5 Tango Refresh





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users