Jump to content


Photo

Chinese system app

- - - - -

  • Please log in to reply
4 replies to this topic

#1
athlonoc

athlonoc

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:Bluebo L100 FW
Can someone either let me know how to resolve a flashing screen after accidentally removing a system app from the phone with root app delete ( a chinese app it was ) and I'm not sure which one it was.

or

Get the SP flash tool to work where the USB VCOM drivers can't be loaded onto my Windows 7 machine no matter which way I try. The problem I have is the PC see's the phone when USB cable connected but it only lasts a second before dissapearing ( MediaTek USB preloader vCom USB drivers )

If I switch my phone on now all it does is the screen flashes on and off repeatedly.

Thanks and regards

Lee

  • 0

#2
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.
can you not boot into cwm or what ever recovery app you have installed and install a backup.

  • 0
Posted Image

#3
athlonoc

athlonoc

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:Bluebo L100 FW
I am able to boot up booting with vol+ into the recovery mode. I have tried everything but I never had a backup as the phone is new.

I was able to use my wifes phone Bluebo L100 and blutooth apps like root undelete but they never worked.

Does anyone know what an android phone is doing when the loaded screen ( in this case dandelion live ) just flicks on and off?

Also is there a list of required android system files ( or .apk's ) that I could try and bluetooth to it and then try and run them to install the 'normal file' required to boot into android 4.1.1 as a blank O/S or is that basically why I need to try and flash a fresh rom onto the phone?

Thanks

Leee

  • 0

#4
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.
you could try these to see if it will install the driver for you.

https://www.dropbox....713w/MT65xx.zip

Edited by putbinoot, 23 December 2012 - 10:24 PM.

  • 0
Posted Image

#5
athlonoc

athlonoc

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:Bluebo L100 FW
You are very kind. I had a look at them and tried them but they were the same as some I had alrteady tried.

I think I might have to try a windows XP machine and give it a go.

Thanks

Lee

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users