Jump to content


Photo

GEN 1 or GEN 2 ?

- - - - -

  • Please log in to reply
5 replies to this topic

#1
7RA13

7RA13

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:Samsung S Advance GT-I9070
I updated with zte windows tool and now the app ask mr pigfish says that I have a Gen 2 model(sold with android 2.2), but before the update it was a gen 1 (sold with android 2.1).
So which gen it is and can I change the partitions and how ?
Thx in advance

  • 0

#2
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

I updated with zte windows tool and now the app ask mr pigfish says that I have a Gen 2 model(sold with android 2.2), but before the update it was a gen 1 (sold with android 2.1).
So which gen it is and can I change the partitions and how ?
Thx in advance


1. mr pigfish isn't reliable, use blade checker.
2. If you used windows flasher to upgrade (per my recommendation) your phone is now permanently upgraded, in the future you want to use gen2 TPT's.
3. If you for some unexplainable reason would want to go back to Gen1 you use the windows flasher with a gen1 setup, the point of this escapes me though unless you're restoring it for warranty purposes but even then you used a completely normal original ZTE upgrade package so that would be no problem.

There is ABSOLUTELY NO reason to ever go back to gen1 for any reason what so ever, this is latest stock, you can upgrade from here with ANY ROM (apart from ROM's from several years ago which are discontinued and unsupported).

  • 0

#3
7RA13

7RA13

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:Samsung S Advance GT-I9070
So if I want to install for instance SS-RLS7, I need to root, install cwm and then choose the tpt ?

  • 0

#4
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

So if I want to install for instance SS-RLS7, I need to root, install cwm and then choose the tpt ?


Since you have stock ROM now you'll need to install CWM to install any ROM.

However, you don't need to use any TPT to run a GEN2 ROM. If you should choose to use a TPT for other reasons, such as partition resizing then you need to use a GEN2 TPT.

All ROM's (current ROM's) are GEN2 ROMs including SS-RLS7.

  • 0

#5
7RA13

7RA13

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:Samsung S Advance GT-I9070
it has the curent partition : system 220 mb/data 162 mb/cache 37 mb
is it ok or should I resize it ?
thx in advance

  • 0

#6
7RA13

7RA13

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:Samsung S Advance GT-I9070
and also I`d like to know if you know how to unlock samsung i8190 so it will work with another sim

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users