Jump to content


Photo

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

* * * * * 8 votes

  • Please log in to reply
1128 replies to this topic

#1001
27escape

27escape

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:zte skate
I seem to have issues with the latest release
  • I seem to have no reboot menu (enabled option), so cannot reboot into recovery
  • I have no 'keep screen powered on when charging' option
  • The volume keys do not seem to switch media tracks
  • The jelly bean easter egg works, but does not unlock the live wallpaper easter egg
    • also does not enable the beanflinger in daydream
  • I no longer have options to change the processor performance
  • battery now last less than half the time of the 06/01 release
  • Bluetooth does not seem to stay connected to my bluetooth speaker
  • wifi connection seems a little shaky
Softkeys are back - thank you!


Thanks for all the hard work you guys have put into this!

  • 0

#1002
MadNinja

MadNinja

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:ZTE Skate (OMC)
For reboot menu: System Settings->Developer Options and check Advanced reboot, Stay awake for the screen is also there.
For Performance options tap a few times Build number in System Settings->About Phone.
As for the other problems you are having, I can't say anything, but I'll check and see what I can do :)

..::Edit::..
Volume rocker music controls is in System Settings->Sound

Edited by MadNinja, 04 April 2013 - 08:55 AM.

  • 0

#1003
Falcon_X

Falcon_X

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Skate

I experience the same at the moment. I think you are right, it is not the ROM. I am using PJ 2 with int2ext+ (from C3C0) and every 2 to 3 days my phone crashes and sometimes the battery is draining as hell and sometimes I can easily go the whole day without charging.
What SD Card do you use? I am not sure if my problems started when I bought the new SD Card. I am using a 32GB Class10 card now.


SanDisk Class 4 8GB.
Currently I am testing the INT2EXT4+ script from Dark Passenger: http://forum.xda-dev...d.php?t=2146375
It works so far, my phone is booting normal and not crashing, nevertheless some apps are sometimes a bit laggy and about battery life... could be better, but not sure, if this is the fault of the INT2EXT script.
I've also upgraded my CWM 4.0.1.4 MoDaCo Edition to this one 6.0.2.7 - http://www.modaco.co...__hl__ recovery
Which works better in my opionion, with CWM 4.0.1.4 my external partition was not recognized, with 6.0.2.7 I have no problems with sd-ext and I can mount and re-format it (I have partitioned/formatted it before with MiniTool Partition Wizard, maybe this was a fault?).

I'll see if I keep the script from Dark Passenger or if I test the original INT2EXT4+ from here: http://forum.xda-dev...d.php?t=1716124
Or maybe you want to try? :-)

  • 0

#1004
GeorgR

GeorgR

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Skate

SanDisk Class 4 8GB.
Currently I am testing the INT2EXT4+ script from Dark Passenger: http://forum.xda-dev...d.php?t=2146375
It works so far, my phone is booting normal and not crashing, nevertheless some apps are sometimes a bit laggy and about battery life... could be better, but not sure, if this is the fault of the INT2EXT script.
I've also upgraded my CWM 4.0.1.4 MoDaCo Edition to this one 6.0.2.7 - http://www.modaco.co...__hl__ recovery
Which works better in my opionion, with CWM 4.0.1.4 my external partition was not recognized, with 6.0.2.7 I have no problems with sd-ext and I can mount and re-format it (I have partitioned/formatted it before with MiniTool Partition Wizard, maybe this was a fault?).

I'll see if I keep the script from Dark Passenger or if I test the original INT2EXT4+ from here: http://forum.xda-dev...d.php?t=1716124
Or maybe you want to try? :-)



so apparently the problem is not the class10 SD card, that's good.
I did my SD card partition (ext3) with MiniTool too, so tomorrow night I will upgrade my CWM and will rebuild my SD card with ext4.
And yes I will flash the ROM with the original int2ext4+ then.

  • 0

#1005
27escape

27escape

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:zte skate

For reboot menu: System Settings->Developer Options and check Advanced reboot, Stay awake for the screen is also there.
For Performance options tap a few times Build number in System Settings->About Phone.
As for the other problems you are having, I can't say anything, but I'll check and see what I can do :)

..::Edit::..
Volume rocker music controls is in System Settings->Sound


Thanks MadNinja, I now have the developer & performance options available to me!

The issue with the volume rocker was that it did not seem to work, not that I was unsure where to activate it.

cheers

  • 0

#1006
MadNinja

MadNinja

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:ZTE Skate (OMC)
Well, volume rocker changes tracks for me in the default player when the screen is off, I don't know why it's not working for you :unsure:

  • 0

#1007
Falcon_X

Falcon_X

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Skate
I have to correct my post from yesterday, my handy crashed recently and I experienced a lag in the Facebook app.
But the battery life is good in combination with Easy battery saver, but only when you do nothing with the phone :-P
Downloading my backup of apps from the cloud, browsing in the internet, configuring some appz, I would say battery holds about 3 hours.

  • 0

#1008
dariorp

dariorp

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:ZTE Skate
When I go to the gallery, and the to "Camera" it does not show anything and the app closes inmediately. It says that there are 40 photos in (that's correct), but when I open it, there aren't thumbnails and I can't open any photograph. What could I do?

  • 0

#1009
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 866 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:None :(
For some reason i cant send a message to multiple contacts it just keeps saying "sending"

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#1010
27escape

27escape

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:zte skate

Well, volume rocker changes tracks for me in the default player when the screen is off, I don't know why it's not working for you :unsure:


It seems to be happy now after a couple of reboots, though sometimes it still turns the volume up.

  • 0

#1011
Falcon_X

Falcon_X

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Skate
If anyone is interessted: I've written previously that the script from C3C0 is not working correctly and that the ZTE Skate is getting very unstable and drains much battery.
Now, with CWM 6.0.2.7 I have partitioned my SD card again and installed the script from C3C0 (SlimBean/PJ2 thread) once again, so far it is working really well with my EXT3 partition. Thanx C3C0!!!
The original scripts from here (http://forum.xda-dev...d.php?t=1716124) are not working - not stable (sometimes appz needs to be closed, because they crashed).

Update: Another fault I have made SetCPU with SmartAssH3 as governor makes the system unstable, too. SmartAssV2 is working fine.

Edited by Falcon_X, 08 April 2013 - 12:00 AM.

  • 0

#1012
reidha

reidha

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:orange monte carlo
Firstly thanks to tital cisco and all others for the work they have put in. I have been lurking on his site and upgraded my phone a couple of times. However after upgrading to the latest 10.1 version I cannot install gapps. I have downloaded cisco's latest stripped version to my sd card and although I can see the zip file on file manager when i try to install through cwm recovery (vers 4.0,1.5) it doesn't appear on the list to be selected. I should also say that their are two other gapps zip files on the sd card that do not appear on the selection list either. Could this be because the cwm recovery file has been superceeded and if so how does one update it.
The phone seems to work fine otherwise but as you can understand not having gapps is a show stopper.
Thanks in advance for any assisstance.

  • 0

#1013
MadNinja

MadNinja

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:ZTE Skate (OMC)

Firstly thanks to tital cisco and all others for the work they have put in. I have been lurking on his site and upgraded my phone a couple of times. However after upgrading to the latest 10.1 version I cannot install gapps. I have downloaded cisco's latest stripped version to my sd card and although I can see the zip file on file manager when i try to install through cwm recovery (vers 4.0,1.5) it doesn't appear on the list to be selected. I should also say that their are two other gapps zip files on the sd card that do not appear on the selection list either. Could this be because the cwm recovery file has been superceeded and if so how does one update it.
The phone seems to work fine otherwise but as you can understand not having gapps is a show stopper.
Thanks in advance for any assisstance.

I don't know where the problem might be in your case, but maybe something is wrong with CWM. The version of CWM should not matter I think. I also flashed the ROM and Gapps with CWM 4.0.1.5 on my phone with no problems what so ever. You could try GooManager, obviously you don't have Play Store, so I suppose you can get the APK from somewhere (google search, aptoide etc.). GooManager should let you download and install gapps inside Android OS, at least I think that is what the program does, never used it myself. Hope this helps :)

  • 0

#1014
AdamisHun

AdamisHun

    Regular

  • Members
  • PipPip
  • 109 posts
  • Gender:Male
  • Location:Mezőtúr, Hungary
  • Devices:ZTE Skate, Novo7 Tornados

http://d-h.st/EzL

Fixes PIE and FM radio as well.

Please report back!

Please, update the 1st post, when you do a new release! ;)

  • 0
ZTE Skate and Ainol Novo7 Tornados user

#1015
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
Will do.

  • 1
If you like my work or if I helped, click the Plus button.

#1016
reidha

reidha

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:orange monte carlo
All fixed. Don't know how I could be so stupid - definately SSS (siver surfer syndrome). I was trying to install goomanager, as suggested by MadNinja, when I noticed that the gapps zip had appeared in cwm. On investigation I discovered that I could scroll down past the upgrade zip to the gapps. I had previously assumed that, as the page wasn't full, that there was no need scroll down.
As you willhave gathered I am no expert but as far as I can see this update is working well.Thanks

  • 0

#1017
robboardman

robboardman

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Skate
I cannot find exchange email on this rom am i missing something?

Robb

  • 0

#1018
tilal6991

tilal6991

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,781 posts
  • Gender:Male
  • Devices:ZTE Skate, Huawei U8150
New build up. Enjoy!

  • 1
If you like my work or if I helped, click the Plus button.

#1019
WiiSky70

WiiSky70

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Gender:Male
  • Location:Porto (Portugal)
  • Interests:Is not your business...
  • Devices:BQ Aquaris 5

New build up. Enjoy!


Sorry if im being an asshole , but so many time has passed and Bluetooth is still broken ?

  • 0
  • Current Device : BQ Aquaris 5 (JB 4.2) 
  • Optimus Monte Carlo (GB 2.3)  --- >>> SOLD ! 

 

 

 


#1020
jtharmor

jtharmor

    Addict

  • Members
  • PipPipPipPipPip
  • 949 posts
  • Gender:Male
  • Devices:ZTE Stake

Sorry if im being an asshole , but so many time has passed and Bluetooth is still broken ?


lol

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users