Jump to content


Photo

G300 does not start

- - - - -

  • Please log in to reply
3 replies to this topic

#1
1immortal

1immortal

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Israel
  • Interests:All that greenishy Greeeen !
  • Devices:HTC One X
  • Twitter:@dogodroid
Hi guys,

i have a 80% bricked G300, don't know what to do with it, please help :(
the problem is that the phone simply stucks at the logo screen, and does not continue to power up. it happened out of the blue, i had Infusion 03 or 04 installed, and i restarted the phone.
when i try to enter the recovery, i have TWRP on the device, it shows me the initial screen and stucks there.
tried to power it up into bootloader mode, trying to flash a new recovery, it copies the file onto the device, but just hangs there on the "writing ... " and never finishes.
Posted Image

i have tried to update the software by downloading the upgrade and the downgrade from Huawei support site, every possible dload combination, and to run it by pressing VOL UP AND DOWN and powering the phone, but in every try, the purple bar simply stopped after some 50~60 percent of the bar, and did not continue.
i have tried to re-download the files, to use a different SDHC card, format it to FAT, FAT32, to open it from another PC, to use 2 different card readers, nothing helps.
please advice :(

Thanks alot
1immortal

Edited by 1immortal, 01 January 2013 - 06:45 PM.

  • 0

http://www.dogodroid.com


#2
aleexx_1979

aleexx_1979

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:huawei g300
I have the same problem,
I did just restore ime

please help us

  • 0

#3
1immortal

1immortal

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Israel
  • Interests:All that greenishy Greeeen !
  • Devices:HTC One X
  • Twitter:@dogodroid
Well ... I think that the flash chip is dead, it won't let me flash anything, i guess i should RMA it.
Can a non compatible charger cause something like this ?

  • 0

http://www.dogodroid.com


#4
mealy1

mealy1

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:5 Miles North Of The Toon
  • Devices:ZTE Skate+Ascend G300
Mine has just gone the same it is stuck on the HUAWEI Logo screen, Mine still has the original vodaphone rom and I had not been fiddling with, Any help please.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users