Jump to content


Photo

Huawei g300 home screen black

- - - - -

  • Please log in to reply
No replies to this topic

#1
tosattam

tosattam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei u8815
Hi,
I am a complete newbie to android, but with strength gathered from this forum had gone ahead in rooting my huawei ascend g300 (u8815). After rooting obviously I tried to get rid of 'vodafone crap' and thats where it all began. I might have erroneously deleted something important :( . Why I am saying so is inspite of deleting stuff I thought were pushed in by vodafone on my phone after the start it is not showing the home screen.
The interesting part - the phone is fully working other than that. If a call comes I can receive it. I can see the notification bar and hence tapping any notification opens up that app. Click on an update notification and google play store is available for you but the home button does not do anything and the home screen is not there or is complete black if that makes any sense.
Any help with regards to this will be highly appreciated.
And I have ICS and have done all the modifications with ROM tool box lite if that be important.
Many advanced thanks for your help.

Further Update1:
Since I was able to go into app through notification (if any update comes), and fortunately an update came for rom toolbox itself I went in and restored all my previous apps which include all backup. All backup had a full backup taken a few days back and I am restoring it now. While the process is still going on, but just a question is the 2D home the app that runs my home screen? As the word home just rang a bell. If it be, will this restore fix it up ? as I had deleted it thinking that to be a 'voda crap' :(. Will keep you updated.

Further Update2:
Pheewwwww. Seems I got it right. Cost me one sleepless night. Now feeling more confident fiddle with the phone. Now next step substituting the voda ROM with cyanogen or similar.
Thanks Modaco, the forums and the varied types of post were real help.

However, I would still be interested to know how to start a new thread in a forum itself I could find the link for that. I wanted to post this in Ascend G300 forum but couldnt hence posted it here.

Regards,
Sattam.

Edited by tosattam, 03 January 2013 - 11:28 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users