Jump to content


Photo

ZTE Blade vs Ascend G300 compatibility ROMs

- - - - -

  • Please log in to reply
3 replies to this topic

#1
semper fidelis

semper fidelis

    Regular

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Devices:Huawei G300, iPhone 4S, HTC
I saw that there are many matches between Blade and Ascend G300. I wonder if ROMs are compatible between the two models. If not, what to do or how to change the ROM to fit. Is there any possibility? I saw that there are several variants of ROM and more updates to Blade than the G300.
Can anyone clarify me?

  • 0

#2
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
the roms are not interchangeable. they are 2 very different phones. porting between the two wouldn't be an easy task...sorry

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#3
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,798 posts
  • Gender:Male
Armv6 to Armv7 might be hard to do :huh:

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pngf8e931c69e.png

 

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating! :)


#4
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,304 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Totally different and not even worth trying.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

You're likely to get a quicker response from me on Twitter.

#5
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
XMasterNinni is working on an armv7 porting tool though I doubt that will allow ports from armv6

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users