Jump to content


Photo

New System Update

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Doogie Howser

Doogie Howser

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Rossendale,UK
  • Devices:OSF, OSD
Just downloaded an 11mb system update OTA - only difference I can tell is that I've now got Signal Boost which is nice.

Stu.

  • 0

#2
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Loss of root too

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#3
100mongoose100

100mongoose100

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade
mine won't allow me to update

all I have done is root and removed some of the crappy orange apps

  • 0

#4
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego
I haven't got the update either and all I have done is updated to the xolo ICS without root

  • 0
Nexus 10
Orange San Diego

#5
Biohead

Biohead

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:London
  • Devices:Nexus 5
It's an update for Orange only I believe

  • 0

#6
Doogie Howser

Doogie Howser

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Rossendale,UK
  • Devices:OSF, OSD
I wasn't rooted. I was planning on rooting so I could get this to work, just hadn't got 'round to it yet. Saved me a job, and it seems to work as I've just tested it in part of the house with no signal.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users