Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM] [Last updated: 20/02]

* * * * * 2 votes

  • Please log in to reply
223 replies to this topic

#41
Liamness

Liamness

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Devices:Orange San Francisco II
  • Twitter:@liamness
The battery life seems fine. Little to no drain when you're not using the phone, and acceptable drain when you are.

One comment; it's possible to set the screen's brightness to zero. I usually use the status bar to adjust this, and I've made the screen go completely black a few times. I was like OH NO MY PHONE BROKED.

  • 0

#42
surfungus

surfungus

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Cornwall
  • Interests:Tech, Seeing a cheap as chips phone run some amazing software, xbox (call of duty), beer...
  • Devices:Moto G
Hey Daz, really liking this ROM, seems very smooth, battery is pretty good, excellent work as always!

Like Liam says above the screen brightness can go down to 'oh no where did everything go, keep swiping the screen, PHEW! there you are' level, apart from that though, lurverly. Looking forward to the ota updates, really is amazing that you guys keep getting the latest stuff running on our phones, really is appreciated.

Cheers surf

  • 0
Like the custom ROM on your phone? Why not buy the dev a beer!!

#43
cartwheelbob

cartwheelbob

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:Scotland
  • Devices:ZTE Crescent (Vivacity)
Daz, any idea why javascript isn't supported with this rom? Do you think its something you can 'fix'?

  • 0

#44
Liamness

Liamness

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Devices:Orange San Francisco II
  • Twitter:@liamness
Two very minor issues; the new swype-style keyboard feature doesn't work. It just kind of shows you a blue trail and doesn't do anything else. The other is that LED notifications are always the same colour, rather than varying from red to green.

  • 0

#45
iharrybao

iharrybao

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE vivacity
  • Twitter:@iharrybao
some reports, maybe you know that.
many internal apps close automaticly.
and the LED always shine red color no matter how you change it in settings.
don't forget to put the crescent parts and the develop tool in the next verson!
thanks for all your works!

  • 0
Sorry, I'm Chinese....

#46
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Th developer options are there "Open Settings, then go to phone details (where u can see kernel, Android-version etc) then just tap your Build number 7 times !"

  • 0

#47
iharrybao

iharrybao

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE vivacity
  • Twitter:@iharrybao

Th developer options are there "Open Settings, then go to phone details (where u can see kernel, Android-version etc) then just tap your Build number 7 times !"


I know that, but I don't mean how to open development mode, I mean the development tool, the first option in it.
buy the way, not 7 times, just 4 times.

  • 0
Sorry, I'm Chinese....

#48
Typhus_

Typhus_

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Lisbon, Portugal
  • Devices:bq Aquaris 3.5; ZTE P736E
Hello!

Unfortunately, I still haven't tried this ROM. But I'm curious about something. All the reported bugs exist on both models (P736V and P736E)?

I have a P736E and I would like to know which specific bugs affect my model.

A friend of mine told me that he only noticed that the camera flash doesn't work. About that, there's no way around, is it?

Thanks.

  • 0

#49
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Nope,the camera flash won't work. That's because we use the Blade's camera libs and the blade doesn't have flash

  • 0

#50
Typhus_

Typhus_

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Lisbon, Portugal
  • Devices:bq Aquaris 3.5; ZTE P736E
Where can we find the Crescent libs? I'm still at sock ROM, with stock kernel and everything.

Could I be able to get them from my device?

  • 0

#51
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
The problem is not getting them.It is making them work on newer versions of android

  • 0

#52
tititj

tititj

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Telenor Touch Plus ZTE Atlas
Hi , any updates on this rom ?

  • 0

#53
iharrybao

iharrybao

    Regular

  • Members
  • PipPip
  • 90 posts
  • Gender:Male
  • Devices:ZTE vivacity
  • Twitter:@iharrybao
No, I think he is working on G300

  • 0
Sorry, I'm Chinese....

#54
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Yeah, probably the priority right now. But some work, that is armv6 related has been done, like fixing the green line issue in some videos and making the V-Sync part of project butter work.

  • 0

#55
OuahOuah

OuahOuah

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
  • Interests:Custom ROM on Android devices :)
  • Devices:ZTE Crescent
  • Twitter:@parigotmanchot
What is this : "V-sync / project butter" thing ?

  • 0

#56
gbosh

gbosh

    Diehard

  • Members
  • PipPipPipPip
  • 433 posts
  • Gender:Male
  • Location:Germany
  • Devices:ZTE Atlas W (Vivacity)
Basicly it will make the UI just a little bit smoother

  • 0

#57
OuahOuah

OuahOuah

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
  • Interests:Custom ROM on Android devices :)
  • Devices:ZTE Crescent
  • Twitter:@parigotmanchot
ok thanks

  • 0

#58
Jaffacakelover

Jaffacakelover

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Orange San Francisco
What partition size does this ROM need? The CM9 version wanted 220MB (180MB without Google apps), is this the same?
I'm guessing so, as i've installed the 200MB partition from this thread, and this ROM works but the Google apps are missing... and I can't do much without the Play Store installed!

EDIT: Found 220MB partitioner here, still no sign of the Google apps after installing both zips. Is there an app that says what TPT setting you're currently on, to make sure it's actually worked?

Also getting the same problem with the browser crashing as soon as it opens, so can't find how to disable Javascript in those couple of seconds it's active.

Edited by Jaffacakelover, 26 January 2013 - 08:54 PM.

  • 0

#59
abs0

abs0

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Crescent
  • Twitter:@abs0
Been running this ROM for a few days - a couple of reboots, but generally quite stable.

Have the gmail crash on viewing emails - using K9 for now, and the browser crash - using Firefox.

Just wanted to say thanks to Dazzozo for all the work on this and other ROMs :)

  • 0

#60
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Sorry guys, was busy catching the G300 up, it hasn't had CM 10.1 at all yet. :P

I'll update as soon as I can after releasing it for the G300.

  • 3
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users