Jump to content


Photo

[Recovery] ClockWorkMod 6.0.4.9 for ZTE Blade III

* * * * * 4 votes

  • Please log in to reply
165 replies to this topic

#101
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3
I have CWM in my device, can i update to a new version by flash the *.zip version from the old CWM i have?

  • 0

#102
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

I have CWM in my device, can i update to a new version by flash the *.zip version from the old CWM i have?

YES

  • 1

by: HACKER-001


#103
toby0897

toby0897

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:ZTE Acqua

ClockWorkMod Touch is closed source and can only by built for official CyanogenMod devices using the CWM builder. I guess it could be hacked together in other ways too, but it would be exactly that - hacked. There's also another touch recovery, Team Win Recovery Project (TWRP), that someone could port...

ok thanks for your answer

Edited by toby0897, 19 July 2013 - 05:27 AM.

  • 0

#104
toby0897

toby0897

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:ZTE Acqua
i know this is a big ask but can you write a quick tutorial on how to make stock ROMs flashable with CWM
i do remember there being a thread that you explained how to do it but i cant find it (my poor searching skills)
if you find the post can you link it or can you write a quick tutorial on how to do it

  • 0

#105
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,781 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

i know this is a big ask but can you write a quick tutorial on how to make stock ROMs flashable with CWM
i do remember there being a thread that you explained how to do it but i cant find it (my poor searching skills)
if you find the post can you link it or can you write a quick tutorial on how to do it

But why would you need to flash stock firmware with CWM? Just use the stock recovery.

I think I've explained it somewhere in Acqua's CWM thread.

  • 0

#106
jakonicki93

jakonicki93

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Not Telling
I finally bought the phone. Immediately did the root and recovery. The only thing left is to install the ROM itself which I'm going to leave for tomorrow. Thank you for helpful posts and topics. See you around!

  • 0

#107
Jaco2k

Jaco2k

    Newbie

  • Members
  • Pip
  • 9 posts
For anyone having problems connecting to the device via ADB - try to disable MTP on the phone USB settings. That did the trick for me.

Cheers!

  • 0

#108
papars

papars

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Devices:ZTE Acqua
Has anybody tested desktop rom flasher?
http://forum.xda-dev...d.php?t=2383148

  • 0

#109
Tank&Z

Tank&Z

    Newbie

  • Members
  • Pip
  • 1 posts
Thank you!

  • 0

#110
tjethroyz

tjethroyz

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade 3
  • Twitter:@none

hello huys i am new to this a newbie too... I tried and followed the instruction on the first post and i also did installed the drivers especially the adb interface, fstboot etc. the problem is when my phone reboots after typing "adb reboot bootloader" in CMD. my phone does not boot in green android logo or in short i does not shows the green android logo when it reboots.. sill stuck in waiting for devices.

 

hope you understand my problem.

 

i need ur helps guys.

 

thnx

 

anyways i am on clockworkmod recovery installation.

i already rooted my phone but i unroot it because i want to install clockwork mod for MIUI ROM.


Edited by tjethroyz, 23 September 2013 - 06:32 AM.

  • 0

#111
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

hello huys i am new to this a newbie too... I tried and followed the instruction on the first post and i also did installed the drivers especially the adb interface, fstboot etc. the problem is when my phone reboots after typing "adb reboot bootloader" in CMD. my phone does not boot in green android logo or in short i does not shows the green android logo when it reboots.. sill stuck in waiting for devices.

 

hope you understand my problem.

 

i need ur helps guys.

 

thnx

 

anyways i am on clockworkmod recovery installation.

i already rooted my phone but i unroot it because i want to install clockwork mod for MIUI ROM.

Reinstall the drivers, check USB Debugging need to be ticked. Try again.


Edited by aleksandar069, 23 September 2013 - 06:35 PM.

  • 0

by: HACKER-001


#112
tjethroyz

tjethroyz

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade 3
  • Twitter:@none

i tried that over and over again. but still don't boot in green android logo.


  • 0

#113
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,781 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
Here's the latest ClockWorkMod 6.0.3.8 built of cm-10.2 branch. Few things have changed but everything seems to be working.
 
recovery-cwm6038-atlas40.img
md5:976498fdc285f1c1d5a5999c71ffa9c6
 
recovery-clockwork-6.0.3.8-atlas40.zip (ClockWorkMod flashable)
md5:b17d30caff93bbfc674a114ba2383b6d

  • 0

#114
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:ZTE Blade III
Tnx for the update.Everything seams to be working fine.

  • 0

#115
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620

i tried that over and over again. but still don't boot in green android logo.

If your phone stuck on the android logo go to Device manager... Find the incompatible device... right click mouse... click on the upgrade drivers or something like this... I have a Disc... let me pick... and chose fastboot drivers... chose ZTE Handset device... And that's it...

  • 0

by: HACKER-001


#116
hyperfang8

hyperfang8

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade III

Please can you add back support for internal storage ?
Or at least some quick on how to compile with support for internal storag.


  • 0

#117
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,781 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Please can you add back support for internal storage ?
Or at least some quick on how to compile with support for internal storag.

Why, if I may ask?


  • 0

#118
theshrink89

theshrink89

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:ZTE Blade 3
I had a problem with the latest recovery... When i select reboot phone, it gets stuck...

  • 0

#119
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,781 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

I had a problem with the latest recovery... When i select reboot phone, it gets stuck...

Yeah, I've noticed this too. It happend when you cold boot to ClockWorkMod (vol up or down + power). If you select reboot to recovery from ROM or use adb reboot recovery, you can boot out of ClockWorkMod just fine.
 
There's still a link to the previous CWM image in Acqua forum.

  • 0

#120
msbomberman

msbomberman

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Skate Acqua

I think this CWM killed my phone, after the reboot all I see is... black...  no screen activity, no nothing. Tried to reverse it but the message is device not connected... <is there another way I can try to go back to 6.0.3.2?


  • 0




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users