Jump to content


Photo

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

* * * * * 21 votes

  • Please log in to reply
846 replies to this topic

#641
Pofka

Pofka

    Newbie

  • Members
  • Pip
  • 45 posts

Any patches in since the last update?


Wondering about same thing. Any updates for this awesome rom?

  • 0

#642
daemond

daemond

    Regular

  • Members
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Germany
I can do a new build against updated CM10 repositories if it makes you happy, but not much happened there.

  • 2

#643
unmesh.ghodke

unmesh.ghodke

    Regular

  • Members
  • PipPip
  • 103 posts
  • Gender:Male
  • Location:India
  • Devices:Dell xcd35
i am having some bugs regarding performance compaire to ECO cm9.... please daemond make it bit faster i just love this rom..
i am having glitches statusbar while opening any app especially whatss app....camera is going all way green (green colour
Appears while capturing pics) the roms run bit slowly..please do something

  • 0

#644
styrofoam

styrofoam

    Regular

  • Members
  • PipPip
  • 130 posts
  • Gender:Female
  • Location:France
  • Devices:Huawei G300
Hello daemond, :)

I like this ROM, but I have a problem with the automatic time, it delays of 30 minutes quite often, so I am late the morning with my alarm clock!

Have you had problems like this?

Thank you! :blush:

  • 0

#645
Pofka

Pofka

    Newbie

  • Members
  • Pip
  • 45 posts

I can do a new build against updated CM10 repositories if it makes you happy, but not much happened there.


No need, if not much changed :) Just wondering how things are.

I like this ROM, but I have a problem with the automatic time, it delays of 30 minutes quite often, so I am late the morning with my alarm clock!


Having same issue. I do not use automatic time. I just set the time by windows and no problems for a while.

Edited by Pofka, 27 April 2013 - 06:54 PM.

  • 0

#646
styrofoam

styrofoam

    Regular

  • Members
  • PipPip
  • 130 posts
  • Gender:Female
  • Location:France
  • Devices:Huawei G300
yes, I switched to manual, I'll see!

  • 0

#647
leripe

leripe

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male

I can do a new build against updated CM10 repositories if it makes you happy, but not much happened there.

I was just wondering, but sure if it's not a big trouble, no rush :)

  • 0

Current phone:

 

S4 mini lte

 

Blade III

Blade I


#648
leripe

leripe

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male

No need, if not much changed :) Just wondering how things are.



Having same issue. I do not use automatic time. I just set the time by windows and no problems for a while.

I think i had problems with automatic time in some version of the rom, have you tried formatting system and wiping caches, and then reflashing?

  • 0

Current phone:

 

S4 mini lte

 

Blade III

Blade I


#649
Pofka

Pofka

    Newbie

  • Members
  • Pip
  • 45 posts

I think i had problems with automatic time in some version of the rom, have you tried formatting system and wiping caches, and then reflashing?


Yes. Now I had set time manually, so no problems. :)

Edited by Pofka, 28 April 2013 - 08:45 AM.

  • 0

#650
alexepl

alexepl

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte blade
did they update the weather widget on the lockscreen ? cause i don't have it working anymore since yahoo changed his api for the weather! (so if they fixed this in the last version of cm10 it could maybe be usefull to do a new update) thx anyway for your work!

  • 0

#651
Soxy

Soxy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:ZTE Blade
Using this Rom for some days, really nice one.

Till now is working fine, but still testing it.

Just keep the good work, and keep them stable :)

  • 0

#652
daemond

daemond

    Regular

  • Members
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Germany

I like this ROM, but I have a problem with the automatic time, it delays of 30 minutes quite often, so I am late the morning with my alarm clock!


This option adjusts the time according to a service (NITZ) of your mobile network provider. On some networks the time/date info isn't very accurate, and on many the service isn't supported at all! Try ClockSync instead.

  • 1

#653
Pofka

Pofka

    Newbie

  • Members
  • Pip
  • 45 posts

This option adjusts the time according to a service (NITZ) of your mobile network provider. On some networks the time/date info isn't very accurate, and on many the service isn't supported at all! Try ClockSync instead.


Strange but on other phone with the same carrier automatic time works without problems.

Edited by Pofka, 29 April 2013 - 05:59 AM.

  • 0

#654
styrofoam

styrofoam

    Regular

  • Members
  • PipPip
  • 130 posts
  • Gender:Female
  • Location:France
  • Devices:Huawei G300

This option adjusts the time according to a service (NITZ) of your mobile network provider. On some networks the time/date info isn't very accurate, and on many the service isn't supported at all! Try ClockSync instead.


I'll try, thank you! :-)


Strange but on other phone with the same carrier automatic time works without problems.


Yes, it's strange! :-s



I just realized!

I never had a problem with Bouygues and I just spent at Sfr, and the problem started!

Too bad, he works with the internet, I turned off all the time!

Edited by styrofoam, 29 April 2013 - 08:08 AM.

  • 0

#655
subballo

subballo

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade
I have some sort MMS issue. I don't know if it is specific for this rom because I have read that other users have had also some problems. I use Finnish Saunalahti and I can't send or receive any MMS messages. Settings are correct and I have tried different settings. I only use mobile data and can't confirm if MMS messages work with wifi like some users have said. If anyone has any tips how to make it work I would really appreciate it! I have used this phone with various roms already over two years and I don't want to change my phone :)

  • 0

#656
Pofka

Pofka

    Newbie

  • Members
  • Pip
  • 45 posts
Does anybody experience problem when receiving call, caller name is not showed? But caller is saved in contacts?

  • 0

#657
Simono

Simono

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Devices:Samsung Galaxy S3
@up for me all is ok.

  • 0
Phone: Samsung Galaxy S3, ROM: CM10.2, 32GB Micro SD Card
ZTE Blade, ROM: CM10.1

#658
ziofaggio

ziofaggio

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE blade
Hi folks,
has someone tried " INFINITY Engine 2.1 Super Edition | fly up your phone" ?

Infinity is an engine which presents you a mixture of performance and smoothness ! Infinity engine is sth more than an simple script ! it runs on every boot , optimize your system kill lags , improve phone overall and .....I should thank my friend morteza who helped me a lot in work
http://forum.xda-dev...d.php?t=2229528

This rom is awesome, but is this Infinity Engine can make it better ...

  • 0

#659
fema

fema

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Budapest, Hungary
  • Devices:ZTE Blade
Sorry if it has been asked, but is there something with the gapps linked in the first post that makes Play Store unable to update?

  • 0

#660
ziofaggio

ziofaggio

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE blade

Sorry if it has been asked, but is there something with the gapps linked in the first post that makes Play Store unable to update?

i haven't problem with the gapps linke here.
But a few of day ago gapps was been upgraded and now i don't see my smartphone in play.google.com.
I can install and upgrade apps only from the smartphone's market.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users