Jump to content


Photo

[DEV][ROM][2014-06-16] CyanogenMod 10 (Continuation of KonstaT's work)

* * * * * 21 votes

845 replies to this topic

#161
thanasis00

thanasis00

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade

Hello, i am very happy with this great rom, esp. the battery life. I noticed only one little glitch: The bluetooth selection menu shows (even for known devices) only their MAC-adress and not their name. If i remember correctly Konstat's cm10.1 did not show this behaviour.


At first i had the same problem, but if you leave it to scan a bit more, it will show the correct name of the device. At least that worked for me.

  • 0

#162
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Hello, i am very happy with this great rom, esp. the battery life. I noticed only one little glitch: The bluetooth selection menu shows (even for known devices) only their MAC-adress and not their name. If i remember correctly Konstat's cm10.1 did not show this behaviour.


every android phone does that...
of course other phones transition quickly from mac id to name

you have to wait for a few more time for blade

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#163
zeekzar

zeekzar

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Alcatel OT-995

every android phone does that...
of course other phones transition quickly from mac id to name

you have to wait for a few more time for blade


And if waiting doesn't work turn bluetooth off and back on. Works for me since ever.

  • 0

#164
hihi0

hihi0

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE San Francisco

And if waiting doesn't work turn bluetooth off and back on. Works for me since ever.

Thanks for all your suggestions, none worked (and had not worked before, the problem has been here for a week with daily bt-usage / on-off). But i found out that i can manually rename the entries by clicking to the symbol at the right of the entry, so that's fine.

  • 0

#165
W0jt1

W0jt1

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Devices:ZTE Blade, LG Nexus 4
In music player, the built-in one, while i got repeat one song i cant move to next song. it just moves to beggining of that song i play. but i can go to previous song. while ticked repeat all, or ticked nothing, i can move to next song, but i can go to previous :X what can that be?
tried reinstalling rom, its the same

  • 0

#166
DellXCD35

DellXCD35

    Regular

  • Members
  • PipPip
  • 76 posts
  • Devices:DellXCD35 2.2Froyo

In music player, the built-in one, while i got repeat one song i cant move to next song. it just moves to beggining of that song i play. but i can go to previous song. while ticked repeat all, or ticked nothing, i can move to next song, but i can go to previous :X what can that be?
tried reinstalling rom, its the same


You must have selected artist and clicked on song. Go to songs and then click on the song in this list. Then it works perfectly.

  • 0

#167
koniker

koniker

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:zte blade
I have just installed 20130129 on my Blade. And found that if i set brightness in my bookreader (coolreader, also tried fbreader, zxreader, all the same) below certain level (10 or 12 percent, i think), screen just turn off. No difference if auto or manually set brightness.
Well, i set any brightness level in reader without any problem in SS7 (2.3.5.) and get very used to it. Is the any workaround, because it's really deal breaker for me.

  • 0

#168
sam tyler

sam tyler

    Diehard

  • Members
  • PipPipPipPip
  • 302 posts
  • Gender:Male
  • Devices:ZTE Blade Gen1 R.B.M.1 Grand X
just installed the latest version of this ROM.all working fine,only way to find out is to run it for at least a week,and for the battery to settle down.only thing i noticed was when i use cache cleaner,i normally have at 77/80 mb left after used the cleaner.but this time i have 65/67 mb left.im using link 2 sd as it worked fine with cm10(KonsTat)i dont set L2SD to auto link so i get to choose what apps to link.maybe because a few things have changed with this ROM maybe thats why my cache is low(done the reboot trick). but messages are working now,and the weather works on the lock screen! :) thanks for the ROM.

  • 0
Hello?could someone help me with my dead ZTE Blade? as i`m trapped in 1973!

#169
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
i did it! got transparent statusbar on our cm10!
I will release rom soon:)

  • 0

#170
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

i did it! got transparent statusbar on our cm10!
I will release rom soon:)


Isn't it just a framework res hack...why release a ROM for it..
Anyway
there a tutorial to port cm 10.1 quick panel to cm10 @xda...
Can you do that to while you are at it..


  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#171
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Devices:ZTE Blade
I hope he mean not the status bar, but the notification panel. Status bar is easy to change. BTW, I personally don't like the Quick Panel in CM10.1 and see no real reason to be ported. If anything to be ported - may be the upcoming call log filters and options.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#172
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

I hope he mean not the status bar, but the notification panel. Status bar is easy to change. BTW, I personally don't like the Quick Panel in CM10.1 and see no real reason to be ported. If anything to be ported - may be the upcoming call log filters and options.

Yes, I maybe still make port of cm10.1 qs to our cm10, because some peoples like them. i have managed transparent statusbar and transparent notification pull down area. But i will make version with different statusbar/notofcationarea mods, so i hope everyone finds something :)

  • 1

#173
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Isn't it just a framework res hack...why release a ROM for it..
Anyway
there a tutorial to port cm 10.1 quick panel to cm10 @xda...
Can you do that to while you are at it..

i am making whole ROM, not just statusbar hacks,,,

  • 0

#174
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Isn't it just a framework res hack...why release a ROM for it..
Anyway
there a tutorial to port cm 10.1 quick panel to cm10 @xda...
Can you do that to while you are at it..

Can u give the link to the cm10 quicksetting hack guide in xda?

  • 0

#175
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Devices:ZTE Blade
Daemond, with the changes in latest version, do you recommend leaving Force GPU rendering ON or OFF??

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#176
daemond

daemond

    Regular

  • Members
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Germany
Definitely keep it off. This never worked well for me, many apps have graphical glitches with forced GPU rendering. Now that 16bpp surfaces are enabled again, software rendering is noticeably faster and there's not much speedup to be seen from GPU rendering (usually).

The Adreno 200 in MSM7x27 SoCs is nice because it supports OpenGL ES 2.0 (in fact, it was the first mobile GPU capable of GLES 2.0), but apart from that, it is unfortunately very slow. :( The fillrate is a joke - it probably was designed for low-res (i.e. 480x320) displays.

  • 1

#177
vNa5h

vNa5h

    Addict

  • Members
  • PipPipPipPipPip
  • 774 posts
  • Gender:Male
  • Location:India
  • Devices:Dell XCD35 (ZTE Blade)

Can u give the link to the cm10 quicksetting hack guide in xda?


couldnt find the guide...
but he has posted the systemui.apk...
http://forum.xda-dev...d.php?t=2070893
http://forum.xda-dev...d.php?t=1762162

check whether its of any help...


there may be guide somewhere too...search for it
see if this guy guide is of any use
http://forum.xda-dev...rchid=136262672
http://forum.xda-dev...d.php?t=1289896

  • 0

Dell XCD35 a.k.a ZTE Blade a.k.a Orange San Fransisco

Powered by

CM10.1 KonstaKANG, Soundmagic PL11 earphones, Samsung class 6 16GB



Apps installed

TV Shows / Movies .....I have watched....


#178
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Yes, the first link looks good, but this systemUI is for mdpi, so i need to be ported, but when i have i will try to watch it :)

  • 0

#179
ajjjjjjjjj

ajjjjjjjjj

    Newbie

  • Members
  • Pip
  • 16 posts
daemond, can we use 4.2 camera app? I''m asking because in 4.2 we can set jpeg quality: super which reduces lot of compression glitches from images.
For example: photo taken by <4.2 camera: 1mb, photo taken by 4.2 camera: 2mb and noticeably higher detail.

  • 0

#180
deksman2

deksman2

    Enthusiast

  • Members
  • PipPipPip
  • 160 posts

Definitely keep it off. This never worked well for me, many apps have graphical glitches with forced GPU rendering. Now that 16bpp surfaces are enabled again, software rendering is noticeably faster and there's not much speedup to be seen from GPU rendering (usually).

The Adreno 200 in MSM7x27 SoCs is nice because it supports OpenGL ES 2.0 (in fact, it was the first mobile GPU capable of GLES 2.0), but apart from that, it is unfortunately very slow. :( The fillrate is a joke - it probably was designed for low-res (i.e. 480x320) displays.


For the applications I'm using, ticking 'Force GPU rendering' produces better (smoother) results in scrolling (and its not just a placebo - seeing how there's a visible difference between software mode stutter and gpu smoother rendering).
I don't seem to notice any problems such as graphical glitches.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users