Jump to content


Photo

Can't connect to camera

- - - - -

  • Please log in to reply
22 replies to this topic

#21
chinstroker

chinstroker

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:nottingham , uk
  • Devices:osd and asus nexus 7
  • Twitter:@chinstroker1862
Had the same issue and tried everything to no avail. Found this on xda which worked a treat http://forum.xda-dev...php?p=41779195.

Must have been a software issue somewhere.

  • 0

#22
JonR

JonR

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:OSD

I've recently had this issue too - not sure how it started, can't recall doing anything different - although I do have stuff updating automatically so something might have changed without me realising it.

 

I've had the phone since Nov 2012, so only a few months away from an upgrade anyway so I probably won't bother fixing it, just wait for the upgrade.

 

I have had other issues with the camera - I bought a phone case, with a clip on the top, and the metal studs holding the clip are in the same place as the camera lense - after a few weeks the photos were getting blurred and I realised the screen was scratched too - where the metal stud on the phone case was rubbing the screen and the lens.  I had to buy a new back for the camera off ebay - and put the phone in the case upside down as a work around, but not ideal

 

I've taken the back off, and the square camera module does appear to be rather looser than I would think is sensible so maybe it's a disconnected wire somewhere.


  • 0

#23
Thedarkphonetech

Thedarkphonetech

    Enthusiast

  • Members
  • PipPipPip
  • 174 posts
  • Devices:Orange San Diego

Same i have had this problem. I have tried the method nebeel suggested but doesnt work.  So i pulled the back cover over and tried adjusting to no avail. However when i physically lift the camera lens up (facing the ceiling) it works!!! But thne back cover then cannot close. If i then push the lens down the camera Image lags and eventually "cannot conect to camera". Any suggestions?

 

I have warranty so worse comes to worse send for repair


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users