Jump to content


Photo

CyanogenMod 9 for ZTE Blade III

- - - - -

25 replies to this topic

#21
danrak

danrak

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Croatia
  • Devices:ZTE Blade III

You can download CM9 by Janos here:
https://drive.google...aWRXUHNpT1BHNVk


Edited by danrak, 26 November 2013 - 07:14 PM.

  • 0

#22
johny_pg1

johny_pg1

    Regular

  • Members
  • PipPip
  • 72 posts
  • Devices:ZTE BLADE III

Thank you a lot man 


  • 0

#23
danrak

danrak

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Croatia
  • Devices:ZTE Blade III

Wifi does'nt work on my Blade III with this ROM. Can someone fix this?


  • 0

#24
mitko7411

mitko7411

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Nessebar, Bourgas, Bulgaria
  • Interests:Gaming, Phones, PCs, electronic :D
  • Devices:ZTE Blade 3

I stuck on the green logo.. Is that cause of the OC kernel?


  • 0

#25
Ramo Okic

Ramo Okic

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Blade III
ROM is working very well...everything is working no lag...no wifi problems...perfect

  • 0

#26
mitko7411

mitko7411

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Nessebar, Bourgas, Bulgaria
  • Interests:Gaming, Phones, PCs, electronic :D
  • Devices:ZTE Blade 3

ROM is working very well...everything is working no lag...no wifi problems...perfect

How did you install it? I am stuck on the green android logo
EDIT: installed it


Edited by mitko7411, 14 January 2015 - 10:40 AM.

  • 0




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users