Jump to content


Photo

SIM not recognized after flashe Xolo x900

- - - - -

  • Please log in to reply
3 replies to this topic

#1
meziani

meziani

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:france
  • Devices:orange san diego xolo x900
hello,

I have a big problems with my Orange san-diego.

In fact I flashed the original ROM ICS ROM orange by Xolo X900.

flashes and since my SIM is not recognized or indeed any other SIM.

by checking the IMEI number (004999010640000) it corresponds to an IPHONE 4!!
while my phone is an OSD!

I understand, since I flashed the ROM it showed a change in IMEI!

But before the phone worked well!

what happened and what should I do????

I'm lost!

help me please

ps. I am French sorry for the mistakes

  • 1

#2
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,472 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
If you contact customer services via the phone it goes to the iPhone section due to the use of a micro SIM(I believe).
Have you tried taking out and cleaning the SIM? Flashing any ROM shouldn't stop the SIM being recognised.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#3
Frost007

Frost007

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Xolo x900
my google dashboard is showing two connected android devices one with this imie and one with my real imie..

  • 0

#4
Frost007

Frost007

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Xolo x900
sorry imei

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users