Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#2141
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300
RIL fix work or not?

  • 0

#2142
chinaxu

chinaxu

    Newbie

  • Members
  • Pip
  • 15 posts
thanks

  • 0

#2143
subbrn2

subbrn2

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:porto,portugal
  • Devices:huawei u8815

are u talking about r3 or r4?

r4 lost phone signal

  • 0

#2144
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300

r4 lost phone signal


Thx, :(

  • 0

#2145
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Well sad to say it but this is basically how it was pre-R3.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2146
subbrn2

subbrn2

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:porto,portugal
  • Devices:huawei u8815

Well sad to say it but this is basically how it was pre-R3.

hello dazzozo went back to 4.2.1 rainbow mod based on r1 and so is the camera bug here is the screen shot of the two in your network is an x dai lose signal
http://www.4shared.c...8-13-57-11.html
http://www.4shared.c...8-15-06-31.html

  • 0

#2147
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
What baseband are you guys on? Useful info pls

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2148
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP

From what I've seen joestone isn't doing anything significantly different to us now, so I don't know what that's about.

How was your birthday ? :)

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#2149
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300

What baseband are you guys on? Useful info pls


2030, but i tried to use only R3. R4 not.

  • 0

#2150
subbrn2

subbrn2

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:porto,portugal
  • Devices:huawei u8815

2030, but i tried to use only R3. R4 not.

im on base band 2030 instal 4.1.2 now and works amazing so far phone signal 2g 3 g gps mms

  • 0

#2151
moochermick

moochermick

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Devices:Huawei g300, g510
Does updating through cm update in settings wipe everything or just add to existing ROM?

  • 0

#2152
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300

Does updating through cm update in settings wipe everything or just add to existing ROM?



Before R3 install I did:
> Wipe data/ factory reset
> Wipe cache partition
> Wipe dalvik cache (in advanved options)

  • 0

#2153
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
It sure would be great if people would actually test the builds I put out instead of just asking out of sheer laziness.

Anyway, I'm working on another test build to try and see if running my server at a slightly slower fan speed somehow fixes the RIL for this one person.

Joke, but I am doing a build.

  • 2
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2154
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

How was your birthday ? :)


Good thanks :D

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2155
moochermick

moochermick

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Devices:Huawei g300, g510

Before R3 install I did:
> Wipe data/ factory reset
> Wipe cache partition
> Wipe dalvik cache (in advanved options)


Obviously didn't make myself clear, will I have to install apps, contacts, SMS etc. again?

  • 0

#2156
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300

It sure would be great if people would actually test the builds I put out instead of just asking out of sheer laziness.

Anyway, I'm working on another test build to try and see if running my server at a slightly slower fan speed somehow fixes the RIL for this one person.

Joke, but I am doing a build.


After the wipes, what format do you recommand from the Mounts and storage menu (if format is needed)? I will do and test R4.

Edited by Worlon, 28 April 2013 - 05:36 PM.

  • 0

#2157
blacksh4dow

blacksh4dow

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Ascend G300, Galaxy mini
Script in zip formats /system.
You should do wipe only.

  • 0

#2158
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
If you're having problems with RIL on R4 try this: http://g300.thebrona...AL-u8815-A5.zip

I'll be amazed if that has an effect at all.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2159
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300
Deleted.

Edited by Worlon, 28 April 2013 - 06:35 PM.

  • 0

#2160
subbrn2

subbrn2

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Location:porto,portugal
  • Devices:huawei u8815

If you're having problems with RIL on R4 try this: http://g300.thebrona...AL-u8815-A5.zip

I'll be amazed if that has an effect at all.

as it seems so I have this problem of losing signal already that 4.1.2.funciona wonderfully back to r5 to test already give feedback thanks dazzozo
sorry for my ingles google translation

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users