Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#2221
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300
Unfortunately the signal lose is valid on R4. My phone shows maximum signal, but when I call myself, my telephone doesn't avaliable. After reboot works fine for a same time.

Now I'm isntalling A5.

Edited by Worlon, 29 April 2013 - 05:29 PM.

  • 0

#2222
lakyljuk

lakyljuk

    Newbie

  • Members
  • Pip
  • 19 posts
Daz, I can confirm, signal lost a few times a day on R4. I have full signal, leave phone for some time intact, when I wake it up, it show no signal and I have to reboot manually. Do you need any debug info?

  • 0

#2223
blacksh4dow

blacksh4dow

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Ascend G300, Galaxy mini
Dazzozo, can you add smartassv2 governor in next release?

  • 0

#2224
bluecjh

bluecjh

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:huawei ascend g300
Having applied the latest update, there still seems to be the volume issue on outgoing calls. I am sure on the stock rom I could turn the volume on outgoing (or incoming) calls down to virtually nil. Is this issue, which is fairly fundamental to the phone, a tough one to crack? Because it seems to have persisted for a long time through successive upgrades. It goes without saying that I am a fan of this project, but this lack of volume control on calls is quite a nag.

  • 0

#2225
Posyhov

Posyhov

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:G300
second day on this soft and everything seems to be ok :)
No signal loss for now.

Thank you very much for update!

Edited by Posyhov, 29 April 2013 - 07:31 PM.

  • 0

#2226
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
Good day. I have a report on the shortcomings (not weak!) In this firmware ...
If there is a possibility - then contact me at email: [email protected] .. Then I'll send a photo and description of the error ... To make it more convenient and do not lose information ...

p.s. please forgive me if my English is rude ... Since part of text I translate with Google Translate

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2227
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)

No signal loss for now.

Send a list of installed applications .. I will try to say what makes this problem! If you do not mind ;)

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2228
Posyhov

Posyhov

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:G300

Send a list of installed applications .. I will try to say what makes this problem! If you do not mind ;)


OpenFm
Lockscreen Policy
Titanium backup
twichtv
zedge
Facebook
sudoku free
and that's all :P

  • 0

#2229
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
So..
1. OpenFM - rights: Getting data about phone status - DELETE!
2. Lockscreen Policy
3. Titanium backup - 50%/50%
4. twichtv
5. zedge - 60%/40%
6. Facebook
7. sudoku free

RED - Possible impact on the signal in your mobile phone!
Green - security applications
Orange / Yellow - not potentially dangerous ..


Remove the red number 1 app - restart the phone. If the bug again - delete the following red. Etc.

p.s. If you set a call from the lock screen - do not use it for a while (not shown) - perhaps this could also be the reason. But - the red list - affected!

Edited by m_kosmos, 29 April 2013 - 08:05 PM.

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2230
dubitoergosum

dubitoergosum

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Pest, Hungary
  • Interests:psychology, music, games, photography, cycling
  • Devices:Nokia 6303, Huawei U8815

OpenFm
Lockscreen Policy
Titanium backup
twichtv
zedge
Facebook
sudoku free
and that's all :P


Dude, he said NO signal loss. :)

  • 0

#2231
Posyhov

Posyhov

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:G300

Dude, he said NO signal loss. :)

At least he tried to be helpful :D
I haven't got any problems with signal loss since r3 idk why.

btw that was double misunderstanding i tho that he have this problem so i made a list of my aps

Edited by Posyhov, 29 April 2013 - 09:53 PM.

  • 0

#2232
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300
I tried A5, but I couldn't use it for a long time. After the telephone goes sleep mode, the wi-fi always lose the contact. May be I will trie CM 10 tonight. I will see with that is ok the signals.

  • 0

#2233
faabak

faabak

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Ascend G300
After using the Electra-rom a while, this R7 won't work properly. I installed R6 again, but that did'nt work either, even though it did before i had Electra!

The problem is that the Google apps won't start the first time, and i keep getting error messages that pops up and close in a millisecond. i managed to see the one of them, and it said that the Keyboard stopped working.. Anyone else with this problem? Tried all the wiping i could possibly find in CWM..


Problem solved after a bunch of wipes and installs! :)

Would like to thank dazzo for working on these (and everyone else that is contributing)! I get really excited everytime there's a new update, and thinking about trying some development on my own! ;)

Edited by faabak, 30 April 2013 - 08:40 AM.

  • 0

#2234
predragiPredrag

predragiPredrag

    Enthusiast

  • Members
  • PipPipPip
  • 197 posts
  • Gender:Male
  • Location:Serbia
  • Devices:Huawei G300

After using the Electra-rom a while, this R7 won't work properly. I installed R6 again, but that did'nt work either, even though it did before i had Electra!

The problem is that the Google apps won't start the first time, and i keep getting error messages that pops up and close in a millisecond. i managed to see the one of them, and it said that the Keyboard stopped working.. Anyone else with this problem? Tried all the wiping i could possibly find in CWM..


Problem solved after a bunch of wipes and installs! :)

Would like to thank dazzo for working on these (and everyone else that is contributing)! I get really excited everytime there's a new update, and thinking about trying some development on my own! ;)


I also had problem with connecting to google servers, but I was on stock roms. So I presume that yesterday because of updating google play and some thing on server (at least for me) google services did not work properly. Two hours ago everything started to work again :)

Edited by predragiPredrag, 30 April 2013 - 08:52 AM.

  • 0

#2235
Ilfis

Ilfis

    Newbie

  • Members
  • Pip
  • 11 posts
Updated to R4, and no signal loss problems, but the lockscreen camera widget it's not working (status bar doesn't hide, only action avalible in lockscreen camera is to use "back" button to unlock)! D:

Edited by Ilfis, 30 April 2013 - 09:50 AM.

  • 0

#2236
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
So..
The bag list #1:
  • Speakers from 5.1 => When you connect your phone to the speakers - the sound of quiet
  • When dialing a number (example: +3753333333) - there is a new line .. And because of this number is not visible (you can scroll through, but it's bad! Need to reduce the size of characters)
  • The standard application: Film studio - does not work
  • Camera - saves images to 10 seconds .. long!
  • Other - later :)

Edited by m_kosmos, 30 April 2013 - 12:16 PM.

  • 1
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2237
AussieExpat

AussieExpat

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:Huaweii U8815

So..
The bag list #1:

  • Speakers from 5.1 => When you connect your phone to the speakers - the sound of quiet
  • When dialing a number (example: +3753333333) - there is a new line .. And because of this number is not visible (you can scroll through, but it's bad! Need to reduce the size of characters)
  • The standard application: Film studio - does not work
  • Camera - saves images to 10 seconds .. long!
  • Other - later :)


I must admit to being a newbie in this field of rooting ROMs, and trying to "piece it together as I go", much in the same way as a ROM is built --- here it seems we come to the nature of a custom rom -- trying to improve bits and pieces that are important to us, while maintaining, if not improving core functions -- I'm reading both the CM10.1 and Electra posts (and some things can be learnt from both, and probably from other sites on Modaco where people discuss ROMs, if people are REALLY into this -- Electra is interesting to following as it is based on CM10.1 R3. Electra developer kyan31 has acknowledged the camera lag problem and has reverted back to using ICS Camera app, to remove the lag, and acknowledging the problem with Movie Studio, in CM10.1 and his own app, whilst not improving it -- I haven't seen the first two issues referred to before (but the second is an "ergonomic design" issue, rather than a software issue per se but:

from here we also see the comment about Aroma Installer being relevant, so the questions seem to be:
  • what are the problems causing the first three issues -- can we find apps,patches,workarounds that some people can install as necessary (via a Menu - a la Aroma Installer) -- there might not be anything we can do about ergonomic issues
  • do we need acknowledge the problem with camera lag, and follow the Electra route to revert to ICS to remove camera lag, whilst possibly losing camera developments in 4.2.2 -- or do we have the developments in 4.2.2 but accept the lag -- what's on your menu?
  • have we gotten it "wrong" along the way and not "officially" unlocked parts of the OS necessary to maintain phone call functions, and overall system stability
  • and for us newbies -- is there a way of tabulating these issues, and developments, rather than having the discussion scattered across myriad postings?

  • 1

#2238
xvir

xvir

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Ascend g300
Yeah Camera saving time is really terrible .. i try also JB+ camera but same issue .. any ideas ? anyway thnx for great ROM man!

when I add Aplication in blinking .. I cant change the color of blink :( .. so my SMS/MMS app can be only white

Edited by xvir, 30 April 2013 - 02:48 PM.

  • 0

#2239
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)

I must admit to being a newbie in this field of rooting ROMs, and trying to "piece it together as I go", much in the same way as a ROM is built --- here it seems we come to the nature of a custom rom -- trying to improve bits and pieces that are important to us, while maintaining, if not improving core functions -- I'm reading both the CM10.1 and Electra posts (and some things can be learnt from both, and probably from other sites on Modaco where people discuss ROMs, if people are REALLY into this -- Electra is interesting to following as it is based on CM10.1 R3. Electra developer kyan31 has acknowledged the camera lag problem and has reverted back to using ICS Camera app, to remove the lag, and acknowledging the problem with Movie Studio, in CM10.1 and his own app, whilst not improving it -- I haven't seen the first two issues referred to before (but the second is an "ergonomic design" issue, rather than a software issue per se but:

from here we also see the comment about Aroma Installer being relevant, so the questions seem to be:

  • what are the problems causing the first three issues -- can we find apps,patches,workarounds that some people can install as necessary (via a Menu - a la Aroma Installer) -- there might not be anything we can do about ergonomic issues
  • do we need acknowledge the problem with camera lag, and follow the Electra route to revert to ICS to remove camera lag, whilst possibly losing camera developments in 4.2.2 -- or do we have the developments in 4.2.2 but accept the lag -- what's on your menu?
  • have we gotten it "wrong" along the way and not "officially" unlocked parts of the OS necessary to maintain phone call functions, and overall system stability
  • and for us newbies -- is there a way of tabulating these issues, and developments, rather than having the discussion scattered across myriad postings?

Regarding the dial - in phones from manufacturers reduced number ... (official firmware android 4.2.2) .. Why is there not?
As for - Speakers from 5.1 - so it's a problem in CM10.1! Since other firmwares (official, miui, etc. all worked out loud!)

As for the camera .. So can I track what the problem is long sozraneniya? Is it possible to create a queue ...
And where Sphere Camera (Spherical panorama)? Which is in android 4.2.2?? ...

Maybe the problem here defragmentation?

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2240
kikokoko95

kikokoko95

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:Huawei Ascend G300 NFC
  • Twitter:@kikokoko95
Great Rom but.. I can´t use 3G connection :S and I can´t live without 3G is it just my problem?

  • 0
Bl4ck0ut Project for iPhone 3G and iPod Touch 2G




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users