Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3411 replies to this topic

#2261
Worlon

Worlon

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:Huawei Ascend G300

Signal loss... ummm, maybe try a different sim to see if that goes to? Only i defo have no signal probs.


I have only one sim, what is perfect with others.... I will not buy another....

  • 0

#2262
kryzysord

kryzysord

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Poland
  • Devices:Huawei Ascend G300
For me the best rom :)
But...
When I try to download Polish dictionary in keyboard setting all is fine, then I use "refresh" (on dictionary list) every dictionary is possibly to download again, like I had never download ;/

Next is call voice quality, when I use the phone on speaker can hear a nice clean sound. But after 5sec sound suddenly greatly enhanced volume level and the sound becomes unclear. J've got this on CM9.1, CM10.1.

Sorry for my english ;)

  • 0

#2263
shweeney

shweeney

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Devices:Huawei G300
upgraded OTA - best performance of any version so far, very smooth most of the time, but battery life is worse, really struggling to get a day out of it.

  • 0

#2264
Ansem

Ansem

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei G300
Is CyanogenMod 9.1 stable than 10.01?

  • 0

#2265
Razor3000

Razor3000

    Regular

  • Members
  • PipPip
  • 69 posts
  • Devices:Huawei Ascend G300
What's the main function of a cell phone? Calls... and the call quality is really bad...

  • 0

15735.png


#2266
wbrambley

wbrambley

    Diehard

  • Members
  • PipPipPipPip
  • 351 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:u8815, u8185, u8951

For me the best rom :)
But...
When I try to download Polish dictionary in keyboard setting all is fine, then I use "refresh" (on dictionary list) every dictionary is possibly to download again, like I had never download ;/

Next is call voice quality, when I use the phone on speaker can hear a nice clean sound. But after 5sec sound suddenly greatly enhanced volume level and the sound becomes unclear. J've got this on CM9.1, CM10.1.

Sorry for my english ;)

You could try going to /system/etc/autovolumecontrol.txt and change the value from 1 to 0
Not sure this will help but it's an idea.

  • 0

#2267
Lusitanius

Lusitanius

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Huawei Ascend G300

What's the main function of a cell phone? Calls... and the call quality is really bad...


I agree, sometimes I even have problems understanding what others say on the phone.

  • 0

#2268
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male

What's the main function of a cell phone? Calls... and the call quality is really bad...


You should try to fix it yourself, I'm sure it would be really really really easy :)

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#2269
lakyljuk

lakyljuk

    Newbie

  • Members
  • Pip
  • 19 posts

You should try to fix it yourself, I'm sure it would be really really really easy :)


Owned ...

  • 1

#2270
romtastic

romtastic

    Regular

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Devices:G300
Spoke too soon, now getting signal loss and random reboots.

  • 0

#2271
Dovahpig

Dovahpig

    Diehard

  • Members
  • PipPipPipPip
  • 309 posts
  • Devices:Telenor Touch Plus

What's the main function of a cell phone? Calls... and the call quality is really bad...

Yup its crap... thats the only reason why i dont use this rom.

  • 0

#2272
pekahk

pekahk

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Huawei G300
R4 has signal lose like R2, R3, and even android 4.1.2 by Daz have the signal lose. If I switch back to original android (restore via clockworkmod) by huawei everything work well. Are you sure the problem is in bootloader or RIL ? It seems the ROM have the problem not bootloader. I wish someone can find the problem and fix it finally :(

  • 0

#2273
carrthee89

carrthee89

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:India
  • Devices:Lg optimus one Ascend G300
No way.. latest cm10 is working fine for me from the day its released..it doesn't have any signal loss problem ..
Everyone knows about the issue.. everything takes some time mate.. just wait for the update silently as we all do..

  • 0

#2274
dakok

dakok

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,704 posts
  • Gender:Male
  • Location:Split, Croatia
  • Devices:Coolpad F1 8297w
I never heard of signal losing problems in dazzo's roms until recent baseband changes (cm10r7, cm10.1r4).
How and where did you get that info?

  • 0

___________________________________________________________________________________________________________________________________________

logo-telekineza.png 

       Coolpad F1 software and stuff 
___________________________________________________________________________________________________________________________________________


#2275
pekahk

pekahk

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Huawei G300

No way.. latest cm10 is working fine for me from the day its released..it doesn't have any signal loss problem ..
Everyone knows about the issue.. everything takes some time mate.. just wait for the update silently as we all do..


OK I will try clean install of R7 CM10 and let other know if signal lose happened or not. I dont understand why someone have signal lose and the other people not- We have the same G300, the same CM 10.1 ... maybe the difference is in SIM card ??????

  • 0

#2276
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,516 posts
  • Gender:Male

OK I will try clean install of R7 CM10 and let other know if signal lose happened or not. I dont understand why someone have signal lose and the other people not- We have the same G300, the same CM 10.1 ... maybe the difference is in SIM card ??????

There is scope for other differences - e.g. RIL, baseband, bootloader, mobile network characteristics etc.
A bit like why some people get the 3G reboots with the unlocked/GB bootloader but others don't which could possibly be down to characterists of the mobile network...

Edited by dalyer, 03 May 2013 - 10:55 AM.

  • 0

#2277
AussieExpat

AussieExpat

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:Huaweii U8815

There is scope for other differences - e.g. RIL, baseband, bootloader, mobile network characteristics etc.
A bit like why some people get the 3G reboots with the unlocked/GB bootloader but others don't which could possibly be down to characterists of the mobile network...


Weren't there some individual case reports that officially unlocking the bootloader, and proceeding from there, resolved call problems -- but did this reach the stage of "empirical research", controlling for individual variables one by one and tabulating the characteristics (call quality, reboots) against specific conditions (network, say) ??

Edited by AussieExpat, 03 May 2013 - 11:17 AM.

  • 0

#2278
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
Phone reboots part! Very often ..
That did not happen in the R3

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#2279
dakok

dakok

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,704 posts
  • Gender:Male
  • Location:Split, Croatia
  • Devices:Coolpad F1 8297w
It may be productive to open two topics, one for reporting signal problem and the other for reboots.
With reports on:
Present rom, baseband
Dload base
Network provider
Sim card type
Officialy unlocked bootloader

  • 1

___________________________________________________________________________________________________________________________________________

logo-telekineza.png 

       Coolpad F1 software and stuff 
___________________________________________________________________________________________________________________________________________


#2280
Zawel

Zawel

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Paris, France (FR)
  • Devices:Huawei Ascend g300
Hi everyone !

Thank a lot for this release, even if I'm on CM 10.

I'e got a question : will I be able to run games like Temple Run or Subway Surf ?

And sorry for bad english. ^^

  • 0
Hold your head, hold it up high !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users