Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


3411 replies to this topic

#2601
wbrambley

wbrambley

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:u8815, u8185, u8951

Hi All. Trying this ROM again after being on stock + for months. Great work. Good to see its a lot more stable. Having trouble with Google now crashing when I ask it a question. Can't remember this being an issue last time I tried it. I've updated Google search but had no luck. Any ideas? Is it only me but does this ROM hurt your eyes?

Do you mean too bright? If so I agree that it does not dim enough when it's really dark. 0% seems more like 20%

  • 0

#2602
wards5150

wards5150

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Do you mean too bright? If so I agree that it does not dim enough when it's really dark. 0% seems more like 20%


  • 0

#2603
wards5150

wards5150

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Could be. It is always brighter after a reboot as well. Been on this ROM for a week now and after reading various stuff online my eyes hurt. Didn't have the problem in Stock +.

  • 0

#2604
YurikRecords

YurikRecords

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Maybe it was an accident ... but ...
527 - works great for me! No reboots, no signal loss. It's definitely a great ROM!
528 - signal loss and slow interface.
529 - very slow interface. While back to 527. Waiting for 530 :-)

  • 0

#2605
wards5150

wards5150

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
I've been able to get the voice search on Google now to work once. The first time I used it and then if you clear the cache in Google search app but after it works once it fails every time after that. Anyone else have this issue?

  • 0

#2606
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

Maybe it was an accident ... but ...
527 - works great for me! No reboots, no signal loss. It's definitely a great ROM!
528 - signal loss and slow interface.
529 - very slow interface. While back to 527. Waiting for 530 :-)


The only changes in those were CM's. o_O

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#2607
bilakos10

bilakos10

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:Huawei ascend g300
I went to flash 30/5"nightly" and got a symlink error.
I am usin' CMW Recovery 6.0.2.1
What's going on?

  • 0

#2608
SyrupDErable

SyrupDErable

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Devices:Samsung GS III, Huawei G300

I went to flash 30/5"nightly" and got a symlink error.
I am usin' CMW Recovery 6.0.2.1
What's going on?


Is that ALL the error message says?

I'm fairly tolerant with newbies, but what's with checking with Google Search before posting queries -- this could be / likely is "yet another" error downloading the ROM -- that's what a Google Search will tell you, so how about checking here before next asking? (downloading via Wi-Fi -- reliable connection, etc etc)
http://www.bam-andro...php/t-3781.html

Edited by SyrupDErable, 30 May 2013 - 02:15 PM.

  • 0

#2609
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
Wards5150 - Yeah, Google Now voice input only works 1st time for me too

Edited by Titas, 30 May 2013 - 05:06 PM.

  • 0

#2610
wbrambley

wbrambley

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:u8815, u8185, u8951

Wards5150 - Yeah, Google Now voice input only works 1st time for me too

I'm on 27/5 nightly and its still working.

  • 0

#2611
wards5150

wards5150

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Wards5150 - Yeah, Google Now voice input only works 1st time for me too


Fixed search by doing this:

1. Uninstalled Google search from settings - Apps - Google Search.
2. Open Play store & install Google search again
3. Dont open Google search now.
4. Change Language settings to English (Australia) in Settings -> Language & input -> Language
5 Open Google search now & skip the Now setup at the startup (select May be Later)
6 Go to settings page in Google Search (Right bottom corner) & select voice and verify the Language shows English (Australia).
7. Select Google Now & Enable it by selecting ON.

Why it worked who knows tried all above but used English UK but that didn't work. Then tried English Australia and it worked.

  • 1

#2612
YurikRecords

YurikRecords

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

The only changes in those were CM's. o_O


Sorry. It seems possible to blame my unstable bootloader (Huawei did not send me the code :( )
Today, the 527 was also a loss of signal. :unsure:


Your best ROM for me, everything works great!
Thank you so much for your work, Dazzozo! Posted Image
Only annoying signal loss ...
Can you suggest any other bootloader that does not have this problem, or still waiting for a response from Huawei?

  • 0

#2613
efix_LT

efix_LT

    Regular

  • Members
  • PipPip
  • 67 posts
  • Devices:U8815, U8800Pro

Today, the 527 was also a loss of signal. :unsure:

can you explain more about signal loss? I'm 10 meters (!!!) away from mobile tower (he is on the roof) with excelent (-51 dBm) signal and 2G only, but sometimes i have missing calls (they forwarding to other phone). In settings\battery - 'time without signal' is 0%

  • 0

#2614
LimixXx

LimixXx

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300
Hi Dazzozo. At first i have to say great job! I've been using your roms CM10 or CM10.1 since i bought G300. But since last 3 nightlies (527) i have a problem with PowerAmp. It's working but when I try to change a song it will always minimalize. I think that nobody report that bug so I did ;) . Again great work you're the best! :)

  • 0

#2615
mager23

mager23

    Newbie

  • Members
  • Pip
  • 2 posts
I there, with this rom, i have problems with network, sometimes doesn't work. In 1 day i must turn reboot phone to stay with network and i must do it 3 or 5 times. Why? What can i do? The rest is func well. :(

  • 0

#2616
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

Fixed search by doing this:

1. Uninstalled Google search from settings - Apps - Google Search.
2. Open Play store & install Google search again
3. Dont open Google search now.
4. Change Language settings to English (Australia) in Settings -> Language & input -> Language
5 Open Google search now & skip the Now setup at the startup (select May be Later)
6 Go to settings page in Google Search (Right bottom corner) & select voice and verify the Language shows English (Australia).
7. Select Google Now & Enable it by selecting ON.

Why it worked who knows tried all above but used English UK but that didn't work. Then tried English Australia and it worked.

Bonzer! Ace! Fair dinkum! ( Works a treat - tho slightly inconvenient having to speak with the aussie accent :))


  • 0

#2617
wards5150

wards5150

    Regular

  • Members
  • PipPip
  • 131 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Not for me. Grew up in Sydney. Would love to know why it works though.

  • 0

#2618
saiem1

saiem1

    Enthusiast

  • Members
  • PipPipPip
  • 173 posts
  • Gender:Male
  • Location:London
  • Interests:Computers, Technology, ICT, Android
  • Devices:Moto G (4.4.2 UK RETAIL)
  • Twitter:@Saiem1337
while playing casual games like temple run phone restarts
anyone no a fix?

  • 0

#2619
samjam

samjam

    Addict

  • Members
  • PipPipPipPipPip
  • 557 posts
Hands and then restarts when on Google navigation for me.

  • 0

#2620
SyrupDErable

SyrupDErable

    Enthusiast

  • Members
  • PipPipPip
  • 190 posts
  • Gender:Male
  • Devices:Samsung GS III, Huawei G300

Hands and then restarts when on Google navigation for me.


"hands"???

which version? which nightly?

does that mean that Google Search, and Voice search, work OK without any problems?

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users