Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#721
marcars

marcars

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Germany-Neuss, Poland-Wroclaw(Breslau)
  • Devices:G300, Nexus 7, Nexus 4
  • Twitter:@Zohansmellit
have anyone problems with granny Smith game too? I have after every complete level force close and sometimes game freeze.

  • 0

#722
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

Has anybody used llama to switch to airplane mode? I find llama seems to suffer permission problems when this action is called
It works perfectly using stock/infusion.


Llama works fine for me

  • 0

#723
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,102 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

Not really. Events tab, + to add event Add Condition, Screen on/off, Screen off Add Event, 2G/3G, GSM only (2G) Event name and group, "2G only with screen off" Back button + to add event Add Condition, Screen on/off, Screen on Add Event, 2G/3G, WCDMA preferred (2G/prefer 3G) Event name and group, "2G/3G with screen on" Back button Done!

Ok - thanks a lot. I'll try that later. :)

Thanks a lot soulhand - worked a treat! I was just a bit bamboozled initially by the number of default rules that Llama provides. Once I cleared them out and added the two above it's all good so far. So presumably no more "3G reboots" and better battery lifetime too. Win win... :D

  • 0

#724
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,102 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

Has anybody used llama to switch to airplane mode? I find llama seems to suffer permission problems when this action is called
It works perfectly using stock/infusion.

For what it's worth I just configured the "airplane mode on" action and ran a test interactively and it worked but only after the initial test requested root and I OK'd this and allowed it root from there on. I then tested "airplane mode off" and that worked fine and then the two actions (on then off) again one after another and all fine.

  • 0

#725
ludilo66

ludilo66

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Beograd
  • Devices:Huawei G300
Will be soon r2? :blink:

  • 0

#726
Rostilj xD

Rostilj xD

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@Milos_Zx
No ETAs.

  • 0

#727
alhimyaa

alhimyaa

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Huawei G300
For anybody who has the problem of app names being shown as the package name on the homescreen, i.e. com.google.youtube instead of Youtube....

Go to System Settings > Launcher > Homescreen > Tick then untick 'Hide icon labels'

I haven't seen anybody else mention the problem, but thought I would mention it in case anybody does come across it. Tends to happen after a restart sometimes.

Just a quick question too, is anybody having problems with playing videos? It is a lot less smoother when trying to play videos on Youtube mainly, so was not sure if mine was an isolated problem due to settings I may have. If it is, I'd like to find what I have set wrongly that could be causing it.

  • 0

#728
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,304 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

  • 1
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

You're likely to get a quicker response from me on Twitter.

#729
Rostilj xD

Rostilj xD

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@Milos_Zx
Is it good?

  • 0

#730
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g
Dazzozo - Interesting peek behind the scenes - now have some idea of all the work that's going on! I'm very happy with R1 so it's easier to be patient & leave you in peace until you have something you're happy to release. Thanks again.

  • 0

#731
Dellboy2012

Dellboy2012

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Huawei Ascend G300
  • Twitter:@Dellboy2012
That last paragraph tells everything. Hold your horses, guys.

  • 0

#732
sporksnail

sporksnail

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Huawei Ascend G300
I've been using this ROM for a week (cam from B952), and so far I'm very impressed. I wanted to read through the whole thread before posting, and it's taken me a while!

In case it's any help, these are the issues I've noticed:
  • Button backlight LEDs stay on permanently when phone is off and charging - lights up my whole bedroom!
  • Alarms don't trigger when phone is off
I've also seen the same issues as some others (pink-only notification LED, lockscreen lag, call volume, slow camera) but these have already been well covered in this thread.

All in all, it's a great ROM, and very impressive for an experimental R1! Many thanks to those involved in making it happen - appropriate donations are being made!

  • 0

#733
mattia107

mattia107

    Regular

  • Members
  • PipPip
  • 80 posts
Installed today. All works pretty nice. Thank you Daz

  • 0

#734
red321z

red321z

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:sanfrancisco, G300, Xoom
Thanks. I have found that llama will switch airplane mode successfully, but only when it is the first action linked to the event. If not, it will lock up

  • 0

#735
ptoner

ptoner

    Regular

  • Members
  • PipPip
  • 132 posts
So this thread is officially dead?

  • 0

#736
Dellboy2012

Dellboy2012

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Huawei Ascend G300
  • Twitter:@Dellboy2012
Almost. Chilling out and waiting 4.2.2...

Thread's dead, baby, thread's dead.

Edited by Dellboy2012, 15 February 2013 - 07:35 PM.

  • 1

#737
BillBong

BillBong

    Regular

  • Members
  • PipPip
  • 144 posts
I've been using this since release as a daily and all's good for me up to today.

This evening, the phone has, out of the blue, started going completely dead/non responsive on me when the screen goes off. The first time, I thought it had turned itself off for some reason, but when I pressed the power button, nothing happened and I had to take out the battery to reboot. Since then, it's done the same thing 4 times in the last 10 minutes - where it boots through to my home screen and everything seems fine. However, once the screen goes to sleep and switches off, I've found that it then doesn't respond to any key presses (power button or volume keys) and the only way to power it back up is to take the battery out again and reboot.

I've tried waking it up as soon as the screen dims, and that seems OK sometimes, but then I just tried it on the second time screen sleep and all that happened is that the capacitative buttons light up (and stay lit up) but the screen is blank and I had to pull the battery again.

I don't think it's actually shutting down when it's doing this but for some reason it's not responding once it goes into screen sleep mode. I'm now trying with the screen sleep timer to 10 minutes to see what happens and so far it's all good after about 6 minutes with the screen on (it's always died on me by now under the previous setting) - so it defintely looks like the non-responsiveness is triggered by entering sleep mode.

Has anyone else encountered this? I haven't changed any settings or installed any apps recently so I don't know why it's just started doing this today.

  • 0

#738
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,304 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
As is the norm with these milestone releases...

Posted Image

  • 3
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

You're likely to get a quicker response from me on Twitter.

#739
sporksnail

sporksnail

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Huawei Ascend G300

As is the norm with these milestone releases...



Way too excited about this!

  • 0

#740
mladenovic73

mladenovic73

    Diehard

  • Members
  • PipPipPipPip
  • 362 posts
  • Gender:Male
  • Location:Serbia
  • Interests:Android phones,medicine
  • Devices:ZTE Racer,Huawei G300
Exellent :D

  • 0




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users