Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#981
antitauon

antitauon

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
This is concerning R1 so I don't know how relevant it still is, but maybe it's still helpful:

- I've been getting the "slow on wakeup" bug not only rarely but actually pretty frequently. BUT: only when I was on the move. When my G300 was stationary I never had any slowness after unlocking, but when my position had changed since the last time using the phone, it was terrible basically every time. And sometimes even killing all recent apps didn't help, so I had to reboot the device.

- When the "WiFi optimization" - "minimize battery usage" option is enabled, it causes my wifi to not work after waking up the device after some period of sleep. The wifi icon still shows in the status bar, but it's grey instead of blue, and the internet doesn't work at all.
I then have to turn wifi off and on again for it to work again. Despite wifi being set to be always on during standby.

I would like to test these things in R2 but I really need a stable device right now, so I prefer going back to CM9 for the moment...

Edited by antitauon, 18 February 2013 - 10:10 PM.

  • 0

#982
Titas

Titas

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 314 posts
  • Gender:Male
  • Devices:Moto g

I don't know why people seem to have problems with R2, it works perfectly for me. I only got the system error once, and everything ever since has been fine.


Me too - I didn't even get the "system error". I'm lovin this ROM - smooth & fast & flawless so far (except for a couple of known issues which don't bother me anyway). Ta Daz; nothin but praise from me :)

  • 1

#983
ReZ1342

ReZ1342

    Newbie

  • Banned
  • Pip
  • 22 posts
  • Devices:Huawei Ascend G300
Facebook , Youtube , Orientation , everything is lagging and just slow and annoying and the keyboard is back lagging just like the official ics from huawei R1 was much better might return till R3 i don t know why it is so slow and bad but i think that dazazo shouuld make a gingerbread rom with jelly bean features :D

  • 0

#984
Curlie

Curlie

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
Nothing is lagging for me, this is the smoothest rom I´ve ever had on my G300. The only thing that is lagging is (as known) the camera (for me it takes 12!?! seconds to take a picture), but you just can install e.g Jelly Bean Kamera+ and this is very smooth too

Edited by Curlie, 18 February 2013 - 06:18 PM.

  • 0

#985
krishang3

krishang3

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:Auckland
  • Interests:lots
  • Devices:Huawei Ascend G300
I really. don't know what people are on about...

  • 0
Thanks, If I helped in anyway don't forget to rep me :)

#986
nsmacd1

nsmacd1

    Diehard

  • Members
  • PipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Croydon
  • Devices:Vowney (Verne) V5 & G300
Anyone managed to get TVCatchUp or FilmOn TV working on the latest update - TVCatchUp just gives a black screen and FilmOn brings the error 'Sorry, this channel cannot be played'

Otherwise a great ROM and no issues so far!

  • 0
Currently using:-

Posted Image

#987
classless

classless

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:G300
Attached File  uploadfromtaptalk1361216960353.jpg   37.37KB   118 downloads
Why does this happen?
A lot of spikes going up... With no charging.

Edited by classless, 18 February 2013 - 07:52 PM.

  • 0

#988
philip1

philip1

    Newbie

  • Members
  • Pip
  • 6 posts
All working great and very smooth. Thanks.

When I go to call contacts it shows all telephone contacts and also all email addresses. I can't see how to remove the email addresses from phone contacts. I can't remove/delete them and I can't see an option to not show them in contacts to display. Any ideas?

  • 0

#989
semper fidelis

semper fidelis

    Regular

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Devices:Huawei G300, iPhone 4S, HTC

Facebook , Youtube , Orientation , everything is lagging and just slow and annoying and the keyboard is back lagging just like the official ics from huawei R1 was much better might return till R3 i don t know why it is so slow and bad but i think that dazazo shouuld make a gingerbread rom with jelly bean features :D

Install a CPU SET. Set it to PERFORMANCE 1152 mh maximum - 480 mh minimum. Create a Screen Off profile with a frequency of 480 to 240 and give SET ON BOOT. You'll notice an improvement in performance. Remember that G300 is an entry level phone.

  • 0

#990
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N
It's very smooth! I'm using also the v6 superscript & kernelizer, and the android tweaker pro. O.C to min 320-max 1,26 and the phone is really flying! Should I use chainfire 3D for graphics or it's unnecessary


Can you please do me a favor? Can you install highway Rider? In my phone while it's smooth, I have shutters! This happens only in this game

Edited by NikitoGR, 18 February 2013 - 08:36 PM.

  • 0

#991
mattia107

mattia107

    Regular

  • Members
  • PipPip
  • 80 posts
For me only one problem. When i'm on 3g the phone is laggy. But if i turn off 3g everything is smooth. Thank you for this fantastic update Daz.

  • 1

#992
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

It's very smooth! I'm using also the v6 superscript & kernelizer, and the android tweaker pro. O.C to min 320-max 1,26 and the phone is really flying! Should I use chainfire 3D for graphics or it's unnecessary


Can you please do me a favor? Can you install highway Rider? In my phone while it's smooth, I have shutters! This happens only in this game



As chainfire 3d doesn't work on jelly bean then you know the answer.

  • 1
Biohazard

#993
SuhiJr

SuhiJr

    Newbie

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Devices:Huawei Ascend G300
  • Twitter:@_po2
smoothes ROM so far. but one little problem: installing app from play.google.com does not work until i open Play Store App on phone

  • 0

#994
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

As chainfire 3d doesn't work on jelly bean then you know the answer.


Yes that's enough! :P Thanks!

  • 0

#995
daivatam

daivatam

    Newbie

  • Members
  • Pip
  • 15 posts
One problem...the hisuite from huawei it is not working with that new update can't connect to phone...also the google apkinstaller has the same problem.
Why this? Any workaround?
Tx!

  • 0

#996
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

One problem...the hisuite from huawei it is not working with that new update can't connect to phone...also the google apkinstaller has the same problem.
Why this? Any workaround?
Tx!


Well maybe the classic adb 4.2.2 security? As I understood it uses adb and I'm kinda sure that it doesn't have the new adb. Or just maybe 4.2.2 is generally not supported yet. Wait for a new version in some months (as soon as Huawei's devices get the 4.2.2 update)

Edited by NikitoGR, 18 February 2013 - 11:40 PM.

  • 0

#997
twrock

twrock

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,683 posts
  • Gender:Male
  • Location:Taiwan
  • Devices:Jiayu G2S & Huawei G300

Attached File  uploadfromtaptalk1361216960353.jpg   37.37KB   118 downloads
Why does this happen?
A lot of spikes going up... With no charging.


It's magic!
(Sorry, just kidding. I couldn't help myself.) :blush:

  • 0

#998
MrPuddington

MrPuddington

    Enthusiast

  • Members
  • PipPipPip
  • 275 posts
  • Devices:Android

Attached File  uploadfromtaptalk1361216960353.jpg   37.37KB   118 downloads
Why does this happen?
A lot of spikes going up... With no charging.

I think it is a hardware fault. I had the same problem under every ROM, including the stock Android 2.3.

  • 0

#999
ptoner

ptoner

    Regular

  • Members
  • PipPip
  • 132 posts
Attached File  Screenshot_2013-02-19-08-57-57.png   298.31KB   62 downloadsAttached File  Screenshot_2013-02-18-17-22-11.png   195.38KB   61 downloads

Have noticed clock issues.
Screenshot_2013-02-19-08-57-57

shows the notification bar and the main widget clock showing 8.22am when it is actually 8.59am.
Stays at 8.22am until restart. Seems to stick at this time each morning. Was this not an issue at some stage with CM 10?

image
Screenshot_2013-02-18-17-22-11

shows the "Process system" error each time it starts up.

Also noted that the disappearing icons, actually dont disappear. Its only the image that does. The app shortcut is still on the hume screen as you can highlight and select it. Just the image for the icon disappears.

  • 0

#1000
Rattonboy

Rattonboy

    Enthusiast

  • Members
  • PipPipPip
  • 242 posts
  • Gender:Male
  • Location:Hastings
  • Interests:My phone and playing Basketball.
  • Devices:ZTE BLADE, MOMO9, San Diego
this has probably been answered before but is there a fix for the 3 seconds delay when receiving a call?

  • 0

skillet-4e03a3fdbe31a.png





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users