Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


3410 replies to this topic

#1161
trelowney

trelowney

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Czech republic
  • Interests:WISP Administrator
  • Devices:[email protected] nightly
  • Twitter:@trelowney

I can confirm that and my provider is Vodafone PT and I never had such problems before so it's not my sim card.


So I ordered a new SIM card (same number, 128KB SIM). I put the card into the phone and after two hours of running 3G without any problems (R1). So I upgraded to R2. Now it is 29 hours, the phone is switched on. During that time, the phone never once lost signal nor does not restart. Use as a business phone, so SMS and frequent calls are commonplace. Automatic switching between 3G and 2G started to work without problems. So that really was the solution signal dropouts and restarts (due to loss of signal) replacement SIM card?

  • 0

#1162
dubitoergosum

dubitoergosum

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Pest, Hungary
  • Interests:psychology, music, games, photography, cycling
  • Devices:Nokia 6303, Huawei U8815

Bugger it! Stuck in a loop of 'process com.google.proccess.gapps has stopped' and 'set up wizard has stopped'
Will try reloading the ROM & gapps thingy again ...... :(

Yeah, I had the same problem at first, thought I had bricked my phone.. The "how-to" is a bit out of date, also very detailed, but clumsy as well. For example, I think I installed CWM recovery and backed up IMEI 3 times, because it was written in every step. :D

  • 0

#1163
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

YAAAAAAAAAAAAAAAAAAAAAAAAY!!!!!
ROM is on, installed and running.
Man - I love MoDaCo <3


I'm glad that it worked :)

  • 0

#1164
mothership

mothership

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Huawei Ascend G300
I've changed my mind, I like this ROM cause of many things:

1) 3rd camera works great (Instagram, Barcode etc.)
2) The ROM is smooth (but as I said - after a few weeks it's getting slower - but why?!)
3) The interface, design is awesome and I love it (especially the notification bar - 2 fingers, hehe)

But here's a couple things I hate as hell:
- often (read 5 times a day) I have to reboot the phone cause of signal
- I think the "butter project" can be better than that one

I'd be grateful if you could fix it buddy!

  • 0

#1165
nunogodinho

nunogodinho

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:Huawei G300
What is the best:

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

or

[JB] [4.1.2] CyanogenMod 10.0 [ROM]



Thanks :D

  • 0

#1166
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

What is the best:

[JB] [4.2.2] CyanogenMod 10.1 [ROM]

or

[JB] [4.1.2] CyanogenMod 10.0 [ROM]



Thanks :D


It's up to you to decide which is the best for you. 4.2.2 has many great features and more productivity than the 4.1 which, instead, is more smooth and less lagging.

As for the friend above, use the supermacy script! Neither adrenaline nor anything else. ^_^

  • 0

#1167
jpmagalhaes

jpmagalhaes

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:huawei ascend g300 (U8815)

Not a fix for the problem of losing signal but you could try using 'no signal alert' from the play store ,which will alert you when signal is dropped,so you don't have to keep on manually checking.
I'm in a poor signal area and i find it handy to know when i've lost signal

That might work as a quick fix. Thanks.

  • 0

#1168
Predackon

Predackon

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:G300 Galaxy 3
I must be the luckiest guy in the world. I've been using this rom for over 3 weeks no issues at all. I've had no problems at all Bluetooth,WiFi, phone signal every thing works like a charm not to mention the rom is ridiculously fast better than that s*** Vodafone crap. Haven't noticed the slowing down after a few weeks reported by some other users. Thank's Dazzozo

  • 0

#1169
kozusnik

kozusnik

    Newbie

  • Members
  • Pip
  • 1 posts
Hi, please, are there any problems with this ROM? Works everything..? What is you opinion about this ROM? Thank you :)

  • 0

#1170
jwkk

jwkk

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@jwkkbiz
Please, how to solve the problem of non-functioning USB debugging ?

  • 0

#1171
semper fidelis

semper fidelis

    Regular

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Devices:Huawei G300, iPhone 4S, HTC

Please, how to solve the problem of non-functioning USB debugging ?

Go to PHONE SETTINGS/STORAGE/STORAGE SETTINGS and mark USB DEBUGGING

Edited by semper fidelis, 03 March 2013 - 01:11 PM.

  • 0

#1172
jwkk

jwkk

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@jwkkbiz

Go to PHONE SETTINGS/STORAGE/STORAGE SETTINGS and mark USB DEBUGGING

I wrote that I was not working and no, I do not know how to turn it on (it's a problem with adb)

  • 0

#1173
hippy dave

hippy dave

    Diehard

  • Members
  • PipPipPipPip
  • 464 posts
  • Gender:Male
  • Devices:G300, Hudl
Read faq in first post

  • 1

#1174
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

I must be the luckiest guy in the world. I've been using this rom for over 3 weeks no issues at all. I've had no problems at all Bluetooth,WiFi, phone signal every thing works like a charm not to mention the rom is ridiculously fast better than that s*** Vodafone crap. Haven't noticed the slowing down after a few weeks reported by some other users. Thank's Dazzozo


Look it's not faster than the default. I don't have the slow down effect too

  • 0

#1175
nsmacd1

nsmacd1

    Diehard

  • Members
  • PipPipPipPip
  • 346 posts
  • Gender:Male
  • Location:Croydon
  • Devices:Vowney (Verne) V5 & G300
Ignore - Problems solved!

Edited by nsmacd1, 03 March 2013 - 04:38 PM.

  • 0
Currently using:-

Posted Image

#1176
ruiferreira69

ruiferreira69

    Newbie

  • Members
  • Pip
  • 23 posts
CM 10.1 R1 or CM10.1 R2 ? :S

  • 0

#1177
jwkk

jwkk

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@jwkkbiz

Read faq in first post


I read everything! I take it that it is not put into operation 4.2.2?

  • 0

#1178
hippy dave

hippy dave

    Diehard

  • Members
  • PipPipPipPip
  • 464 posts
  • Gender:Male
  • Devices:G300, Hudl

Why isn't ADB working?
https://plus.google....sts/M2pVM7Y6MTq
You need to update your Android platform tools and then approve the PC on your device. Android 4.2.2 feature.


  • 0

#1179
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

CM 10.1 R1 or CM10.1 R2 ? :S


R2. You don't say?

  • 0

#1180
ruiferreira69

ruiferreira69

    Newbie

  • Members
  • Pip
  • 23 posts

R2. You don't say?

I have the R2 in this moment but I have problms with the signal

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users