Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#101
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,885 posts
  • Gender:Male
Hmm, for some reason, the stock camera is very sluggish. When I take a photo, it takes around 5 seconds just for it to process, and the preview goes green as it is processing. However, I can easily download another camera from the market so it's not that big of a deal. Thanks for the amazing work man.

  • 1

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#102
melodystyle2003

melodystyle2003

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:U8815
One thing i can say: WOW

Best rom ever so far.

  • 0

#103
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo
Yeah, the camera app reports a shutter lag of about 4300ms. Not sure what it is, I'll look in to it but at least the functionality is there.

  • 2
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#104
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
Great work Daz. Another good thread to follow :)

  • 0
-If i've been helpfull to you in any way, press that little green thanks button

#105
ACS10

ACS10

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:Hauwei G300
Okay, wow, this has fixed the keyboard lag from CM9 and the missing carrier label. This release came out of nowhere! Massive respect Dazz.

1 question so far - where has the Screenshot option from the power menu gone?

Everyone needs to try this rom, it's the real deal.

  • 0

#106
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,885 posts
  • Gender:Male

Okay, wow, this has fixed the keyboard lag from CM9 and the missing carrier label. This release came out of nowhere! Massive respect Dazz.

1 question so far - where has the Screenshot option from the power menu gone?

Everyone needs to try this rom, it's the real deal.


You need to go to the settings and enable the screenshot button there.

Yeah, the camera app reports a shutter lag of about 4300ms. Not sure what it is, I'll look in to it but at least the functionality is there.


Cool, thanks :)

Edited by kyan31, 27 January 2013 - 11:10 PM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#107
flor90

flor90

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Timisoara, Romania
  • Devices:Huawei Ascend G300
Thank you Dazz for all your hard work and for this awesome rom. It is very smooth and i haven't motive a single bug untill now. I have only one question: how can i enable that cool effect when i pull down the notification bar?

  • 0

#108
mr_mufy

mr_mufy

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TICs/Electronics.
    Btt
  • Devices:ZTE - Blade / Huawei G300
TKS DAZ.

Finally my barcode scanner works.

The only isue on my 50 Apps was the

- Camera takes a long time taking a picture;

Beside that it's all good.
Veru fast and modern.

  • 0
Mr_mufy

#109
peterck

peterck

    Enthusiast

  • Members
  • PipPipPip
  • 231 posts
  • Gender:Female
  • Devices:Huawei Ascend G510-100
please how to do you turn on the debuging on the this Rom

  • 0

#110
BadarChaudhry

BadarChaudhry

    Newbie

  • Members
  • Pip
  • 31 posts
Thanks Dazz, You're legend.

Wipe and did clean install. so far everything great for me including VOIP apps which never worked on CM10.

Edited by BadarChaudhry, 28 January 2013 - 12:17 AM.

  • 0

#111
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,309 posts
  • Gender:Male
  • Location:Shropshire, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

please how to do you turn on the debuging on the this Rom


It's in the OP and has been explained twice in the thread now.

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#112
raverrr

raverrr

    Recognised Ginger Ninja

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,063 posts
  • Gender:Male
  • Devices:Moto G, ZTE Blate
First impressions:

-The user interface is very smooth.Dazzozo mentionned it may be a bit laggy in places but I'm yet to find where.
The launcher is really smooth, much smoother than CM9 and no strange graphics glitches as of yet (the only thing
previously stopping me using CM10 as a daily ROM.

-Appart from the camera shutter latency (about 4 seconds) Appart from the preview not "sliding away" very fast
the pre-installed apps seem to work just fine.I have just over 50 apps installed all working fine so far to.

-Connectivity seems fine to. I had a wifi drop but then remembered that i hadnt rebooted the phone since first boot.
So i rebooted and now all is good.

You know a ROM is good when you cant find problems even when you try and this only being R1...wow. We are a lucky bunch.

Have a cold one on me Daz. Thank you.

  • 1
-If i've been helpfull to you in any way, press that little green thanks button

#113
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,258 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

3G reboots still there:( Other than that, great stuff...

Not sure but are the 3G reboots not due to some component (RIL?) that is not actually part of custom ROMs such as this?

  • 0

#114
Andrew27

Andrew27

    Newbie

  • Members
  • Pip
  • 5 posts
thanks,I have wait for 4.2 for a long time,and now,I can use it!谢谢

  • 0

#115
hippy dave

hippy dave

    Diehard

  • Members
  • PipPipPipPip
  • 464 posts
  • Gender:Male
  • Devices:G300, Hudl
Thanks! Looking great so far. I'm lazy so updated with no wipes, this has caused a few apps to break (repeatedly force close), but uninstalling and reinstalling them from the play store has fixed them easily.

TVCatchup still doesn't work, but besides that and the slow camera I don't think I've found any problems.

  • 1

#116
Lasac

Lasac

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Ascend G300
I registered here just to say THANK YOU Dazzozo & Co. !
Nice to see someone having all this hard work for a 150€ phone :) and helping community sharing all this great rom's! very nice work!! :)


Just to help community I'll give some feedback based on my first minutes touch on this awesome rom :)
I have flashed my phone with CWM via SD card (with all wipes) and everything works 100%. Restored all my phone personal data using GoBackup on 1st boot after flash, then rebooted just to make sure.
So I'm using 3g data and wifi (on 2nd boot after flash) without issues :) basically for google chrome, facebook app, viber, whatsapp and google play. Everything fine (for now) :)

Now the time will tell us if there is some issues or not :) but for first run I must congratulate all the work (the rom is super fast and stable - awesome!). I'll give you feedback as soon as I'm using this ;)


Cheers and Thank You again! :)

Edited by Lasac, 28 January 2013 - 02:38 AM.

  • 0

#117
siddheshkeer8

siddheshkeer8

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Huawei Ascend G300
u make me cry .....
Thanksss a lottt....

  • 0

#118
y4ss1n

y4ss1n

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@y4s1nne
awesome rom. only one annoying problem: my alarm doesnt make any noise? it only vibrates.

anyone else having this?

and my keyboard is still a bit laggy...

  • 0

#119
y4ss1n

y4ss1n

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@y4s1nne
nvm alarm suddenly makes noise again.

which browser do you guys recommend? apart from chrome because chrome always seems to reload pages when switching tabs or when opening the browser

  • 0

#120
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

nvm alarm suddenly makes noise again.

which browser do you guys recommend? apart from chrome because chrome always seems to reload pages when switching tabs or when opening the browser


I use opera mobile, works perfectly and fast.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users