Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


3410 replies to this topic

#1181
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

I have the R2 in this moment but I have problms with the signal


Just tick the 2G networks and then untick it and it will be fixed. Personally I'm not facing any problems. I'm talking in the phone every day, sometimes I use the 3G data, I switch the wifi off and back to on and nothing strange happening.

  • 0

#1182
kaizoku_san

kaizoku_san

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:ZTE V970
Well, i've had the r2 version for a week now, and no major problems. i have everything workin - BT, calls, wifi, so no issues there. The only thing was the Camera which was so bloomin slow. I've got another camera app (Fast Burst Camera - which takes very snappy pics :)), so that problem is solved.
it does go a bit slow for me, but then, i do have 60+ apps installed :-p
Thanks for a great rom Daz. (i'm also looking forward to your Ubuntu rom as well :))

  • 0

#1183
XH199406

XH199406

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:G300
CM 10.0 Dazzozo I is an enthusiasts from Brush Thank you supplied I think this is very easy to use.
But I heard that your team will be suspended for the U8818 CM10.1 This is Really? ? ? ? ?

  • 0

#1184
rebas

rebas

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:huawei G300
http://www.cyanogenm...10-1-m2-release

R3 will contain fixes from M2?

  • 0

#1185
dipacheco

dipacheco

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:Huawei Ascend G300
Hello everyone! Monday night i've instaled this ROM on my device (huawei ascend g300) and then i've made the update. It is great and works fine... However, since there, i'm having problems with signal. From times to times i've to restart my phone because i can't get or send SMSs. And when i restart it seem like there's SMS raining... lol. And i can only see the problem when i send an sms and it fails... How can i fix this?

Thanks a lot.

  • 1

#1186
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
Hallo... Now is the time to release RC3! :D

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#1187
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
Good news for anyone (like me) who needs PdaNet to bypass their network's tethering block. I emailed them that it stopped working with android 4.2.2 (CM10.1 R2) and they promptly fixed the bug with this update to the PC client. Works fine now and I'm back on R2! :)

http://pdanet.co/bin/PdaNetA4013b.exe

  • 0

#1188
nikbos

nikbos

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:huawei g300
Can it work with this app? https://play.google....e=search_result

  • 0

#1189
HappyCerberus

HappyCerberus

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Huawei Ascend G300

CM 10.1 R1 or CM10.1 R2 ? :S



The 10.1 R2 is a really weird version. I have random reboots, Wifi is just going nuts, random signal loss and general issues with app performance (active apps seem to have issues with low priority or something).

Definitely stick with R1.

  • 0

#1190
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3

Can it work with this app? https://play.google....e=search_result


Yep, I'm using it the latest version of the app.

  • 0

#1191
peterck

peterck

    Enthusiast

  • Members
  • PipPipPip
  • 231 posts
  • Gender:Female
  • Devices:Huawei Ascend G510-100
love this rom the only bugs are
  • lockscreen lags sometimes
  • shatter lag
  • wifi keeps turns off randomly after a few mins
  • gaming a bit slow often
besides these everything else works great :D

  • 0

#1192
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300
"Shatter lag "sounds serious!.:D

  • 0
Biohazard

#1193
ludilo66

ludilo66

    Regular

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:Beograd
  • Devices:Huawei G300

Edited by ludilo66, 06 March 2013 - 08:11 PM.

  • 0

#1194
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

New gapps.... for 4.2.2
http://goo.im/gapps/...0301-signed.zip


What are the changes of the updated gapps?


Guys, by using v6 superscript and kernelizer (without locking apps/launcher in memory) and tweaker pro ( Enabled Additional GPU Tuning, Sys UI HW, Qualcomm Tuning, removing loggers, error checking) and in the settings > performance > mem management > zRam 10%, Allow purging of Assets Posted Image, Kernel samepage mergingPosted Imageand finally 16bit transparency Posted Image, I saw a great increasement in performance!!!

  • 0

#1195
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)

The 10.1 R2 is a really weird version. I have random reboots, Wifi is just going nuts, random signal loss and general issues with app performance (active apps seem to have issues with low priority or something).

Definitely stick with R1.

I have installed: Android 4.2.2 (R2) - no reboots, fine! WiFi works fine ...
I think you have a "locked" phone for the operator! (this can be a problem)

love this rom the only bugs are

  • lockscreen lags sometimes
  • shatter lag
  • wifi keeps turns off randomly after a few mins
  • gaming a bit slow often
besides these everything else works great :D

The same (this) errors of R1?))))


New gapps.... for 4.2.2
http://goo.im/gapps/...0301-signed.zip

Thank you)))

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#1196
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)

New gapps.... for 4.2.2
http://goo.im/gapps/...0301-signed.zip

1 - not work Play Market
2 - on boot - System process error... [wait] [close]
3 - camera is good...

But 1 and 2 ... :(

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#1197
rebas

rebas

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:huawei G300
After install - immediately restart and 1 (play market) working.

  • 0

#1198
m_kosmos

m_kosmos

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Location:Belarus
  • Devices:g300 - u8815 (4.4.3 KitKat)
Как?!.. How?

Edited by m_kosmos, 07 March 2013 - 08:36 AM.

  • 0
Administrator of the First Belorussian site about space: www.kosmos.of.by

#1199
PixelPixie

PixelPixie

    Regular

  • Members
  • PipPip
  • 58 posts
Flashed new gapps. Play store just works still, camera still the same, still get the 'Android process not responding' message i had anyway.

  • 0

#1200
PixelPixie

PixelPixie

    Regular

  • Members
  • PipPip
  • 58 posts
I got some crazy battery stats yesterday. Noticed charge dropping quicker than usual, checked stats and was shocked, the offending TV guide was only opened for 5mins the evening before. Backed out not home screened out. Strange.
https://docs.google....VhiRGdhZ00/edit

  • 0




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users