Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#1421
lothaer

lothaer

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Australia
  • Devices:Huawei Ascend G300
  • Twitter:@thereallothaer
I just wish this would work for my G300

  • 0

#1422
MariusKrs

MariusKrs

    Newbie

  • Members
  • Pip
  • 9 posts
Now i found other strange thing... Why photo camera works so slow? I hit blue circle and screen gets covered with green tint. After few seconds i hear "click" sound and green tint goes away.

Also some notepad (or something like that) app would be nice to see in next (next...) release. :)

Edited by MariusKrs, 18 March 2013 - 06:30 PM.

  • 0

#1423
MiN^

MiN^

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:g300
download jb camera+ from 4sheard.com, i works fine, fast. Olso in google play notpad (notepad cant remember name) app is same as original huawei's note

Edited by MiN^, 18 March 2013 - 06:37 PM.

  • 0

#1424
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,875 posts
  • Gender:Male

I just wish this would work for my G300


Why doesn't it work for you? What problems do you encounter?

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#1425
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

Why doesn't it work for you? What problems do you encounter?


I think he's new here so maybe this is his first flashing :lol:

  • 0

#1426
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,875 posts
  • Gender:Male

I think he's new here so maybe this is his first flashing Posted Image


Maybe :)

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#1427
MariusKrs

MariusKrs

    Newbie

  • Members
  • Pip
  • 9 posts
Thanks for help. But maybe someone can explain to me how to setup my PC and/or phone so i can see phone (connected via USB) on my PC? When i connect phone to PC nothing happens. Only phone is charging his battery.

  • 0

#1428
blademaster123

blademaster123

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Gender:Male
  • Location:London
  • Interests:Reading, Nexus7 , G300 gaming, Parkour, Guitar :D
  • Devices:Huawei Ascend G300, Nexus 7
http://huaweig300.co...he-usb-drivers/

Try that to install the usb drivers

  • 0
"Someone who has never made a mistake, has never tried anything new"

Albert Einstein

#1429
MariusKrs

MariusKrs

    Newbie

  • Members
  • Pip
  • 9 posts
I have installed drivers some time ago... My PC can't see my phone after i flashed CM10.1 to it (phone).

  • 0

#1430
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

I have installed drivers some time ago... My PC can't see my phone after i flashed CM10.1 to it (phone).


What do you mean? The pc cannot see the adb or the storage?

  • 0

#1431
MariusKrs

MariusKrs

    Newbie

  • Members
  • Pip
  • 9 posts
After some playing with my phone i can access SD card and internal memory (~2GB) in mass storage mode. But MTP and PTP modes don't work. My PC don't see phone in these modes.

ADB see's my phone but he is offline.

Edited by MariusKrs, 18 March 2013 - 09:31 PM.

  • 0

#1432
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
Have you setup adb in developed options??

  • 0

#1433
MariusKrs

MariusKrs

    Newbie

  • Members
  • Pip
  • 9 posts
Now looks like all modes is working. ADB also works. But is there way to see all phone memory (including system) in Windows Explorer or Total Commander or...?

  • 0

#1434
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

Now looks like all modes is working. ADB also works. But is there way to see all phone memory (including system) in Windows Explorer or Total Commander or...?


You will need something like this or that
I can't think anything else.

Edited by NikitoGR, 18 March 2013 - 10:25 PM.

  • 0

#1435
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 604 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

Thanks for help. But maybe someone can explain to me how to setup my PC and/or phone so i can see phone (connected via USB) on my PC? When i connect phone to PC nothing happens. Only phone is charging his battery.

Have you found the USB connection modes? Go to settings/USB storage, and then hit your menu button, it should bring up 3 modes, one of them allows you to use mount to USB. Sorry I can't be more clear, I don't have this rom installed any more.

apologies, I've just read your other post...

Edited by Colossae3.23, 18 March 2013 - 11:19 PM.

  • 0

#1436
netmanmac

netmanmac

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:México
  • Devices:Huawei Ascend G300 U8815-51
  • Twitter:@netmanmac
Hi, I just want to say

THANK YOU


  • 0
Sorry for my english is not my native language

#1437
rebas

rebas

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:huawei G300
Dazz:
I suggest you add to the first post of one of these images:

http://androidforum....ile.php?id=6187

or

http://androidforum....ile.php?id=6186

  • 0

#1438
bonestaak01

bonestaak01

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei G300
Hello,

I keep having keyboard crashes after clean install. has anyone encountered this problem? i get a message that the process has stopped working.

Running latest 10.1 release 16-2-2013

Edited by bonestaak01, 19 March 2013 - 11:50 AM.

  • 0

#1439
NikitoGR

NikitoGR

    Regular

  • Banned
  • PipPip
  • 140 posts
  • Gender:Male
  • Location:Leros, Greece
  • Devices:U8815N

Hello,

I keep having keyboard crashes after clean install. has anyone encountered this problem? i get a message that the process has stopped working.

Running latest 10.1 release 16-2-2013


Clear the cache in the recovery menu. If the issue still persists even after clearing the cache, reinstall the rom by wiping the cache, restoring factory settings and formatting the system partition. Then make sure before installing the rom, the /system and /data are mounted.

  • 0

#1440
infractoru

infractoru

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Huawei G300
hello, thank you for the ROM :D could you please tell me why I keep loosing my mobile operator, like I have no signal but once i reboot i see the signal is strong ???

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users