Jump to content


Photo

[JB] [4.2.2] CyanogenMod 10.1 [ROM]


  • Please log in to reply
3409 replies to this topic

#1461
pekahk

pekahk

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Huawei G300
Im sad because I still loose GSM signal (actually the signal seems to be OK but noone can call me). I tried the bootloader fix by Dazzozo but didnt help me. No FIX for it ? anyway thank you Dazzozo, the ROM is great, good job

  • 0

#1462
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,146 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W
The "bootloader fixes" are aimed at 3G reboot problems - not loss of GSM signal which I'm not sure is a known/common problem?

http://www.modaco.co...on-gb-baseband/
http://www.modaco.co...stock-ics-roms/
http://www.modaco.co...issue-released/

  • 0

#1463
wbrambley

wbrambley

    Enthusiast

  • Members
  • PipPipPip
  • 234 posts
  • Gender:Male
  • Location:New Zealand
  • Devices:u8815, u8185, u8951

The "bootloader fixes" are aimed at 3G reboot problems - not loss of GSM signal which I'm not sure is a known/common problem?

http://www.modaco.co...on-gb-baseband/
http://www.modaco.co...stock-ics-roms/
http://www.modaco.co...issue-released/


For me the signal is still there but I am not connected to the network. Only way I can fix is to reboot.
Will try and get tasker to grab logcat when it happens. I had thought this was fairly well known to happen randomly.
(2degrees, NZ)

  • 0

#1464
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,146 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W
I'm just making the point that the aforementioned bootloader approaches to fixing 3G reboots have (as far as I know) nothing to do with other problems such as losing the GSM signal even if that is a known/common problem in certain circumstances.

  • 0

#1465
pekahk

pekahk

    Regular

  • Members
  • PipPip
  • 59 posts
  • Devices:Huawei G300
yes for me it is the same - signal seems to be OK but phone is unreachable (no one can call me). The only fix is reboot :(

  • 0

#1466
timoti111

timoti111

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Slovakia - Lednicke Rovne
  • Devices:Huawei Ascend G300
  • Twitter:@timoti111

Guys is subway surfers laggy on this rom only or every rom ? cause im not sure ;/

This and all CM roms are not good optimized for gaming. Something is bad there. For gaming only 2.x.x or 4.0.3 :)

  • 0

#1467
Dellboy2012

Dellboy2012

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:Huawei Ascend G300
  • Twitter:@Dellboy2012
Has anybody tried to find out how come this ROM SIM unlocks the phone? In other words, is there a way to create a flashable zip file which would do the same on other ROMs, JB, ICS or GB?

  • 1

#1468
BerkayCetinkaya

BerkayCetinkaya

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:Huawei Ascend G300

Has anybody tried to find out how come this ROM SIM unlocks the phone? In other words, is there a way to create a flashable zip file which would do the same on other ROMs, JB, ICS or GB?

Quite a Nice Idea :D

  • 0

#1469
spicasso

spicasso

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:G300
Hello to all ;-)

I just tried cm 10.1 and 10.0. I like it, BUT:

am I to silly to start the tethering or is it not possible to use tethering with your CM 10.1 and 10.0?
I start it, it is shown as working, but I cannot connect via Laptop, in 10.0 the Phone is shown, but I am not able to connect, in the 10.1 the Phone is not shown as an AP...
With Infusion it works...Any suggestions?

Thx a lot

  • 0

#1470
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male

Hello to all ;-)

I just tried cm 10.1 and 10.0. I like it, BUT:

am I to silly to start the tethering or is it not possible to use tethering with your CM 10.1 and 10.0?
I start it, it is shown as working, but I cannot connect via Laptop, in 10.0 the Phone is shown, but I am not able to connect, in the 10.1 the Phone is not shown as an AP...
With Infusion it works...Any suggestions?

Thx a lot


WiFi tethering doesn't work on this ROM currently, it may be fixed in a newer release. USB works though!

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#1471
HappyCerberus

HappyCerberus

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Huawei Ascend G300
Is anyone else getting an error when they restart their phone?
I get system not responding with wait/kill buttons and youtube crashed with kill/report buttons.

  • 0

#1472
joandrade

joandrade

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei Ascend G300
  • Twitter:@0xJoao

Is anyone else getting an error when they restart their phone?
I get system not responding with wait/kill buttons and youtube crashed with kill/report buttons.


The system crash is not a big deal, just press "Wait" and it won't be a problem. I've had a Youtube crash and it turned out I had restored the Android 4.1 version of Youtube (or settings files made on 4.1 or whatever) and I had to reinstall it from the Play Store.

  • 0
If I helped you, hit the green rep button. :)

#1473
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male

The system crash is not a big deal, just press "Wait" and it won't be a problem. I've had a Youtube crash and it turned out I had restored the Android 4.1 version of Youtube (or settings files made on 4.1 or whatever) and I had to reinstall it from the Play Store.


Hmm, I get that YouTube crash too. I'll try reinstalling, thanks for the tip.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#1474
carrthee89

carrthee89

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:India
  • Devices:Lg optimus one Ascend G300
Guys come on.. why starting again..why can't you just ignore those kind of posts..

  • 1

#1475
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
Like I've said already, development is at a dead end if you read the chat logs. Unless source is made available, this is it. Expect no more updates.

This is a vanilla build of cyanogen mod without tweaks. Others can and are basing their builds on this.

Edited by fr0do, 24 March 2013 - 05:44 AM.

  • 1

Posted Image


#1476
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3

Like I've said already, development is at a dead end if you read the chat logs. Unless source is made available, this is it. Expect no more updates.

This is a vanilla build of cyanogen mod without tweaks. Others can and are basing their builds on this.


Darn it, really? Could really do with the in-call distortion and wifi tethering being fixed.

  • 0

#1477
2345lug

2345lug

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Huawei u8815
I read irc and not see "dead of development". I think, development slow because the only hard bugs not solved. Daz made a greate job.
Oh, github have a new thread. Daz working on it.

Edited by 2345lug, 24 March 2013 - 10:55 AM.

  • 0
Sorry for my bad english! =)

#1478
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

So should we be looking out for new ROMS from other devs that will improve over this one? Care to point to some of those other builds? I'm pretty lost, sorry, I don't see any other thread of a Cyanogen 10.1 build other than this one.

You didn't look very hard. Liqu is based on 10.1 dazzozo for a start.

  • 0

Posted Image


#1479
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

You didn't look very hard. Liqu is based on 10.1 dazzozo for a start.

More:
Avatar rom
Rootbox

  • 0

Posted Image


#1480
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male

Guys come on.. why starting again..why can't you just ignore those kind of posts..


Because people need to learn.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users