Jump to content


Photo

another dead/killed g300

- - - - -

  • Please log in to reply
2 replies to this topic

#1
j4r0l

j4r0l

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:huawei ascend g300
i was running cm10.1 (yep with all wipes before flash,because i went through 952 update.app process) since it was relased,with no probs (as almost everyone ;) the only small pain were phone freezing angry birds and bad piggies, but that could have been caused by restoring titanium backup backups ;) since at least my g300 sometimes somehow didnt like titanium...nvm,when phone freezed(well it probably wasnt "total" freeze, since it rebooted automatically, but i couldn do anything than wait,or pull battery),it rebooted automatically in 1 or 2 minutes..
today i got phone freezed by app i cant remember (i dont think it would have helped anything),it could have been sth using camera, but really not sure..i was waiting till it reboots, but nothing has happend during 10 minutes, so i pulled the battery, put it back, powered on..system has booted, i saw lockscreen with "loading widget" (chronus), then screen went off..i was in work, so i did some, got back in 15 minutes and found phone dead...
when i say dead, i mean power button doesnt do anything (,neither do any combination with vol +,- or both, when i plug it in my pc, windows try to find drivers(that are installed and working) and say nothing found->no access to fastboot, adb or recovery..when i put it on charger, surprisingly, nothing happens, no charging animation, no glowing led, no heat from battery..
maybe i should mention, that i somehow managed to drop phone in the (fortunately unused) toilet last saturday..i immediately pulled out battery and put it for two days above heating,then, after woodoo ritual, much praying, two sacrificed sheeps and finally fingers crossed phone was back alive, like nothing has happened...till today..
i know, you can say: he is soo stupid...how tha hell he could have done that...yep, you are right, but you also should know, impossible is nothing :D

i am open to any idea, if there will be any ;)

  • 0

#2
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male
Try taking off the back, take out the battery, and inspect the phone. Look closely at the screen to see if there is any water residue, and look around the back of the phone to see if it has and water damage etc.

If there are still signs of water, put the phone (without battery) in a bowl of rice for a few hours.

If the phone is dry, you should try to leave the phone and hope it starts working again. Once it does, restore back to stock ICS and send it back to the shop you brought it from for replacement.

Edited by kyan31, 03 February 2013 - 11:41 PM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#3
j4r0l

j4r0l

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:huawei ascend g300
Thx for your time..
That accident was week ago,phone was running like a charm for 5 days after drying,i think i mentioned it.. ;)
There are two things i can only think about..if i return phone,will they know i sunk it?what i can see,no marks of water,even that small white square on battery still seems like it was..and,since i am unable to turn on phone in any way,that means unable to change anything software related,will "they" manage to know i rooted,unlocked bootloader etc?;)

Edited by j4r0l, 04 February 2013 - 08:25 AM.

  • 0

#4
j4r0l

j4r0l

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:huawei ascend g300
PWell,so i brought phone to vodafone where i got it,they sent it to authorised service center(there is only one in my country,lol),where they replaced faulty motherboard for free(=warranty repair, so can i assume that no water marks were found inside or i had just epic luck?;))
Funny thing came on scene when i brought "repaired" phone home and connected it to pc..it was only charging,no data connection at all..then another shop visit,travel to service center where they changed usb connector..
since then everything is ok..

Edited by j4r0l, 22 April 2013 - 02:43 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users