Jump to content


Photo

Just received my G3 And Would Like Some Advice

- - - - -

  • Please log in to reply
7 replies to this topic

#1
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
Hi, I have received my G3 today and having played with it for an hour or so I am very impressed so far.

However, I have a question regarding recovery. I bought the phone from Etotalk.com and was told by them that if I wanted the google services installed on the phone (gmail, Play Store etc) then I would need to also purchase their Etotalk mod rom otherwise the phone would just be the standard Chinese software with no Google services. So I did this and the phone, sure enough, has a custom rom installed as shown in the screen shot.

Posted Image

This rom has a version of CWM installed which I can access by pressing power & Vol+

Posted Image

However, when I try to do a Nandroid backup using this it hangs at "Backing up boot image" as shown below:

Posted Image

I have left it at this point for half an hour with no change. What do you think I should do. Should I leave this custom rom installed but replace the CWM recovery or should I just replace the rom & the recovery OR should I just leave it alone.


Any advice will be gratefully received

  • 0

#2
[email protected]

[email protected]

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Location:Iloilo City, Philippines
  • Devices:Samdroid Spica, Jiayu G3
  • Twitter:@amrodriguez033
do they ship even during Chinese New Year? woud love to get one this week..

  • 0

#3
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
Well I ordered mine just before midnight on Tuesday 29th January and it arrived this morning (Tuesday 5th Feb).

  • 0

#4
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3
Ok, quick update. I've followed pubinoot's excellent quide for the temporary CWM install and it worked allowing me to do a nandroid backup. The strange thing is that it appears to have installed the CWM as permanant. Now whenever I boot into recovery it is the CWM 5.5.0.4 and not the original Etotalk version of 6.0.1.1

However, that's fine by me because it seems to be working fine. So now I can try the other roms safe in the knowledge I have my nandroid backup to fall back on.

  • 0

#5
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.

Ok, quick update. I've followed pubinoot's excellent quide for the temporary CWM install and it worked allowing me to do a nandroid backup. The strange thing is that it appears to have installed the CWM as permanant. Now whenever I boot into recovery it is the CWM 5.5.0.4 and not the original Etotalk version of 6.0.1.1

However, that's fine by me because it seems to be working fine. So now I can try the other roms safe in the knowledge I have my nandroid backup to fall back on.

Glad you got it sorted, the 4.1.2 beta works great for me if you want to try it out. Link t it and software in same place as other guide. Not sure what happened with temp install, some seem to get it and others not but as long as you got a backup all's good.

  • 0
Posted Image

#6
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3

Glad you got it sorted, the 4.1.2 beta works great for me if you want to try it out. Link t it and software in same place as other guide. Not sure what happened with temp install, some seem to get it and others not but as long as you got a backup all's good.

Thanks for that. I have now installed 4.1.2 and it looks really good. One strange thing happened though which was that after updating to 4.1.2 (excellent guide again by the way) it reported my SD card as being damaged and could not read it. I tried re-seating the card but I could not get the phone to recognise the card. However, if I put the SD card in a card reader my PC could read it fine. So I just backed up the card contents onto my PC and then put it back into the phone and told the phone to reformat the card, restored the data and it is fine again.

Very strange.

Edited by RussellS, 05 February 2013 - 10:06 PM.

  • 0

#7
putbinoot

putbinoot

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Huawei G300, Jiayu G3.

Thanks for that. I have now installed 4.1.2 and it looks really good. One strange thing happened though which was that after updating to 4.1.2 (excellent guide again by the way) it reported my SD card as being damaged and could not read it. I tried re-seating the card but I could not get the phone to recognise the card. However, if I put the SD card in a card reader my PC could read it fine. So I just backed up the card contents onto my PC and then put it back into the phone and told the phone to reformat the card, restored the data and it is fine again.

Very strange.

Glad you got it sorted, i'm sure the G300 sometimes had problems with certain makes of card but not heard of it before with the G3. How are you finding the phone so far.

  • 0
Posted Image

#8
RussellS

RussellS

    Diehard

  • Members
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:Hampshire, UK
  • Devices:Blade, Huawei G300, Jiayu G3

Glad you got it sorted, i'm sure the G300 sometimes had problems with certain makes of card but not heard of it before with the G3. How are you finding the phone so far.

I'm really impressed with it so far. Even though it is still only the beta release of JellyBean I havn't come across any bugs or problems.

With respect to the SD card issue I had, I don't think it was a problem with the card or the phone. It was working fine up to the point that I did the 4.1.2 update and it has been working fine again since reformatting it after the update. I think it's one of those things that is best not thought about too much because it does your head in.

At the moment I'm only running it with one sim installed. However, I will be testing it with two sim's soon as this was my original plan. Rather than having a work mobile and a personal mobile I would like to just put both sim's in the one phone.

Anyway, I'm definitely pleased I got the phone and is a good upgrade from the G300.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users