Jump to content


Photo

Can I restore the stock splash screen?

- - - - -

  • Please log in to reply
8 replies to this topic

#1
fiah84

fiah84

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
Hey guys!

I've been very happily using the latest CM10.1 build from Dazzazo on my G300, but there's just 1 little thing bugging me. Ever since I got the first unofficial ICS build for the G300, I'm greeted with this splash screen when booting the phone: http://i.imgur.com/jwvqjcW.jpg

Is there any way to restore the stock splash screen? It's been so long that I totally forgot what it looks like, but I'm pretty sure it didn't have there Asian characters.

Many thanks in advance!

  • 0

#2
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
You can flash the stock splash screen as a zip. not sure where to find it though i have seen it before

  • 0

#3
cicki

cicki

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
here is your answer

  • 1

#4
fiah84

fiah84

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300

here is your answer

awesome, I'll try that, thanks!

  • 0

#5
fiah84

fiah84

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
Nope, that didn't work. I copied the file (hwu8815_splash_stock-update-signed.zip) to the SD card and used CWM to flash it, and it said it was succesful but it did nothing. I tried the tool in this thread (http://www.modaco.co...-splash-screen/) as well, no dice :(

  • 0

#6
Hkarta

Hkarta

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:Huawei Ascend g300
You have to be doing something wrong - flashed splash that simply says "Google" using the method above. ;)

  • 0

#7
fiah84

fiah84

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300

You have to be doing something wrong - flashed splash that simply says "Google" using the method above. ;)

Which method, flashing with CWM? I did that again, this time with the stock anroid one. It says 'updating splash screen.. all done' in CWM, after which I've rebooted. I tried wiping the cache and turning off (removing battery), doesn't help. I tried it with this one as well, didn't work: http://www.modaco.co...t-updated-0907/

  • 0

#8
fiah84

fiah84

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
changelogo-EN-0709.exe just crashes after it says 'changing ing', doesn't even matter if I have my phone connected or not

  • 0

#9
Hkarta

Hkarta

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:Huawei Ascend g300
Thats the zip i used (flashed in cwm) - http://filebeam.com/...69448f22271f8ec - its for google logo splash screen. It should work - as iv got it flashed and it shines at me everytime i reboot my phone. :P

edit: Should it not work, you may try to update your cwm version?

Edited by Hkarta, 05 February 2013 - 11:54 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users